Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 1 (Who?), Viewed: 3494 times.
Test Subject
Original Poster
#1 Old 30th Jan 2012 at 8:35 PM Last edited by sim2fanyea : 30th Jan 2012 at 9:47 PM.
Default Milkshape became totally mad
Hello everyone. Today i'm quite disappointed. No. I'm totally desperate !!
I used Milkshape yesterday to make an object mesh. Nothing special or different than usual. Today, i started it to work on an accessory mesh, but just after i started it, i saw something wrong. The squares (grid) were like... 10x much than before, the camera in 3D view became hypersensitive when using CTRL+Mouse, and the other windows won't let me zoom in it, just move with ctrl.... Nothing has changed in the preferences. I tried to reset those, without success. I tried to reinstall Milkshape (i got 1.8.5), without success. I tried to reinstall a previous version (the 1.8.4) but nothing changed too !!!
So i'm kinda mad right now, and don't know what to do to solve this problem. It's very annoying because i can't work properly in that kind of situation ! If someone could help me, thanks !

[EDIT] After long researches, i've found what was wrong.. I don't know if i can post links, but anyway, thanks to this site : http://www.gamebanana.com/threads/168477
Sorry for this useless thread then... If you keep it, i hope it will be useful for every person that will have this pbm, and if you don't keep the thread, then be reminded this website brings the solution
Advertisement
Not actually evil.
#2 Old 1st Feb 2012 at 5:55 AM
Thanks for that link, good to know. Quoting it, in case it goes away.

Quote:
Originally Posted by CapnJack
You would want to reset the settings, if you have problems with the viewport or wrong colors, etc.

You have to delete the following files:

* ms3d.cfg
* viewport0.cfg
* viewport1.cfg
* viewport2.cfg
* viewport3.cfg

You can also delete these files:

* ms3d.log
* opengl.ini
* shortcuts.ini
* jointcolors.txt (since 1.8.0)
* groupcolors.txt (since 1.7.8)
* buggyplugins.txt (since 1.7.8)
* info.txt (1.8.1 and earlier)

Might fix it if it is somehow caused by corrupt settings. My other thought is that since it works in safe mode there is some kind of software conflict brought on by a recent change to your system.

Please spay or neuter your pets. --- Cat Music Video! --- my meshes
Back to top

Section jump