Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Community Spirit contest! - posted on 11th Apr 2017 at 6:33 PM
Replies: 4 (Who?), Viewed: 3671 times.
Test Subject
Original Poster
#1 Old 29th Oct 2016 at 10:10 PM Last edited by champslessims : 5th Nov 2016 at 4:29 PM.
Default Mods Won't Work (Windows 10) (Unresolved, Help Appreciated!)
Alright, so I have several sliders that worked on my previous Win7 computer, as well as the latest beta of Grim's core mod, installed like so:


Here's where my Resource.cfg and my dll are:


I am -- as is necessary -- using the Windows 8 Ultimate Fix to run TSM. I'm ecstatic that it allowed me to actually start the game, but I appear to be stuck again.

I'd be quite grateful if any of you lovely people could help me out!
Advertisement
Field Researcher
#2 Old 30th Oct 2016 at 11:45 AM
Have you tried using the compatibility wizard on the game before attempting to start the game? Windows will try and set the game to run in compatibility mode for the operating system version the game worked in before, and could make other changes which may help in running the game. On the game's exe. file, right click on it, and select "Properties" in the sub-menu, then at the top of the Properties Window click Compatibility. Follow the choices, and instructions the window offers, trying different options, or go to Control Panel and use the wizard there, or you may have the option to run compatibility wizard from the right-click sub-menu. This method works for some.

Good Luck, Xeny

PS: Are you using Origin for your game? You might try using this solution from EA:

https://help.ea.com/en-us/help/the-...-compatibility/

Quote:
Some people never go crazy. What truly horrible lives they must live.
Test Subject
Original Poster
#3 Old 30th Oct 2016 at 5:04 PM
Thanks so much for the help, Xeny! However, it seems that running the game in compatibility for Windows 7 or 8 does not correct the issue.
Lab Assistant
#4 Old 9th Dec 2016 at 2:31 AM
Quote:
Originally Posted by champslessims
Thanks so much for the help, Xeny! However, it seems that running the game in compatibility for Windows 7 or 8 does not correct the issue.


Can you paste the contents of your Resource.cfg please?
Test Subject
#5 Old 18th Mar 2017 at 11:17 AM
Hello,

I know this is an old game and thread, but recently got back in to Medieval .

I wanted to install some mods to help me out, so followed the guide with no luck.
I'm on windows 10, the game is The Sims Medievalâ„¢ Limited Edition from origin

My Resource.cfg
Priority 500
DirectoryFiles Mods/Packages/... autoupdate
PackedFile Mods/Packages/*.package
PackedFile Mods/Packages/*/*.package
PackedFile Mods/Packages/*/*/*.package
PackedFile Mods/Packages/*/*/*/*.package
PackedFile Mods/Packages/*/*/*/*/*.package

I have placed that in D:\Origin\The Sims Medieval
I have done folders: E:\Documents\Electronic Arts\The Sims Medieval\Mods\Packages

Place d3dx9_31.dll
D:\Origin\The Sims Medieval\Game\Bin\d3dx9_31.dll

Any help would be great
Back to top