Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 12th Nov 2018 at 3:38 AM
Replies: 6 (Who?), Viewed: 1397 times.
Test Subject
Original Poster
#1 Old 11th Jul 2018 at 3:54 AM Last edited by Lyralei : 11th Jul 2018 at 9:19 AM.
Default Need Help With big CC Package
HI, this is my first time here asking for help, so I'm sorry in advance if I do something wrong.

So, here's the thing. Yesterday I downloaded a bunch of CC. I have a really bad habit to download LOTS of CC at time. I don't have any contention. But that's not why I'm here. So, I unzipped the content and put it on the mod folder but the game stopped opening. So first I tried to reset the game. I did a backup of the things I needed to save, but that didn't resolved the problem.
As I am a good searcher I found the Mod Conflict Manager and the Package Conflict Manager but non of them helped. So I cut all that CC that I put in the mod folder and pasted it in another folder and tried to put back some package at a time. But it didn't work either.

So, after some tries, I decided to start really small. Of almost 300 CC I decided to put back 10 at time and figure out what mod was causing the problem. The 10 first CC continued causing the game to not open and by that time I was almost giving up. But I'm stubborn. By some random thought I decided to put back in the mod folder the smaller CC and the game opened. I had found the problem.
So I started to put back the smaller CC at time. First the ones up until 100 kb, then the ones to 500 kb, then the ones 'til 1000 and consecutively. The game stopped opening at the 10.000 kb package and there's where I need your help.
How can I decrease the size of this packages?

P.S. - Sorry for the long explanation :D
Screenshots
Test Subject
DELETED POST
Original Poster
11th Jul 2018 at 5:04 AM
This message has been deleted by Pandora_Wolf.
Advertisement
Forum Resident
#2 Old 11th Jul 2018 at 6:16 AM
Start by removing your mods, saves, tray, screenshots and custom music on to your desktop. Rename your sims game to:

Documents>Electronic Arts>The Sims 4.old (just add that .old to the end of your folder)
Start your game - it will regenerate the folders you took out and start a brand new game.
Exit your game.
You should now have two The Sims 4 folders - one that says .old and one that does not. If you have moved everything suggested above on to your desktop, you can delete the .old folder.

You have a fresh new sims game. There are two issues you could be dealing with:

1. Your game can only handle so much custom content. (I have a gaming laptop - and it stays happy if I have less than 20GB of CC, but I try to keep my entire Sims4 folder no more than that)
2. You have custom content that is wack.
3. You now have to go through your mods and see what is working and what is not. Are your mods updated for your version of the game?
4. Test your mods, a few at a time.
5. Batch fix with Sims 4 Studio.
6. Clear those cache files (anything with a .package extension can be deleted in your sims4 folder.)


As far as your screenshot, nothing jumps out at me. I use a couple of the same mods, and other than bulk renaming them to remove symbols from names, I don't see anything ringing any bells. There is no compressorizer for TS4, but you can try and un-merge packages with S4S, buttttttttt, they have to have been merged with S4S (and not s4pe), and you can also use s4s to delete swatches.

Looking for downloads I promised? Folders are always being updated.
Sims 2 Folder
Sims 3 Folder
Sims 4 Folder
SFS Sims 2
SFS Sims 3
SFS Sims 4

chicvibe-sims.tumblr

RT CLICK ON SFS downloads if you get deceptive site warning. They are fine.
Forum Resident
#3 Old 11th Jul 2018 at 7:08 AM
You have merged packages. It is possible that something in the merged package is not working correctly causing everything else in that package to fail as well.
Open those merged packages with a tool like sims4studio and see what is inside. See if you can redownload the separated files from the contents within and merge them after you can be sure they all work correctly.

Try to restrict your merging process to simple things such as clothing. It is rarely a good idea to merge a bunch of other stuff.
Also try to reduce the number of skin packages you are using. I think the remusirion skins are fairly close in visual looks if I am not mistaken. Try to pick your favs and eliminate the others for now into a temporary folder until you think you can handle the additional load.

When an engineer says that something can't be done, it's a code phrase that means it's not fun to do.
Puffin McMuffin
staff: administrator
#4 Old 11th Jul 2018 at 9:19 AM
Test Subject
Original Poster
#5 Old 11th Jul 2018 at 5:16 PM
@chicvibe I did that before I came here to expose my problem and the screenshot shows the package that are causing the problem. I don't think it's the space because my mod folder has only 4gb and i saw inside some files that are bigger than those on the screenshot, so i really don't know whats causing the problem
I don't know how to do step 5, but I will figure it out. What batch fix do?
And how can I see if a mod is up to date? I'v been questioning my self of that for quite some time.

@Lodakai So, I opened one of the packages in Sims4Studio and it showed a error inside. I'm new to the program so I really don't know what I'm seeing.
Screenshots
Test Subject
Original Poster
#6 Old 11th Jul 2018 at 5:30 PM
So, I opened every one of the packages from the first screenshot on the S4S and only two have errors. So I pasted back on Mod's folder the other ones and the game opened just fine.
The problematic duo was: SxL SS Merged and noodleskidroomfurniture
So I guess that was just only this two who were gaving problems before. I deleted them cause I don't want to stress about them anymore than I did.
Thank you so much for everyones help ♥
Forum Resident
#7 Old 11th Jul 2018 at 7:51 PM
Under Content management in Sims 4 Studio, you can run batch fixes. After you batch fix, the original un-fixed files will be in your documents under sims4studio - batch fixes, but the files in your sims 4 game will be fixed.

Looking for downloads I promised? Folders are always being updated.
Sims 2 Folder
Sims 3 Folder
Sims 4 Folder
SFS Sims 2
SFS Sims 3
SFS Sims 4

chicvibe-sims.tumblr

RT CLICK ON SFS downloads if you get deceptive site warning. They are fine.
Back to top