Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 10:00 AM
Replies: 71 (Who?), Viewed: 33398 times.
Page 3 of 3
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#51 Old 22nd Aug 2014 at 6:53 PM
I'm always glad when someone wants to add to the research! Thank you for taking the time to document how to deal with non-default skins. I'll be including a link to your post from the main tut.
Test Subject
#52 Old 14th Mar 2017 at 2:00 AM
I'm very sorry for the necromancy on this post, but I didn't want to ask technical questions about the skins on the other post, where we were advised not to. I have a fairly simple question, and I'm sorry if it sounds stupid.

Would skins made using this
http://modthesims.info/t/203339
Tutorial work with your correlated skins, or does it have to be a default replacement skin?
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#53 Old 14th Mar 2017 at 9:17 PM
Lol, necro is also not bad on tutorials. Else we'd have to be constantly rewriting our tutorials for newcomers!

Yes, you can use any skin including ones made with that tutorial. In the end you will be transferring all the image files into my template package, so as long as they have textures, it doesn't matter what type of package they are in.
Test Subject
#54 Old 18th Jun 2017 at 1:29 AM Last edited by Jaz/Nim/17 : 18th Jun 2017 at 6:19 AM.
I'm kinda a noob at this, but I followed your tutorial to the letter to make my own set of 16. Most of them came out nicely, but for some reason the brown-hair skins don't seem to show up? This may be my computer, as I downloaded another set to test them and came up with the same result. All the hairs change the skins, but the browns have stayed completely as Maxis had them. Is there some way to force my computer to recognize these?

Edit: Actually, it may be just the S4 brown that's acting up. The others seem to be working fine now. Any idea where I went wrong?
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#55 Old 18th Jun 2017 at 7:21 AM
Where does it not show up, on a live sim, in CAS, or in Bodyshop? If it is just that one acting weird, I'd look at that one's package closely first. It might be that you just forgot to hit commit when you changed a texture so the change didn't stick.
Test Subject
#56 Old 18th Jun 2017 at 9:28 PM Last edited by Jaz/Nim/17 : 19th Jun 2017 at 6:58 PM.
Quote:
Originally Posted by Phaenoh
Where does it not show up, on a live sim, in CAS, or in Bodyshop? If it is just that one acting weird, I'd look at that one's package closely first. It might be that you just forgot to hit commit when you changed a texture so the change didn't stick.


All of the above. The S4 Brown skin just doesn't seem to show up at all - in game, in CAS, or in bodyshop. It's like the game doesn't recognize it at all. I did just go through the package, and everything seems to be in its proper place.

Edit: Never mind. Gave up on it and went to go organize my downloads, and I happened to come across and old S4 default that I had had previously that apparently didn't get deleted with the rest of them. Deleted it and now my S4 brown is working fine. Must have been conflicting, though why it only conflicted with that one and not the other S4s I don't know (but it doesn't matter. It's fixed now and that's what's important).
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#57 Old 20th Jun 2017 at 4:03 AM
The reason it only conflicted with the brown is that I made the brown use the original skin default, the other colors are brand new instance numbers. It's also why the elders all use the brown skintone instead of whatever one their hair color used to be. I'm glad you found your conflict!
Test Subject
#58 Old 22nd Jun 2017 at 4:57 AM
...That makes sense! Thanks for your willingness to help, even if it just turned out to be me overlooking something simple. I'm really enjoying these now that they're working.
Test Subject
#59 Old 30th Sep 2017 at 2:41 PM
Hello! I'm creating correlated skin and looks like there's no elder faces and bodies in your package. Neither are in texture reference files. How can I make my elder sims use my texturex, not maxis ones?
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#60 Old 30th Sep 2017 at 9:04 PM
The elder files are in the brown hair color packages. Elders only have one hair color (grey) so they can only have one skin color, and it uses the brown file.
Test Subject
#61 Old 30th Sep 2017 at 9:27 PM
So no freckles for grannies?
And if I use Texture Reference can I delete resources for ages and genders I don't need? E.g. I changed only male hair and TU-AU faces so can I delete AF bodies and elder files?
Instructor
#62 Old 12th Oct 2017 at 6:08 PM
Hi, Phaenoh! First I'd like to thank you for creating these templates. I've been able to create sets of correlated skins, one across the rainbow spectrum, for some of my fantasy hoods.

I'm sorry to bother you about this but I've recently tried my hand at making a set of alien correlated skins and I think I'm doing something wrong. I've read through the thread and found that the black-haired alien template is set as the default but should work as the brown-haired templates do for the 16 correlated skin set.

Thinking that it'd work the same way, I replaced the textures of the black hair alien template with another set of textures using the same procedure and I'm seeing the new texture appear on ALL of the aliens instead, regardless of hair color. Basically, it seems to override the textures of the other correlated alien skintones for some reason.

I've read that the black-haired template is linked to the original Maxis skin so that it's less work for the game, so maybe I'm misunderstanding this. Was I not supposed to touch the textures on the black hair alien template because the Maxis skin was intended specifically for them? I rechecked (and retextured another set, just in case) the edited alien template files and nothing seems to be amiss but I could (and most likely!) be wrong. I tried changing the skins' load order in the hopes that it could be resolved yet that didn't work, and neither did pulling out the entire CC folder and leaving these in.

I'll be rechecking on these further to see if I missed or botched something but I was wondering if you had any ideas about this.

Thanks again for all of your hard work!
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#63 Old 13th Oct 2017 at 3:53 PM
Upload your file here, I'll take a look at it. It's possible that my template is bad, it's been years and no one has uploaded a corelated alien skintone.
Instructor
#64 Old 13th Oct 2017 at 6:49 PM Last edited by Sketching : 21st Oct 2017 at 7:01 PM.
Thanks, @Phaenoh. I appreciate the help. I'll attach the files below and see if I can find anything else on my end.

Edit: Deleted attachment. Not for public consumption.
Top Secret Researcher
#65 Old 23rd Nov 2017 at 6:42 AM Last edited by aelflaed : 23rd Nov 2017 at 6:59 AM. Reason: got a clue
Body hair.

I can't use Phaenoh's male body hair files with my correlated skins, because the EA skintones don't match my new defaults. But I want the bodyhair...so how do I do that?

Presumably I could paint it onto the appropriate skins, but I think I would mess it up, so I am hoping there is a different way to achieve this. If the problem is just colour, can I make the skintone in the bodyhair files invisible, so the default skin shows through? Can I extract the bodyhair texture and add it to my files without painting?

Edit - Doh. I found the overlays in the other thread. Yay! Now to figure out how to apply them. I can't find the SS2 version with pubic hair, though - should it be somewhere?
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#66 Old 23rd Nov 2017 at 10:13 PM
I wasn't allowed to upload that here, Paypal rules, and I never got around to uploading it to SexySims. The logic that a 'shaved' pubic hair area is more PG than leaving it 'natural' doesn't make any sense to me, but I followed the rules regardless.
Top Secret Researcher
#67 Old 24th Nov 2017 at 3:47 AM
It's okay, I have figured out what to do with the bodyhair - I'm pasting a transparent layer onto each skin as appropriate. I found I had the old overlay set by inkyfish, and extracted the textures from that mod. And Morague has some for females, which I prefer to what comes on the skins.

My S4s are working nicely.

I have a new teen-female facial glitch, but it is only showing on S1 and S2 skins using black or red hairstyles. Since I have not done anything with those yet myself, I will wait and see if the problem persists once I have my own version.
Top Secret Researcher
#68 Old 25th Nov 2017 at 1:16 PM
Update- new post so it bumps...
I have now built my own for most of the 16 skins. All seems well, except for teen girls wearing S1 red or S2 black. Their faces are kid of chalk-painted on, with blackness over the left side of the throat. Since this is the same glitch as in Vermster's files, I think there is an error in those two templates.

Anything I can do to help find it?
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#69 Old 25th Nov 2017 at 4:35 PM
Check to see that the text mat lists the correct texture file (likely nightmare-ish, last I looked, sorry!). Also check in the Property set to make sure the right values are in Hair and Skintone.
Top Secret Researcher
#70 Old 25th Nov 2017 at 8:12 PM
Quote:
Originally Posted by Phaenoh
Check to see that the text mat lists the correct texture file (likely nightmare-ish, last I looked, sorry!). Also check in the Property set to make sure the right values are in Hair and Skintone.


I found it...just unreplaced txtrs! Must have missed commit on them. Weird that it happens to be the same ones in Vermster's, and the teen females, so it triggered my 'somethng is wrong with tf faces" alert again.

Now I know what that looks like, I won't have that problem again. I will add a pic so others know how it looks.
Screenshots
Test Subject
#71 Old 26th Nov 2017 at 10:18 PM
I've read all the thread carefully but missed a thing. Is it possible to make custom skin correlated? If yes where can I read a tutorial?
Doing all the things, and *mostly* not failing.
staff: retired moderator
Original Poster
#72 Old 27th Nov 2017 at 3:29 AM
Quote:
Originally Posted by N_Fluen$e
I've read all the thread carefully but missed a thing. Is it possible to make custom skin correlated? If yes where can I read a tutorial?
It's *much* easier to import all the textures into the template, that's why that's the tutorial and not the other way around.
Page 3 of 3
Back to top