Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #2 - posted on 10th Aug 2017 at 2:58 PM
Replies: 185 (Who?), Viewed: 31038 times.
Page 8 of 8
Forum Resident
#176 Old 13th Jun 2017 at 8:36 PM
Not seeing a post from you since August of last year was not a good sign. It is good to hear this is still a WIP.
Theorist
Original Poster
#177 Old 14th Jun 2017 at 5:42 AM
@RylandHomes
@daisylee

Current version of the world:
https://mega.nz/#!ZAhVkLIS!mmjG83pQUrFxJfVTfSyCXfuWnYxKb0o7j8_He2LD6go

As of now:

LOT CLAIM LIST
- Ouerbacker- C17, 18, 19, 20
- Elbesadee- C-lot
- Spoonsthings- C22,
- Vincent T.- E41
- Scoopy_loopy- E25, 27
- MadeleineArneau- E45
- Blyss-
- mwthesims 3 - C & D-lots, E32

FINISHED LOTS
- Jawusa- A1-4, 6-8
- Spoonsthings- C21, 23
- Harvee- 2 Suburban lots
- Elbesadee- C14
- Vincent T.- C11, 12, 13, E34, E36/50
- Scoopy_loopy- E25, E26
- Blyss- E46-48
- mwthesims 3- D-lot

Lot map & references:
http://modthesims.info/showpost.php...042&postcount=1
Forum Resident
#178 Old 14th Jun 2017 at 6:16 AM Last edited by daisylee : 14th Jun 2017 at 7:08 AM.
Hope we see more.

edit: I am just installing the world now to take a look at it.

edit: Looked around a bit. You all are doing a great job. One thing though, and maybe just me, but it installed and opened easily, but when I tried to exit to the main menu I got never ending loading and had to use task manager to close the game. I am on 1.67 if that makes any difference.
Lab Assistant
#179 Old 14th Jun 2017 at 12:31 PM
Quote:
Originally Posted by daisylee
edit: Looked around a bit. You all are doing a great job. One thing though, and maybe just me, but it installed and opened easily, but when I tried to exit to the main menu I got never ending loading and had to use task manager to close the game. I am on 1.67 if that makes any difference.


It often happens when you load a custom world for the first time and quit to main menu without saving it. It should be able to exit normally if you decide to make a Save of it.
Trainee Moderator
staff: trainee moderator DELETED POST
15th Jun 2017 at 5:23 AM
This message has been deleted by RylandHomes.
Department of Post-Mortem Communications
#180 Old 18th Jun 2017 at 7:26 AM
Quote:
Originally Posted by daisylee
(...)
edit: Looked around a bit. You all are doing a great job. One thing though, and maybe just me, but it installed and opened easily, but when I tried to exit to the main menu I got never ending loading and had to use task manager to close the game. I am on 1.67 if that makes any difference.
Hm, seeing that there is some overlap in contributing creators I think I should mention here that I have exactly one other custom world that does the same, and it's Reyes County.
Theorist
Original Poster
#181 Old 19th Jun 2017 at 2:56 AM
@daisylee @don babilion

Is it a recurring problem, or something that has happened once or twice?

Are there any problems saving the game?
Department of Post-Mortem Communications
#182 Old 19th Jun 2017 at 7:40 AM
To be honest, I have never really played a game in Reyes. I just load it from time to time to look at it (this isn't weird, is it?). But when I do this, its failure to exit to the main menu is rather the norm. I can't remember it exiting without failure, actually.
Theorist
Original Poster
#183 Old 19th Jun 2017 at 2:39 PM
No, it's not weird

Do you start a new game or do you load from a save?
Department of Post-Mortem Communications
#184 Old 20th Jun 2017 at 8:14 AM
Now, you're asking a question to my patchy memory. I do think that I had a save once, but I must have deleted it a long time ago and now only load the world from a new game. Now the question of whether I deleted it because of the issues I had with it is the tricky one I cannot answer right now.
But I'll try again and report back. And will do the same with Eastlands now.
Test Subject
#185 Old 6th Jul 2017 at 7:55 AM
I installed the latest version of the world, as far as I can see, and I don't have the distant terrain? I do have nice dust storms over the ocean though! I did install the package file and cleared my caches etc. still nothing.

I am having a lot of issues with routing in and around the oasis area. Sims don't want to go directly there, or return directly from there. They simply drop all actions. I have to use 'go there' to the nearest point on the road to where I want them to go and then lead them in on the paths from there. There is issues with boats as well. Around the dock area on the Oasis my townies frequently visit the boat that is set as a show venue. When they leave they all try to take a boat out from there. The terrain does not support boats I guess as they all get stuck. I could supply pics, but of course I use Photobucket, or I should say I 'did' use photobucket. The sims do not auto reset with overwatch either, they simply stay there forever and a day and their motives do not drop. I have had this in other worlds where sims use boats where they shouldn't. I have to manually reset the sim and delete the boats. The boats tend to multiply if I don't, just like in IP.

I have built several lots that I am finishing testing at the moment. I would like to share them, can I still do that here? I can't do pics but I could include them in the file as I have built on lots that are without a number atm.

Last question for anyone who can help, just EP's allowed in builds? I see some Lucky Palms walls etc used, so we can build with items from worlds as well? Cheers!
Trainee Moderator
staff: trainee moderator
#186 Old 6th Jul 2017 at 3:35 PM
Quote:
Originally Posted by willky12
... I could supply pics, but of course I use Photobucket, or I should say I 'did' use photobucket... I would like to share them, can I still do that here?


I also -used- photobucket, for now I've been using ibb.co. Hope that helps you with pictures for now!

RylandHomes - Dorian Lard
Page 8 of 8
Back to top