Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 2 (Who?), Viewed: 1421 times.
Test Subject
Original Poster
#1 Old 8th Feb 2018 at 12:38 AM
Default Build Mode CC not appearing in game (TS4)
Hey guys,

I've been using CC for CAS for quite some time and I've also picked up a few scripts. Save for some corrupted files that had to be removed, everything has worked perfectly.

Last night, I decided to find a great deal of new CC for build mode - decor, furniture, walls, floors and the like. I've put them in the same folder as the rest of my CC, but I don't see them when I go into build mode. I had picked up a few new CAS mods as well and they show up and work just fine. All of the mods, including the build mode items, show up in the pop up when the game first starts, so I'm not sure why not a single thing shows up in game.

I have my mods organised in subfolders, but only one deep. I know for sure that a majority of the mods are new meshes as well.
I tried disabling all of my scripts mods and ran the game to see if that had caused the issue, but there are still no changes.

I searched for someone having similar issues, but came up with a lot of problems regarding the number of subfolders, the files being installed into the wrong folder, that the files were not extracted from the .zip folder, or that meshes are missing. None of these are the issue, so I'm at a loss right now.

I did download quite a few things - is there a limit to how many mods you can install? I'm sitting on close to 650 mods.
I started up the game with the new CC for the first time right after an update this morning. I do have mods reenabled, but is it possible that the update is messing up the build mode CC? As I said before, all of my CAS mods are working just as they always have and the new CAS mods are working too.

Any suggestions or a solution would be greatly appreciated! I've come to love building the most out of TS4 and would adore to have this CC working.
#2 Old 8th Feb 2018 at 12:03 PM
have you tried deleting the localthumbcache
Test Subject
Original Poster
#3 Old 8th Feb 2018 at 7:05 PM
Originally Posted by amc462000
have you tried deleting the localthumbcache

That did the trick. Thank you so much!
Back to top