Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS speed build challenge results - posted on 11th Nov 2018 at 8:38 PM
Replies: 14 (Who?), Viewed: 676 times.
Lab Assistant
Original Poster
#1 Old 13th Jun 2018 at 8:59 PM Last edited by herr burgermeister : 23rd Jun 2018 at 8:42 AM.

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Some CC Recolours Not Applying *SOLVED*
Since that infamous Windows Update near the beginning of February, my downloads have been glitchy. Following advice in different threads, most of the glitchy has been solved. However, there are two issues that still plague my game.

The first - recolouring Any chimney is no longer possible. The recolours show with the design tool, but when attempting to apply them, they won't work. Interesting enough, the top piece of the chimney will still recolour.

The second (just found this yesterday) - that ceiling light most people use to clone lights (the basic one with the four square lamp shades), will not recolour. The recolours are in the catalogue, but like the chimney, the design tool will not work. At all.

If anyone has a solution, I'd gratefully accept your assistance.

Thank you.
Advertisement
Mad Poster
#2 Old 13th Jun 2018 at 9:02 PM
Maybe your version of the CEP is glitchy? Make sure all files are still installed.
Also make sure your antivirus hasn't flagged any CC files.
Mad Poster
#3 Old 13th Jun 2018 at 10:59 PM
I will definitely recommend downloading and installing a new copy of the CEP - I think that will work. Let us know!
Lab Assistant
Original Poster
#4 Old 14th Jun 2018 at 6:59 AM
Thank you for your advice. However, do you honestly think I'd be asking for assistance if I hadn't already switched out the CEP? Three times just to be certain. I even installed all the CEP additions by the other CC creators/mods. In the CEP file there is nothing stating that it's specifically for chimneys. And I have no idea what's wrong with that ceiling lamp. This entire issue has me baffled. And my latest version of CEP has always been the most recent, which is like 4 years old now... or 5.
Current mood - for the past four months, I truly dislike Microsoft and Windows 10.
Mad Poster
#5 Old 14th Jun 2018 at 9:03 AM
If you have already switched out the CEP, it would have been nice of you to say so in your original post - it has helped other players in the past.

Unfortunately, using Windows 10 (and the UC) myself since Windows 10 came out, and not having any issues, I don't have any other ideas.
Mad Poster
#7 Old 14th Jun 2018 at 11:27 PM
Have you tried taking out all your CC to see if the design tool works then? Could be you have a mod that blocks recolors somehow, maybe some items with GUID conflicts, since this only applies to certain objects. Not sure about the fireplace, but the lamp you describe is already recolorable and should work with the design tool.

Do you have the UC, other types of downloaded versions, or CD versions of the games? If you have the UC there might be a small possibility something got glitched up with the update.
Lab Assistant
Original Poster
#8 Old 21st Jun 2018 at 8:47 PM Last edited by herr burgermeister : 25th Jun 2018 at 7:51 AM.
Okay, the current situation is such -

The recolouring issue is solved. The game itself had somehow become corrupt.
Back in early February when there were issues after a rather nasty Windows10 update, I had deleted and reinstalled the game itself twice, deleted and installed CEP three times, went searching the internet for answers coming across a solution by 2Jeff at Simbology. Graphics and memory issues ceased and the game ran somewhat smoothly for about two months. It's never been quite the same as before that fateful Microsoft update.

So, thinking on what HL and simmer22 posted, I redownloaded the game for the third time in as many months. The recolouring issues are corrected. So, somewhere along the line something happened, not certain what, but hey, it's almost as good as new. I say almost because now...

I can't start the game without going through Origin.

Back to searching the internet for solutions, I've been to Leefish's site - the NoCDSimEP9 exe does not work, at all. Meaning that with that exe installed the game absolutely refuses to start.
The paul.dll recommended by EA does nothing.

I am at a loss. I really do Not want to have to log into Origin just to play this freaking game. Yes, I am becoming quite frustrated. Freaking is polite for what I'd really like to say.
Instructor
#9 Old 22nd Jun 2018 at 3:27 AM
@herr burgermeister - I had this problem with Origin just a few weeks ago. I found the solution here somewhere, I think. It was to download an older Sims2EP9.exe file to replace the new one. Unfortunately I don't remember where I found that. However, I could package a copy of the one I have and email it to you if you would like.

Also, I have found that my game often will not start unless I delete the two cache files: accessory.cache and groups. cache. And the cigen package that appears with them if I have used Bodyshop. That has been ongoing for me for years.
Lab Assistant
Original Poster
#10 Old 22nd Jun 2018 at 3:53 AM
hedgekat -

Thank you very much, that would be great. Anything to get this game back to purring.
The game is so new with the recent re-installation, the cashe files aren't anywhere near large enough to cause problems. Yes, I know very well of those issues. For years now I periodically delete those files, and any others lurking in the Saved Sims files from previous Bodyshop projects. It's wise to also clean out the Projects folder on a regular basis. Bloat can be a problem.
Former Hamster
retired moderator
#11 Old 22nd Jun 2018 at 4:10 AM
The cache files don't have to be large to cause problems. They can become corrupt at any size - and THAT can cause problems.
Instructor
#12 Old 22nd Jun 2018 at 4:29 AM
I've gotten to where I delete them as soon as I finish a play session and check before the next session to make sure I didn't forget.
Former Hamster
retired moderator
#13 Old 23rd Jun 2018 at 11:06 PM
So this is marked solved but there is no solution posted. Which means that someone with the same problem won't be able to benefit from this thread.

Call me old and cranky but I really hate when people do that. If you're asking for help you should be nice and let everyone know what solved the problem.
Lab Assistant
Original Poster
#14 Old 25th Jun 2018 at 7:39 AM Last edited by herr burgermeister : 25th Jun 2018 at 7:53 AM.
Quote:
Originally Posted by mustluvcatz
So this is marked solved but there is no solution posted. Which means that someone with the same problem won't be able to benefit from this thread.

Call me old and cranky but I really hate when people do that. If you're asking for help you should be nice and let everyone know what solved the problem.


Okay, Old and Cranky.
The final solution was the .exe file hedgekat emailed me. As she does not remember where she found it here on MTS, and I certainly don't know where she found it, there is no definitive answer. Other than she sent me an .exe file that worked.

Now, I did save the zip file, so if any of the higher ups would like a link to that file posted, I can save it to my SFS and share the link.

Also, please allow me to refer to post#8, where the solution to the original problem was posted. It was a corrupt game. Re-installing for the third time in that many months solved the recolouring issue. Thank you to HL and simmer22, it was probably an Origin update, as the recolour issue was still present after the download file was removed.
Dancing Flamingo
staff: administrator
#15 Old 25th Jun 2018 at 2:07 PM
Please don't save that file on sfs and share on MTS or anywhere else. That is a no-cd crack and is against our no-warez policy. It has also been reported on multiple hosting sites for the same issues. There is one that works that is floating around the kiri shared as well, and I could have sworn the link at leefish worked.
Back to top