Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #2 - posted on 10th Aug 2017 at 2:58 PM
Replies: 3 (Who?), Viewed: 737 times.
Test Subject
Original Poster
#1 Old 19th May 2017 at 11:33 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Sims 2 mouse problem
Does anyone know how i can fix this: https://www.youtube.com/watch?v=2nU...eature=youtu.be
Advertisement
Née whiterider
staff: administrator
#2 Old 19th May 2017 at 2:53 PM
Are you on a laptop? Try using a normal mouse instead of the touchpad.

You may also want to have a look at your mouse settings in windows, or in any special software you use for your mouse or touchpad, to change the click sensitivity. Basically what's happening is the game thinks you're double-clicking all the time, so you just need to make it less sensitive.

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#3 Old 19th May 2017 at 5:33 PM
Quote:
Originally Posted by Nysha
Are you on a laptop? Try using a normal mouse instead of the touchpad.

You may also want to have a look at your mouse settings in windows, or in any special software you use for your mouse or touchpad, to change the click sensitivity. Basically what's happening is the game thinks you're double-clicking all the time, so you just need to make it less sensitive.



I use a regular mouse,but yes,I am on a laptop,but I'm not using the touchepad.

The weird thing is,this doesn't happen with Sims 4 or any other game.
Test Subject
Original Poster
#4 Old 20th May 2017 at 7:48 AM
OK,update,I checked the double click sensitivity,brought it down to the slowest and the problem persists.
Back to top