Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Additional table bbcode options available - posted on 5th Mar 2018 at 3:12 PM
Replies: 2 (Who?), Viewed: 742 times.
Test Subject
Original Poster
#1 Old 10th Sep 2017 at 4:50 AM Last edited by AMarie345 : 10th Sep 2017 at 7:33 PM.
Default Pack Files Don't Appear In Game?*SOLVED*
I've been stuck with the same ten cc hair styles because everything I'd tried downloading in the last few weeks will not show up in game. I've gone through the launcher, it says it's installed, it's in the Installed tab with other stuff, but the second I launch my game, it's gone and isn't in CAS/CAH.
I've tried looking online, but I haven't found any solutions for Windows 7.
#2 Old 10th Sep 2017 at 5:38 AM
Have you tried clearing (deleting) your game folder's cache files since installing the newer CC? And you are certain that you are looking on sims who are the correct age/gender for the newer hairs that you have added?

CasPartCache.package (this would be the important one here)
socialCache.package (this one is optional)
Test Subject
Original Poster
#3 Old 10th Sep 2017 at 7:32 PM
I did delete those, and I was downloading for women YA so I was looking at that, but it wasn't working.
I did get it to work, though!

I had to pull all my DCCache files to the desktop, install the new stuff first, and then drag the DCCache files back to readd the older stuff.
Back to top