Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 7:48 PM
Replies: 11 (Who?), Viewed: 1765 times.
Test Subject
Original Poster
#1 Old 11th Sep 2017 at 5:49 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life
Default Only few package files showing in my game
Hello,
I've played The Sims 3 with some downloads. I was using CC Magic and everything worked just fine. But now I've bought EP Late Night and my CC is not showing up in a game. Well... some of it. My Nraas mods are working but anything else is not - nointro, objects etc. Things I've installed via Launcher are showing properly.
I've tried to uninstall CC Magic and use Mods/Packages folder as usual but no change.
Is there any way how can I have my package files in a game? I don's want to re-install AGAIN. Why only Nraas is working? I tried Delphy's Dashboard and everything is ok.
Advertisement
Inventor
#2 Old 12th Sep 2017 at 4:25 AM
Did you take out your mods before installing Late Night? Are/were you patched to the current patch (1.67 or 1.69 with Origin)?
Did you delete the cache files, i.e. did a "clear cache" and rebuild in CCMagic?
CasPartCache.package
compositorCache.package
scriptCache.package
simCompositorCache.package

Were your non-NRAAS mods in your Legacy set in CCMagic? Or did you install them through CCMagic before?
Did you remove the cfg file by accident by any chance? Maybe downloading the Mods framework again might help. http://simswiki.info/wiki.php?title...Setup_and_Files

Don't start reinstalling the game. That is almost never necessary.
Test Subject
Original Poster
#3 Old 12th Sep 2017 at 1:58 PM
I have eventually reinstall the game. Still no change. I tried it without CC Magic and it didn't help either. Nraas mods weren't in CC Magic (i kept it in Mods/Packages folder with other game-changing mods) but neither did velocitygrass mod and that one didn't work. Somehow now script and core mods (Nraas, velocitygrass, nointro etc.) are working. But objects are not. I did everything you say before reinstall. I have used Mods Framework. Also it is suddenly loading SO SLOW. Only CC I've installed via Launcher is Monte Vista.
I have the last update (1.69)
I have it all in Origin, I don't have it on CD/DVD. So I can't choose in which order will be EP installed. It's automatic.
Inventor
#4 Old 12th Sep 2017 at 4:01 PM
Could you post screenshots of how your Mods folder is set up?

Can you try running a clean game? Remove the game folder from Documents. Start the game, run a few minutes, save and exit. Does it still load very slowly?

What Windows version do you have?
Test Subject
Original Poster
#5 Old 13th Sep 2017 at 6:21 PM
I took my whole package folder out. Deleted thumbnails and DCBackup (I left ccmerged file in) and then put some packages back (I took out some packages that worked even before but I just didn't like them that much anymore) and now it's working just fine. I also started a new game and deleted my previous one. It's still slow but a bit better. 15-30 minutes loading into a world. Thank you. I don't know why it is so slow, I have Windows 10 64bit and notebook maybe too good for TS3 :D. I play TS4 on high details.

“Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement. For even the very wise cannot see all ends.”

J. R. R. Tolkien
Inventor
#6 Old 14th Sep 2017 at 5:58 AM
15-30 minutes loading time for a new game seems way too long. Can you post your deviceconfig?
Test Subject
Original Poster
#7 Old 14th Sep 2017 at 9:31 AM
Not first game. First game took like 40 minutes. Normal game loads 15-30 minutes.
I don't why it says I have Windows 8 because I have Windows 10 (I upgraded it from 8 when it was for free). Thank you so much for helping me.

=== Application info ===
Name: Sims3
Version:
Build: Release
=== Rating info ===
GPU: 1 GPU Memory: 4 CPU: 2 RAM: 4 CPU Speed: 2295 Threading: 3
Adjusted CPU: 2660 RAM: 8072 Adjusted RAM: 7560 Cores: 2
=== Machine info ===
OS version: Windows 8 6.2.9200
OS prod type: 0
OS major ver: 6
OS minor ver: 2
OS SP major ver: 0
OS SP minor ver: 0
OS is 64Bit: 1
CPU: GenuineIntel
Brand: Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
Family: 6
Model: 5
Cores: 2
HT: 1
x64: 0
Memory: 8072MB
Free memory: 4397MB
User: Kolikokoli
Computer: PIMPALA
=== Graphics device info ===
Number: 0
Name (driver): AMD Radeon HD 8600M Series
Name (database): AMD Radeon HD 8600M Series [Found: 0, Matched: 1]
Vendor: ATI
Chipset: Vendor: 1002, Device: 6660, Board: 05ea1028, Chipset: 0000
Driver: aticfx32.dll, Version: 22.19.666.1, GUID: D7B71EE2-2520-11CF-9973-7027BCC2DB35
Driver version: 1
Monitor: \\.\DISPLAY1
Texture memory: 2160MB
Vertex program: 3.0
Pixel program: 3.0
Hardware TnL: 1
=== Options ===
AnimationSmoothing 0
LightingQuality 2
GeneralReflections 2
TextureQuality 3
VisualEffects 3
TerrainQuality 1
EdgeSmoothing 0
ObjectHiding 1
AspectRatio 0
ForceSquarePixels 1
SimQuality 4
TreeQuality 3
DrawDistance 2
MaxActiveLots 4
NumMaxActiveLotOptions 6
AdvancedRendering 0
AudioQuality 2
AudioOutputMode 1
VoiceLevel 161
SoundFXLevel 158
MusicLevel 66
AmbientLevel 184
FocusMute 1
VoiceMute 0
SoundFXMute 0
MusicMute 0
AmbientMute 0
EdgeScrolling 1
EdgeScrollingWarning 1
SupressOpportunityDialogs 0
SuppressOpportunityDialogsWarningProducts 180975
SimWhileMinimized 0
TwelveHourClock 1
ShowPlacementGrid 0
AutonomyLevel 2
DisableAutonomyForSelectedSim 0
PetAutonomyLevel 2
AgingInterval 2
EnableAging 1
EnableTutorial 0
EnableIntroTutorial 0
EnableTombResets 1
EnableInGameStore 0
EnableTelemetry 0
EnableMemories 3
AgingStageLengthBaby 3
AgingStageLengthToddler 7
AgingStageLengthChild 7
AgingStageLengthTeen 14
AgingStageLengthYoungAdult 21
AgingStageLengthAdult 21
AgingStageLengthElder 17
EnableInteractiveLoading 1
AgingStageLengthPuppy 0
AgingStageLengthDogAdult 0
AgingStageLengthDogElder 0
AgingStageLengthKitten 0
AgingStageLengthCatAdult 0
AgingStageLengthCatElder 0
AgingStageLengthFoal 0
AgingStageLengthHorseAdult 0
AgingStageLengthHorseElder 0
LunarCycleLength 3
LunarPhaseLength 0
EnableLunarCycle 1
EnableLunarPhase 0
EnableStoryProgression 1
EnableVampires 1
EnableWerewolves 1
EnablePets 1
EnableCelebrities 1
EnableFairies 1
EnableWitches 1
EnableHorses 1
EnableOptOutCeleb 1
ReceiveConnectTNS 0
ReceivedDevGift 0
PostFilterFlags 0
RequireLoginBeforeLoad 1
SummerLength 15
FallLength 7
WinterLength 7
SpringLength 7
SummerEnabled 1
FallEnabled 1
WinterEnabled 1
SpringEnabled 1
IsCelcius 1
FogEnabled 1
RainEnabled 1
SnowEnabled 1
HailEnabled 1
InvertHorizontalRotation 0
InvertVerticalRotation 0
VideoCaptureSize 2
VideoCaptureQuality 3
VideoCaptureSound 0
VideoCaptureTime 9999
VideoCaptureHideUI 1
=== Default Options ===
AnimationSmoothing 0
LightingQuality 1
GeneralReflections 0
TextureQuality 1
VisualEffects 1
TerrainQuality 1
EdgeSmoothing 0
ObjectHiding 1
AspectRatio 0
ForceSquarePixels 1
SimQuality 1
TreeQuality 1
DrawDistance 1
MaxActiveLots 1
NumMaxActiveLotOptions 6
AdvancedRendering 0
AudioQuality 2
AudioOutputMode 1
VoiceLevel 255
SoundFXLevel 255
MusicLevel 255
AmbientLevel 255
FocusMute 1
VoiceMute 0
SoundFXMute 0
MusicMute 0
AmbientMute 0
EdgeScrolling 0
EdgeScrollingWarning 1
SupressOpportunityDialogs 0
SuppressOpportunityDialogsWarningProducts 0
SimWhileMinimized 0
TwelveHourClock 0
ShowPlacementGrid 0
AutonomyLevel 2
DisableAutonomyForSelectedSim 0
PetAutonomyLevel 2
AgingInterval 2
EnableAging 1
EnableTutorial 1
EnableIntroTutorial 1
EnableTombResets 1
EnableInGameStore 1
EnableTelemetry 1
EnableMemories 1
AgingStageLengthBaby 3
AgingStageLengthToddler 7
AgingStageLengthChild 7
AgingStageLengthTeen 14
AgingStageLengthYoungAdult 21
AgingStageLengthAdult 21
AgingStageLengthElder 17
EnableInteractiveLoading 1
AgingStageLengthPuppy 0
AgingStageLengthDogAdult 0
AgingStageLengthDogElder 0
AgingStageLengthKitten 0
AgingStageLengthCatAdult 0
AgingStageLengthCatElder 0
AgingStageLengthFoal 0
AgingStageLengthHorseAdult 0
AgingStageLengthHorseElder 0
LunarCycleLength 3
LunarPhaseLength 0
EnableLunarCycle 1
EnableLunarPhase 0
EnableStoryProgression 1
EnableVampires 1
EnableWerewolves 1
EnablePets 1
EnableCelebrities 1
EnableFairies 1
EnableWitches 1
EnableHorses 1
EnableOptOutCeleb 0
ReceiveConnectTNS 1
ReceivedDevGift 0
PostFilterFlags 0
RequireLoginBeforeLoad 0
SummerLength 7
FallLength 7
WinterLength 7
SpringLength 7
SummerEnabled 1
FallEnabled 1
WinterEnabled 1
SpringEnabled 1
IsCelcius 1
FogEnabled 1
RainEnabled 1
SnowEnabled 1
HailEnabled 1
InvertHorizontalRotation 0
InvertVerticalRotation 0
VideoCaptureSize 1
VideoCaptureQuality 2
VideoCaptureSound 0
VideoCaptureTime 60
VideoCaptureHideUI 1

“Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement. For even the very wise cannot see all ends.”

J. R. R. Tolkien
Inventor
#8 Old 16th Sep 2017 at 5:03 AM
Ok, your graphics card is on the lower end of things (rated 1 by the game) and so is your processor (rated 2).
I always understood that loading times are a combination of amount of CC and age of save file. You have enough memory so I'm guessing your processor might be to blame for your long loading times.
Another issue is conflicting/bad CC/mods. Have you run your CC through Delphy's Dashboard to see if there are any conflicts?
I would strongly recommend running a clean game and see what that does. Move your Game folder somewhere safe and thus have the game create a new folder. Then slowly add mods and CC back in.
Btw., order of EP installation is not relevant.
Test Subject
Original Poster
#9 Old 20th Sep 2017 at 3:27 PM
Yes, I'm using Dashboard tool. I started a clean game and it took that 30 minutes to load. If I place mods etc. back it doesn't change how fast the game loads. I play on laptop. If I change my graphic setting to low or very high it doesn't change how fast it loads.

“Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement. For even the very wise cannot see all ends.”

J. R. R. Tolkien
Inventor
#10 Old 21st Sep 2017 at 5:09 AM
OK, one more thing and granted, I'm not sure about this but your device config says you have only about 4Gigs of RAM free of your 8. So, it seems to me you have a lot of other programs running while loading the game. That also slows things down. But overall, I assume that's really all there is. A slow processor and possibly a lot of processes running while you're loading.
Sorry, I can't be of more help. I'm not terribly good with hardware. Maybe someone else drops by and can be more specific.
Field Researcher
#11 Old 27th Sep 2017 at 3:33 AM Last edited by flowr : 27th Sep 2017 at 3:37 AM. Reason: Context
Quote:
Originally Posted by Kolikokoli
Yes, I'm using Dashboard tool. I started a clean game and it took that 30 minutes to load. If I place mods etc. back it doesn't change how fast the game loads. I play on laptop. If I change my graphic setting to low or very high it doesn't change how fast it loads.

Are your package files merged? Merging a lot of package files (not counters, mods, skins however) can increase load time dramatically.
Do the names of the package files contains special characters? Such as spaces, brackets, etc. The game can only read file names with hyphens, - and underscores, _, any other special characters and spaces increase load times dramatically. I had a somewhat similar issue before - load times were 30 minutes and more before I renamed package files. I use Bulk Rename Utility to rename package files that contain such characters. Now my game loads in under 5-7 minutes even on high settings (although it depends on what world I'm playing) and with a massive amount of (merged) CC.
Test Subject
Original Poster
#12 Old 5th Oct 2017 at 7:20 PM
Quote:
Originally Posted by flowr
Are your package files merged? Merging a lot of package files (not counters, mods, skins however) can increase load time dramatically.
Do the names of the package files contains special characters? Such as spaces, brackets, etc. The game can only read file names with hyphens, - and underscores, _, any other special characters and spaces increase load times dramatically. I had a somewhat similar issue before - load times were 30 minutes and more before I renamed package files. I use Bulk Rename Utility to rename package files that contain such characters. Now my game loads in under 5-7 minutes even on high settings (although it depends on what world I'm playing) and with a massive amount of (merged) CC.

Oh... wow, I haven't heard about this. Thank you I will try the program .
I play the game opened in Window (not full screen) can this be a problem too? Only programs I use while playing The Sims are the Internet and Spotify

“Many that live deserve death. And some that die deserve life. Can you give it to them? Then do not be too eager to deal out death in judgement. For even the very wise cannot see all ends.”

J. R. R. Tolkien
Back to top