Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #3 - posted on 20th Oct 2017 at 10:54 PM
Replies: 37 (Who?), Viewed: 43705 times.
Page 2 of 2
Original Poster
#26 Old 3rd Nov 2014 at 6:06 PM
The link to the full version is inside the text (below the image and above the blinking exclamation mark). This should include all required dlls.
Pettifogging Legalist!
staff: moderator
#27 Old 17th Dec 2014 at 6:07 AM Last edited by plasticbox : 17th Dec 2014 at 6:34 PM.
@velocitygrass, just a heads-up: with today's patch db0 got updated with DATA files that the current s4pe cannot read, e.g. S4_545AC67A_00BBD738_0DEFE533D4820159.data (venue requirements). I exported this and a few others only days ago successfully so it must have come about with this patch. I don't know what this means for other DATA resources, whether it's a change in format/syntax or what, just though I'd let you know.

This certainly sucks as Kuree seems to be more or less AWOL =/.

Don't ask me how (I basically just banged on it and then it suddenly decided to start working when I was trying to do something completely different), but it's working now at least in an older s4pe, i.e. I can export and I can also read/edit/save those files with your tool just fine.

Stuff for TS2 TS3 TS4 | Please do not PM me with technical questions we have Create forums for that.

In the kingdom of the blind, do as the Romans do.
One horse disagreer of the Apocalypse
#28 Old 18th Nov 2015 at 8:50 PM
Is this tool still valid?

"You can do refraction by raymarching through the depth buffer" (c. Reddeyfish 2017)
Mad Poster
#29 Old 24th Nov 2015 at 5:28 AM
Originally Posted by Inge Jones
Is this tool still valid?

Very possibly, I'm here because I chased a link posted today in S4S's forums, by someone using it, who seems to know their stuff.
Test Subject
#30 Old 18th Oct 2016 at 10:04 PM
Qt5Core.dll problem. anyone knows how to fix it?
Test Subject
#31 Old 6th Feb 2017 at 2:35 PM

I can't figure out how to extract the DATA files. Im using the latest S4PE and Data Tool.
Any help would be much appreciated.
Field Researcher
#32 Old 7th Feb 2017 at 10:13 PM
Originally Posted by sadananas
I can't run this application :c
I had aleady download dozen of dlls. And this programm was finally dead :c

"The procedure entry point not found in library"
I know, this troubles are all because of Qt

Какую версию файла качнули?
В посте, примерно по середине него есть архив со всеми необходимыми файлами внутри него.
Полагаю, что вы качнули файл из низа поста, что по мельче размером...
Перекачайте файл по крупнее из середины поста...
#33 Old 8th Feb 2017 at 2:16 AM
Sims 4 Studio extracts tuning and associated DATA files. If all you want is the DATA files it has a feature that allows that also. If you run into other questions about how to use Studio, feel welcome to post at Studio forums about it.
Test Subject
#34 Old 9th Feb 2017 at 4:14 PM
Thanks @Orangemittens. I Hopefully won't have any more questions, there seemed to be a lack of information on this topic in the forums I was looking at.

Thanks for the help.
Test Subject
#35 Old 28th May 2017 at 4:04 PM
Default Trouble
I am trying to download but your dropbox link is broken, and when downloaded through your bottom links, I get an error about a qt5? Thank you in advance!
Test Subject
#36 Old 4th Jun 2017 at 3:18 AM Last edited by GuilhermeSchilling : 4th Jun 2017 at 3:38 AM.
I'm not a native speaker of English,you are free to correct me if I am wrong.

I have downloaded the program, the source code files and the Qt5Core.dll file, but when I tried to run the application, I got a error and the following message appeared:

" The Procedure entry point_Z8qWinMainP11HINSTANCE_S0_PciRiR7QVectorlS1_E
common could not be located in the dynamic link library Qt5Core.dll. "

I tried to download the msvcp100.dll, msvcr100.dll and msvcr110.dll files and I tried to extract it in the folder I have placed the application. I also tried to delete the dwmapi.dll file of the C:\Windows\System32 folder but this file simply doesn't is deleted, I tried to use the Unlocker but anyway it doesn't is deleted. Can someone help me solve this problem?
Test Subject
#37 Old 9th Jul 2017 at 2:57 PM
Help me please!!!
I can't download v0.0.0.5 full version from Dropbox.
If anyone has this full version of the program - please send me a link to the PM or here in the commentary!
If the author checks the topic - then please update the link in the main message.
But maybe there is a program distribution kit from someone else who can upload a website like Dropbox (or another free international service) and drop the link here?
Test Subject
#38 Old 12th Sep 2017 at 5:56 PM
The lastest version of the full download links to a broken page
If anyone has the full download please send me!
Or if the creator sees, please update the link!
Page 2 of 2
Back to top