Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #3 - posted on 20th Oct 2017 at 10:54 PM
Replies: 77 (Who?), Viewed: 27717 times.
Page 4 of 4
Test Subject
#76 Old 20th Oct 2017 at 2:45 AM
Ok silly newb question, if I want to find the instance number for a game asset like a tank top so I can use it to override it in S4PE to a CC bikini, how do find the game instances, I found where to change it in the CC easy enough.
Ms. Byte
staff: moderator
Original Poster
#77 Old 21st Oct 2017 at 2:15 AM
The easiest way might be to clone the parts you want to replace as default replacements using whatever tool you like. The package created from that should have the EA instance ID which you can then copy to the CC part. Not ideal but s4pe can't do previews.

Please do not PM me with mod, tutorial, or general modding questions or problems; post them in the thread for the mod or tutorial or post them in the appropriate forum.

Visit my blogs for other Sims 3 content:
Online Sims - general Sims 3 mods
Offline Sims - adult Sims 3 mods
Test Subject
#78 Old Today at 12:13 AM
I've tried to look everywhere online to see what could possibly be the problem with the current build of this (v0.5.1)... but I've had a few issues with no luck on finding any solutions. The first problem is when I want to choose part of a package, the software always goes to "Not responding" and freezes for several (ten or more) seconds where I have to wait before I can do anything else. If I want to bulk delete (Just using Crtl + Click or Shift + Click with no scrolling, even more so with scrolling) it'll also freeze. It basically freezes with every single action I do.

The second problem is now, after not having any changes done to my PC or installing any new mods at all to my Sims 4 game or any software or... well, anything, S4PE won't even launch. (It launched last night, but not less than 24 hours later. I didn't change anything inside of it, either). I just now tried to redownload the most recent build and reinstall it, and it still won't launch. (I've rebooted, cleared cache, all of the stuff that'd be first suggested with typical technical problems such as this). Granted, I know this is still in Beta, but I'm wondering if other people are having the same problem? There are certain packages I can't edit in S4S (Like viewing a list of animations/nonmaterial things) and I'm trying to reduce the file sizes of several packages I have so my CC isn't so cluttered in-game with stuff I'd NEVER use.
Page 4 of 4
Back to top