Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Creator Theme: Space! - posted on 8th Jul 2018 at 6:02 PM
Replies: 8 (Who?), Viewed: 228 times.
Test Subject
Original Poster
#1 Old 12th Jul 2018 at 2:46 PM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default My "EA Games" folder won't regenerate, yet it still has my save data?
I decided to delete my EA Games folder since I wanted to start over my game. But for some reason when I started the game up, I still had my save data. I checked My Documents and it didn't even regenerate my "Sims 2" folder. I've restarted my game many times and the folder still won't regenerate. I have even opened Body Shop to see if that would work too. I am really confused and I'm wondering if anyone can help me out? (I am on a Windows 10 computer by the way.)
Advertisement
Theorist
#2 Old 12th Jul 2018 at 8:37 PM
might try folder named "The Sims 2" instead of "EA Games" folder.
if your former files/folders are still there, might check if the computer has viruses/bugs/etc (if the computer has programs to check those things).
Instructor
#3 Old 12th Jul 2018 at 11:26 PM
Are you sure you deleted the right folder?
Test Subject
Original Poster
#4 Old 13th Jul 2018 at 12:57 AM
Quote:
Originally Posted by Sunrader
Are you sure you deleted the right folder?
I deleted the "EA Games" Folder in My Documents.
Mad Poster
#5 Old 13th Jul 2018 at 12:19 PM
Recreate the "EA Games" folder, and try running the game again.
Instructor
#6 Old 13th Jul 2018 at 2:02 PM
it's a bit risky to try answer but...

does the game have rights to write in that folder? AKA - are you running the game "as administrator"?
that kinda feature of W10 (OneDrive) is enabled? It might be enabled even if you disabled it before 'cause daddy knows better

Fox-Lambert (A)RL
hiatus 'till the life run again in the normal-abnormal way
favorite quote: "When ElaineNualla is posting..I always read..Nutella. I am sorry" by Rosebine
Test Subject
Original Poster
#7 Old 13th Jul 2018 at 4:55 PM
Quote:
Originally Posted by simmer22
Recreate the "EA Games" folder, and try running the game again.
It didn't work.
Quote:
Originally Posted by ElaineNualla
it's a bit risky to try answer but...

does the game have rights to write in that folder? AKA - are you running the game "as administrator"?
that kinda feature of W10 (OneDrive) is enabled? It might be enabled even if you disabled it before 'cause daddy knows better
I always run the game as administrator, and I also looked in my OneDrive folder and the "EA Games" folder isn't there.
Mad Poster
#8 Old 13th Jul 2018 at 5:11 PM
Make sure you're tinkering with the right folder. There's two "EA Games" folders (for either Vista or 7, and above),
C:\Users\USERNAME\Documents\EA Games (the correct one with your saved game)
C:\Users\Public\Documents\EA Games ("The Sims 2" folder is empty)

It's possible deleting the "EA Games" folder has confused the game so it no longer knows where the saved game is. Check your trash bin, and see if the files are still there. If so you should be able to restore them. If not, try making a new folder, and make sure it ends up with the first path mentioned above.

In the future, delete the "The Sims 2" folder, not the "EA Games" one.
Test Subject
Original Poster
#9 Old 13th Jul 2018 at 5:53 PM
Quote:
Originally Posted by simmer22
Make sure you're tinkering with the right folder. There's two "EA Games" folders (for either Vista or 7, and above),
C:\Users\USERNAME\Documents\EA Games (the correct one with your saved game)
C:\Users\Public\Documents\EA Games ("The " folder is empty)

It's possible deleting the "EA Games" folder has confused the game so it no longer knows where the saved game is. Check your trash bin, and see if the files are still there. If so you should be able to restore them. If not, try making a new folder, and make sure it ends up with the first path mentioned above.

In the future, delete the "The " folder, not the "EA Games" one.


It worked! Thanks for your help!
Back to top