Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Speed-Building Challenge - posted on 17th Oct 2018 at 7:25 PM
Replies: 5 (Who?), Viewed: 5634 times.
Test Subject
Original Poster
#1 Old 24th Jan 2015 at 4:44 PM
Default Q mesh plugin in not showing up in Milkshape
I am not sure here is the right place to ask.
I have Milkshape 1.82. I downloaded all of Q mesh GEOM plugins and installed them into the folder of Milkshape 1.82(C:\Program Files (x86)\MilkShape 3D 1.8.2)
I tried several times but they never show up in Milkshape like I attached below. I don't know what is wrong. Please Help!

Screenshots
Advertisement
Mad Poster
#2 Old 24th Jan 2015 at 5:17 PM
ETA: After writing this post, I just realised that you say you have Milkshape version 1.82. You need to have version 1.85 in order to use it for TS3 or TS4.

Are you able to scroll further down that menu you show in your screenshot? It might be that there are so many plugins installed that you need to scroll down the menu to see the Q-Mesh one.

I set up my Milkshape with all the plugins removed that I'll never use, just leaving the ones I'm likely to use, so my plugin menu is very short, but I think (can't remember for sure, have had Milkshape for so many years now) that I had to scroll down the menu before I removed the redundant plugins.

If you've installed Q-Mesh correctly, which it looks like you have, the menu entry for it will look as in my screenshot below, where it's the item highlighted in blue.
Screenshots
Test Subject
Original Poster
#3 Old 24th Jan 2015 at 5:43 PM
Quote:
Originally Posted by Esmeralda
ETA: After writing this post, I just realised that you say you have Milkshape version 1.82. You need to have version 1.85 in order to use it for TS3 or TS4.

Are you able to scroll further down that menu you show in your screenshot? It might be that there are so many plugins installed that you need to scroll down the menu to see the Q-Mesh one.

I set up my Milkshape with all the plugins removed that I'll never use, just leaving the ones I'm likely to use, so my plugin menu is very short, but I think (can't remember for sure, have had Milkshape for so many years now) that I had to scroll down the menu before I removed the redundant plugins.

If you've installed Q-Mesh correctly, which it looks like you have, the menu entry for it will look as in my screenshot below, where it's the item highlighted in blue.


Thankyou for your reply, but unfortunately that's all I have. There's no further scroll.
Former Hamster
retired moderator
#4 Old 24th Jan 2015 at 6:22 PM
You may have missed Esmeralda's edit: You need to have version 1.8.5 for the plug-ins to work.

I used to have 1.8.4 and got 1.8.5 as a free upgrade (actually, I got it in addition to 1.8.4.. I have both versions now, lol) - I wonder if you can get a free upgrade from version 1.8.2? It might be worth checking into.
Test Subject
Original Poster
#5 Old 25th Jan 2015 at 4:02 PM
Quote:
Originally Posted by mustluvcatz
You may have missed Esmeralda's edit: You need to have version 1.8.5 for the plug-ins to work.

I used to have 1.8.4 and got 1.8.5 as a free upgrade (actually, I got it in addition to 1.8.4.. I have both versions now, lol) - I wonder if you can get a free upgrade from version 1.8.2? It might be worth checking into.



I have solved the problem. Now I can import GEOM files. Thank you very much guys.
Test Subject
#6 Old 12th Dec 2017 at 8:33 PM
Quote:
Originally Posted by worud0202
I have solved the problem. Now I can import GEOM files. Thank you very much guys.

How do you solve this problem?
Back to top