Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #3 - posted on 20th Oct 2017 at 10:54 PM
Replies: 4 (Who?), Viewed: 493 times.
Test Subject
Original Poster
#1 Old 8th Oct 2017 at 6:31 PM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Majors doesn't appear on SimPe
Hi! I'm trying to create a custom major, and I'm stuck in the first step: Majors just don't appear on Other/SimType, so I can't clone them... I have ultimate collection and I already have assigned manually the folders for each ep/sp, normal items (such as decorative) appear.
Also some carrers appear (I guess the base game ones?), but not all of them
I'm also in advanced mode, I really really want to do some custom major by myself but I just can't because of this! Thank you!
Advertisement
Née whiterider
staff: administrator
#2 Old 8th Oct 2017 at 6:38 PM
Do other EP objects appear? For example, can you find the "Myne" Door in Other -> Door?

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#3 Old 8th Oct 2017 at 7:22 PM
Quote:
Originally Posted by Nysha
Do other EP objects appear? For example, can you find the "Myne" Door in Other -> Door?

Nop, it doesn't appear, do I have to change something on the preferences panel?
Née whiterider
staff: administrator
#4 Old 8th Oct 2017 at 9:44 PM
Yeah, there are three things to double-check:
  1. Open Preferences, then File Table. Make sure Uni is ticked.
  2. Scroll down and make sure all the Uni folders in the list are selected.
  3. Double check the folders you added again, if it's still not working
After doing this you'll have to restart SimPE for the changes to take effect.
Screenshots

What I lack in decorum, I make up for with an absence of tact.
Test Subject
Original Poster
#5 Old 9th Oct 2017 at 12:38 AM
Quote:
Originally Posted by Nysha
Yeah, there are three things to double-check:
  1. Open Preferences, then File Table. Make sure Uni is ticked.
  2. Scroll down and make sure all the Uni folders in the list are selected.
  3. Double check the folders you added again, if it's still not working
After doing this you'll have to restart SimPE for the changes to take effect.


Thank you! It worked! :
Back to top