Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Seasons and Celebrations - posted on 1st Oct 2017 at 1:52 PM
Replies: 6 (Who?), Viewed: 322 times.
Test Subject
Original Poster
#1 Old 10th Oct 2017 at 10:58 AM Last edited by fogsims : 11th Oct 2017 at 1:42 PM.

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Stuck uncensored
Hey everyone! I'm back again with another problem that I've been experiencing for a VERY long time, but ignored it.
I used the application "SeeThem2" to turn the blur off naked sims, I wanted to remove the censor for some screenshots that I had to take.
Anyways, when I turned it off from SeeThem, the blur didn't go back on, I turned it on and off again and it's still stuck. I uninstalled the app and it's still the same.
I don't want to keep seeing my sims' breasts and butt everytime they shower or woohoo. And I tried looking the problem up and got nothing.
I hope someone here would help me solve this problem. I already appreciate you reading this far, thanks.
Advertisement
Mad Poster
#2 Old 10th Oct 2017 at 12:19 PM
Maybe try to unstuck it by adding, then removing a censor mod?
I use quaxi_pets_censor_v1.package

Je mange des girafes et je parle aussi français !...surtout :0)
Lab Assistant
#3 Old 10th Oct 2017 at 1:54 PM
When you turn off the censor blur, SeeThem installs a package file in your downloads called "censor". Try deleting that. Also go into your EA Games>Sims 2>Config and check your userstartup.cheat doesn't have anything about the censor blur.
Test Subject
Original Poster
#4 Old 11th Oct 2017 at 1:36 PM
Quote:
Originally Posted by Rosebine
Maybe try to unstuck it by adding, then removing a censor mod?
I use quaxi_pets_censor_v1.package
Did that and it worked, thank you. I'll explain more in my next reply.
Test Subject
Original Poster
#5 Old 11th Oct 2017 at 1:41 PM
Quote:
Originally Posted by Zena-Dew-Drop
When you turn off the censor blur, SeeThem installs a package file in your downloads called "censor". Try deleting that. Also go into your EA Games>Sims 2>Config and check your userstartup.cheat doesn't have anything about the censor blur.
I know but I tried deleting it before and it didn't work. But anyways, here's what I did:
I installed another censor remover mod and placed it in my downloads folder. When I was scanning using CC Cleaner, it was highlited in pink; which means that I already have the same mod somewhere. As I mentioned before I tried deleting "censor.package" before and it didn't work. For some reason everytime I delete it, it somehow goes back by itself. So I placed the new censor mod that I downloaded in and ignored what the cc cleaner said and went in game, then went out again.
I then disabled it from cc cleaner THEN deleted it AND the other one (the original one) and it worked!


So thank you guys so much for helping me. ❤️
Mad Poster
DELETED POST
11th Oct 2017 at 1:54 PM
This message has been deleted by marka93. Reason: not needed
Mad Poster
#6 Old 11th Oct 2017 at 1:55 PM
And by CC Cleaner, you probably meant, Sims2Pack Clean Installer.
I am happy you got this fixed.

Je mange des girafes et je parle aussi français !...surtout :0)
Test Subject
Original Poster
#7 Old 11th Oct 2017 at 2:28 PM
Quote:
Originally Posted by Rosebine
And by CC Cleaner, you probably meant, Sims2Pack Clean Installer.
I am happy you got this fixed.
LOL YES i don't know why I'm used to saying CC Cleaner, sorry. 😆❤️
Back to top