Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 7:48 PM
Replies: 62 (Who?), Viewed: 75068 times.
Page 3 of 3
Test Subject
#51 Old 2nd Jul 2015 at 6:26 PM
Quote:
Originally Posted by huhun
When I place houses in Tray folder it doesn't work. I don't see them in gallery. I tried a lot of different houses. I checked and I definitely do everything right so what's the problem


Haha,it's awful how much I see this happen and how horribly easy the solution might be.I had the same problem.
If you want to check out your downloaded lot,go to the gallery.Go down the list to Advanced Option,and click the box saying "Include unowned content".

This should solve it,I think.Hopefully you'll see your downloaded content
Test Subject
#52 Old 2nd Jul 2015 at 6:29 PM
I am having problems placing down a lot.
It has the yellow diamond mark on the lot in the gallery (I don't know what this EXACTLY means for me) and down at the lot-placing option,it says the following :
"Cannot place this lot in this game mode"

Can someone explain this to me,and possible give a solution?
Test Subject
#53 Old 5th Jul 2015 at 1:02 AM
I have a lot mod called "MFS Store". At her tumblr acc She had gave an information like that "Don’t place the store directly from the scenery or all the cc will be removed!". I have tried everything but still i cant place that store correctly. I placed it well but I've lost every CC whenever i placed it. I guess i really didn't understand what she meant as saying "Don't place the store directly from scenery ".

May anyone help me please ?
Pettifogging Legalist!
staff: moderator
#54 Old 5th Jul 2015 at 2:05 AM
For issues with specific CC please ask where you downloaded it. This forum is for issues with the *game*.

Stuff for TS2 · TS3 · TS4 | Please do not PM me with technical questions – we have Create forums for that.

In the kingdom of the blind, do as the Romans do.
Test Subject
#55 Old 5th Jul 2015 at 4:20 PM
Well,it isn't a CC build lot,it's build using material within the game.
Here's the link,anyway.

http://modthesims.info/d/555676

So,if it's within the game,what's the deal and what should I do?
Pettifogging Legalist!
staff: moderator
#56 Old 5th Jul 2015 at 7:18 PM
Yes, go to that thread and post there please. The creator would know best what they mean by "scenery".

Stuff for TS2 · TS3 · TS4 | Please do not PM me with technical questions – we have Create forums for that.

In the kingdom of the blind, do as the Romans do.
Test Subject
#57 Old 8th Jul 2015 at 5:50 PM
Alright,thanks Mod-san.
Test Subject
#58 Old 1st Aug 2015 at 5:47 AM
You need all the DLC that the author used. Not actually CC but the system treats anything built using DLC pieces as such
Test Subject
DELETED POST
13th Aug 2015 at 10:00 PM Last edited by plasticbox : 13th Aug 2015 at 10:10 PM. Reason: Merged posts: 4844339, 4844346
This message has been deleted by plasticbox. Reason: Duplicate
Test Subject
#59 Old 30th Sep 2015 at 2:30 PM
Thanks so much for your help. I couldn't find it for the life of me.
Test Subject
DELETED POST
6th Dec 2016 at 9:10 PM
This message has been deleted by stellina94.
dodgy builder
#60 Old 7th Dec 2016 at 7:33 PM
Quote:
Originally Posted by stellina94
Hello guys.. I downloaded a few houses and checked on them in the game.. the problem is there is a error message "Das Objekt wurde nicht gefunden" (the object hasn't been found). So I downloaded them again thinking there was a file missing maybe but no, still got this error message and I don't know what to do.. any ideas?


I suggest you just make a new thread next time. The game has changed a lot since 2015.

I get that message when I remove items and load house where I used it. It's very useful to know when I want to make sure the list of content is right for the downloader.
Test Subject
#61 Old 2nd Jan 2017 at 2:00 PM
Something I have figured out: you can't keep files in separate folders inside the Tray folder. This is what prevented the downloaded lots from appearing in my library. Hope it helps.
Test Subject
#62 Old 30th Oct 2017 at 2:49 AM
No Furniture
Quote:
Originally Posted by justJones
It's fairly simple to place a downloaded lot, but since the UI is new and different, I decided to make a mini-tutorial

You can place lots from hood view as you have always been able to.
  • Open the Gallery
  • Go to "My Library"
  • Click the lot you want
  • Click the icon to place lot in the lower right corner
  • You now have the option to place unfurnished or furnished. Keep in mind though, that if you place unfurnished, you will not be able to choose furnished when you move a sim in. However if you place it furnished, you can still move a sim in unfurnished.
  • Put it where you want it. Make sure you exit back to "Manage Worlds" via the menu and save, as opposed to the "Manage Worlds" button






Hi. When I download my lots I have to put them in both the Tray Folder and the Mods Folder for them to show up...when I go to my library and press build, it build's the house but gets rid of all the furniture that the pictures showed. Is this supposed to happen or is the furniture supposed to stay? If it is, please tell me how to get it to stay.
Thanks
Field Researcher
#63 Old 30th Oct 2017 at 6:13 PM
It is very possible that the lot you downloaded has custom content which you don't have. You would have to download that custom content separately. If the creator included content in stuff packs or expansion packs, you would also not have access to that content unless you purchased those packs.

Most housing builders include a list of cc on their website, so you may want to go through and get that if you really like the house to look a specific way.

If you want a suggestion for beautiful content I suggest http://peacemaker-ic.tumblr.com/ to start. Another fave is: http://thingsbydean.tumblr.com/.
Page 3 of 3
Back to top