Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 5 (Who?), Viewed: 4449 times.
Lab Assistant
Original Poster
#1 Old 14th Jun 2016 at 7:13 AM Last edited by LivB08 : 20th Jun 2016 at 2:37 PM.
Default Are flowers supposed to do that?


I have a problem with the flowers in the game. As you see above, this is what they look like. Just a big lump with some spots on so I avoid using them

For them to show properly I have to zoom really far in... I can't remember it being like this before. I use a lot of CC.


Anyone having this problem?
Advertisement
Test Subject
#2 Old 21st Jun 2016 at 4:13 AM
no maybe is a glitch
Scholar
#3 Old 21st Jun 2016 at 5:15 AM
No. When did it start for you - with one of the recent patches or no? Have you tried repairing your game? It almost looks like something to do with your graphics settings. But I'm not sure. I also have a lot of CC in my game too. I've never seen flowers do that before though.
Field Researcher
#4 Old 7th Jul 2016 at 1:53 AM
I noticed that my sims got really blurry when taking selfies and realized the graphic settings weren't right. They might have been dialed down after an update. Take a look at your settings and see if they're how you want them.

❌✖️❌✖️❌ Boycott SPs for TS4. EA is squeezing pennies from us without giving us content with substance. Show them you expect more! ❌✖️❌✖️❌
Lab Assistant
#5 Old 7th Jul 2016 at 4:00 PM
Mine will look like that until I zoom in on them. My settings are lowest or medium on almost everything and laptop mode.
Lab Assistant
Original Poster
#6 Old 9th Aug 2016 at 2:18 AM
I always backup my game so I uninstalled it then reinstalld it and the flowers are back to normal now.
Test Subject
DELETED POST
9th Aug 2016 at 11:40 PM
This message has been deleted by stevo445. Reason: problem solved
Back to top