Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 1 (Who?), Viewed: 271 times.
Lab Assistant
Original Poster
#1 Old 15th Nov 2017 at 6:11 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Custom Content Bug/Glitch Not Showing Weird Case please read
Hello. I've been using CC in my Sims 2 for a reallllyyy looongggg time. I have way too much CC, and until now I've never had any problems with it.

Basically this is what happended ill keep it short as possible:
I was playing Sims 2 normally and I left the game. Then, I went to Graphic Rules Maker and did some configurations regarding the force texture memory, to see if that fixed a mod that wans't working properly in my game. After I did that, I went to the Bodyshop and I created several sims (all my cc normally up to now). After I finished my sims, I quit the bodyshop and proceed to go to my game. When I go to "Create a family" to check on my sims, not only my new sims weren't there, none of my downloaded/created sims where in there, only the maxis sims. Not only that, ALL OF MY CC was gone, for no apparent reason. I never touched the enable/disable CC or anything like that, in fact, it was enabled when I opened the game.

But HERE COMES THE CRAZY THING. The CC don't show at all in the MENU.... but they do show up in the game. All the already created living sims and lots in my neighboorhood (which are all CC) DO SHOW UP. All the sims that are already in lots, their CC do show up. And when I go to create a sim, you know the game gives you a maxis sim to start creating, obviously, well that maxis sim shows up with a custom hair and with their replace default skin, but I can't select that custom hair or any other skin/hair/clothing that is custom in the menu. So my CC are on the game.... but don't show up on menus. That's basically what it is. I know, wtf? Really crazy. Through all my years of playing Sims 2 with A LOT of CC (I could say almost 5 years of my life) I've never encounterted this problem.

I tried deleting the Downloads folder, and creating a new one and paste my CC there. I disabled/enable the CC several times... nothing. I'm going to to try and see if I can run an older version of my Sims 2 and see if that fixes the problem. Ill give feedback if anything happens. I would REALLY APPRECIATE if you guys can help me out and fix this without the need to uninstall and install my game all over again.

Thank you so much!!
Advertisement
Mad Poster
#2 Old 15th Nov 2017 at 7:23 AM
Did you reverse the changes you made to Graphics Rules Maker and see if that fixed it?
Back to top