Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 2 (Who?), Viewed: 7892 times.
Field Researcher
Original Poster
#1 Old 7th Jun 2017 at 8:08 PM Last edited by Prime : 7th Jun 2017 at 9:02 PM.
[SOLVED] HELP: My accessory mesh I made for the sims 3 is not showing up in the game after being installed.
this is my first accessory mesh i've ever made for the sims 3. i have experience with meshing for sims 2, but not for sims 3.
I made this accessory (which is supposed to be a pointy bandanna that goes on a sim's head) but it's not showing up in the game at all after i exported it as a sims3pack and put it in the downloads folder and installed it from the sims 3 start up screen.
here's what it looks like in TSR workshop:

i kinda followed this tutorial a bit with making it: https://www.youtube.com/watch?v=3-mwYFqJTHw

i did give it a CAS thumbnail and everything but it's still not showing up in the game.
What do i have to do to make it show up?

If you need more information, just ask.
Please help ♥
Puffin McMuffin
staff: administrator
#2 Old 7th Jun 2017 at 8:32 PM
Hmm I happen to have this issue back in the days when I was still learning how to do stuff and I eventually found out it was the alpha map that I didn't apply to it. Not sure if you're familiar with it Although it's a ts2 thing, but with ts3, the alpha channel is included with it. Maybe try that first might work? There seems to be a bone so that can't be the problem.

If that didn't work, I would suggest downgrading to a different TSRW. Here's a link to the one i'm using for my CASparts: http://simfileshare.net/download/206613/

Since the one you're using will break your content for sure, at least it has done for me and a lot of people ^- ~
Field Researcher
Original Poster
#3 Old 7th Jun 2017 at 9:02 PM
i actually figured it out, it's because i mistakenly checked an option that said 'not visable in CAS'. it's showing up now thank you
Back to top