Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Additional table bbcode options available - posted on 5th Mar 2018 at 3:12 PM
Replies: 8 (Who?), Viewed: 2803 times.
Test Subject
Original Poster
#1 Old 3rd Sep 2012 at 9:22 PM
Default Save error
Hi, I have problem again.

When I want save my world there show me save error - error writing file. But I only started doing the world and the only things in it are seawalls (from Lucky Palms). Error objects have numbers: 4413531003160900368 and 4413531003160900400 but I searched all few times and there are'n those objects. I read this thread http://www.modthesims.info/showthread.php?t=444202 but I can't run EIG becouse CAW must previously save the changes. What I must do?
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#2 Old 9th Sep 2012 at 12:01 AM
So you are getting this error in CAW when you save? Most often, that is caused by a problem with a lot- you could try removing the last lots you added to see if that helps. Back up your worlds first, though!
Test Subject
Original Poster
#3 Old 9th Sep 2012 at 10:36 PM
But I have not any lots in my world
Field Researcher
#4 Old 9th Sep 2012 at 10:39 PM
Do you have stuff organised in layers? I remember I got a similar error when I used layers on my old computer.. it was rather odd.

I didn't see you there. Hello. *runs* | Visit my CFF World thread
Test Subject
Original Poster
#5 Old 11th Sep 2012 at 1:51 PM
Yes, I have layers but without layers Is not possible to add objects in world. So, how can I fix this problem?
dodgy builder
#6 Old 11th Sep 2012 at 2:25 PM
#7 Old 11th Sep 2012 at 2:41 PM
It could also be a problem with your computer. Is it a new computer, or an older one? Do you have a fast processor, like an I7? Even an I5 processor can have many problems. How much memory do you have? Have you made CAW large address aware?

About 18 months ago, CAW was causing all sorts of problems. I was using a two year old computer with an I5 processor -- no slouch by any means. Then I got a newer computer with an I7 processor and many problems just vanished.

Keep in mind that CAW is based on tools used by EA designers. I am pretty sure that EA does not use the cheapest computers that they find at WalMart.

This suggestion is an expensive one. But CAW does not seem to get along with older (i.e. machines more than a year old) computer.

As a general rule, you have to keep on experimenting and trying different things until it works. The good news is, that while it is a finicky and difficult program, CAW can work properly.
Test Subject
Original Poster
#8 Old 15th Sep 2012 at 12:26 PM
I bought new computer one mont ago. I have Intel CORE I5 2500K 3.3GHz and 4gb memory. On my old computer this problem was not exist. I am very angry becouse now I can't make my own world, wrrrrr...
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#9 Old 20th Sep 2012 at 1:48 PM
Absalom, if it's not a lot then it's something else about your world that is causing the error. Try making a backup and then removing objects or layers one by one until you find the problem.
Back to top