Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Creator Theme: Space! - posted on 8th Jul 2018 at 6:02 PM
Replies: 2 (Who?), Viewed: 1841 times.
Lab Assistant
Original Poster
#1 Old 14th Jan 2017 at 1:01 PM Last edited by Minyare : 25th Jan 2017 at 7:43 PM. Reason: Solved
Default Not able to ignite fireworks (solved)
Hi!

I've been trying to set up fireworks since I started playing CL. My sims are not able to set them down nor set them down and fire up option, as soon as I click on it, it dissapears from the queue and the sims goes into a T-pose.

Does anyone else have this problem? Have you been able to solve it?
Advertisement
Lab Assistant
#2 Old 20th Jan 2017 at 6:13 AM
I have a problem with fire dance. My sims wont do it. I'll check my fireworks in case its a glitch with fire.

I am on Windows 8. I play SIMS 4 on a Surface Pro 4. I love it, runs beautifully.
I miss Sims 3, but not Error Code 12. Good Riddance.
I'm a football mom & play Sims with my little ones. I build, they wreck.
Lab Assistant
Original Poster
#3 Old 25th Jan 2017 at 7:35 PM
I found the source of the problem in my game. It was Pbox brew single cups of tea mod (http://modthesims.info/d/570728). Actually, I found it was the guilty file while checking on the comments section of the mod when I was checking all my files.
Back to top