Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Seasons and Celebrations - posted on 1st Oct 2017 at 1:52 PM
Replies: 58 (Who?), Viewed: 65854 times.
Page 3 of 3
Test Subject
#51 Old 9th Sep 2014 at 9:57 PM
Quote:
Originally Posted by FriendlyQuark
Did it work for you?


I got the same error and that fix does not work. It's the only crash error in my error logs. Nothing else is causing this.
"not designed to run on windows or contains an error"
Windows 7 x64
Field Researcher
#52 Old 29th Nov 2014 at 8:53 AM Last edited by Okalanit : 6th Dec 2014 at 4:40 AM. Reason: Updating
Quote:
Originally Posted by Charisa1114
Just wondering, have you noticed anything in common that you were doing in game when it happens? I have been having the same problem and it's getting really annoying.

The last 2 times it happened to me I was playing on a big home lot with a larger family, with sims on multiple lots and my active sim had their queue pretty full.

I stumbled onto something a little bit ago, trying to figure out my problem, and I think I may have found something (then again it may be nothing In the deviceconfig.txt file, which lists your video settings and stuff (the similar file from sims 2 listed the number of sims per household, pets per household etc.), there is a line under default options that says "MaxActiveLots 3". I am wondering if this could be causing a problem. If this means you can only have sims at 3 lots at a time, big families could be causing the problem when they are all running about town. Just a thought, but like I said that could mean absolutely nothing. I'm gonna play around with it and see if it helps. I'll let you know.


I have had this error message and one thing in common usually happens when I load my game. Every time my girl decides to take a photo with the Llama mascot, the Llama decides it wants to do it to her! So after I X it out of her cue and try to tell the Llama mascot to go home, it crashed to the desktop. Then this time I reloaded the game, I told the mascot to go away and then told my girl to play chess. About some odd sim minutes go by and it crashes again.
___________________________________
I have done some further testing. Obviously for me, it's custom content. Not sure what, but it seems like it's not any regular mods. It could be anything from the sliders to the accessories I've installed. It crashes to the desktop in the same, exact spot every time. I thought at first it was a custom chess board, but it still crashes on the EAxi's chess board.
Mad Poster
#53 Old 3rd Dec 2014 at 12:02 PM
Um... I'm surprised nobody bothered to mention it.


Make an exception in your Windows DEP. Google it.
Field Researcher
#54 Old 6th Dec 2014 at 4:49 AM Last edited by Okalanit : 6th Dec 2014 at 4:52 AM. Reason: Adding Grammar
Quote:
Originally Posted by nitromon
Um... I'm surprised nobody bothered to mention it.


Make an exception in your Windows DEP. Google it.


I've tried that just today and did a test-run, still crashes in the same spot. Obviously it's custom content.
Field Researcher
#55 Old 14th Dec 2014 at 11:36 AM
Have tried installing Nraas ErrorTrap?

AFAIK, many scripted objects sometimes fail spectacularly, raising an "exception". Without a debugging dll, this exception goes all the way to Windows, which will put the program to sleep by euthanasia.

Nraas ErrorTrap seems to capture those unhandled exceptions, and do some interesting tricks to try to maintain program integrity. Try turning on ErrorTrap's logging feature to get more details.
Mad Poster
#56 Old 23rd Dec 2014 at 12:07 AM Last edited by nitromon : 23rd Dec 2014 at 12:19 AM.
Quote:
Originally Posted by Okalanit
I've tried that just today and did a test-run, still crashes in the same spot. Obviously it's custom content.



Custom content errors are easy to test. Simply remove all your mods and start a clean game. (It is important to start a clean game to get a clean test. Your save game may already be corrupted, so even without mods they would crash. Probably a good idea to delete your cache files too). If your clean game runs fine, then it is your mods.


Did you add all the executables to the DEP? (base + all EPs).


EDIT:
I noticed you are not the OP, your symptom is slightly different. Crash to desktop at random places can be DEP. If you are crashing at the exact same place, this is most likely something else.

Try removing your custom contents as described above and give it a go. If your game still crashes, please list your specs, deviceconfig file here.
Test Subject
#57 Old 12th Jun 2015 at 11:52 PM
Theory:
DasmX86Dll.dll is a debugging DLL for TS3W.exe for modders to use to run their mods and safely debug it.
They removed DasmX86Dll.dll from the mod so the debug menu does not popup when a certain glitch pops up,
But they forget to remove it from certain parts of the code so when a certain glitch happens it will cause it to crash.
Lab Assistant
#58 Old 13th Jun 2015 at 3:18 PM
Quote:
Originally Posted by AaronRules5
Theory:
DasmX86Dll.dll is a debugging DLL for TS3W.exe for modders to use to run their mods and safely debug it.
They removed DasmX86Dll.dll from the mod so the debug menu does not popup when a certain glitch pops up,
But they forget to remove it from certain parts of the code so when a certain glitch happens it will cause it to crash.


It was specifically set in place for EA's own programmers in their own testingenvironment for error reporting, which became useless when the game went into retail.
Derived from https://nonasims.wordpress.com/2013...-dll-not-found/
Test Subject
#59 Old 29th Oct 2015 at 3:35 AM
i updated to windows 10 and i am receiving the same message. I have not added anything since the update. confused to why this is happening
Test Subject
DELETED POST
29th Oct 2015 at 3:43 AM
This message has been deleted by jeanapyle.
Page 3 of 3
Back to top