Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Movie Night #3 - posted on 20th Oct 2017 at 10:54 PM
Replies: 6 (Who?), Viewed: 1016 times.
Field Researcher
Original Poster
#1 Old 16th Mar 2016 at 10:44 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default Not sure if my game is not responding or just loading really slowly...
So, my game began to stop loading after launcher today. It goes to a black screen with the loading cursor. This was after downloading quite a bit of custom content so I assumed that was to blame. I ran the game without the mods folder and the game loaded perfectly. So, I then began running the game after adding each individual folder within my packages folder. Each time the game would load without issue and within 2-3 minutes. Until I got to my Build, Buy Modes, and Sim Content folders. It wouldn't load quickly (or at all) again for any of those folders. I haven't yet gone through those individual folders to see what CC could be causing the issues. I do plan to do so. But my question is: when I add back in a folder like Buy Mode or Sim Content that have larger amounts of files (mine has 1.36 GB) is the game freezing because there's a rogue file or is it just taking longer to load the extra GB that I just put back in?
I've tried waiting about 10 minutes or so and then I usually just assume that it's frozen and keep sorting CC but I'm wondering if I should just give it longer and maybe it's just taking a long time to load all the CC. By the way, my mods folder only has a total of 1.93 GB. I wouldn't have thought that would cause such a huge lag so I'm kind of feeling like this is indeed some files that I need to find. Not sure though?
Advertisement
Top Secret Researcher
#2 Old 16th Mar 2016 at 5:04 PM
The way to test if it's one or more particular items without doing a bazillion startups is to cut the folder in half. Not literally, I mean try with half of its content in place. If the problem persists, try starting up with the other half to see if that one is clear. The proceed with half of the half, etc. until you can isolate any problem items. Even if you have thousands of items in play, it shouldn't take very long to narrow things down this way.
Field Researcher
#3 Old 16th Mar 2016 at 6:46 PM
Was your game running okay before you did your new downloads?
It sounds to me like you have downloaded something bad. Perhaps you have a Sims 2 or Sims 4 file in the downloads? You can check that with Sims 3 Dashboard. I would run my game and use Process Monitor. It will show you if your game is hanging up on a certain item. It is a VERY useful thing to have if you download custom content for Sims.

Use this link for the Dashboard and Process Monitor. It has step by step instructions also.

http://modthesims.info/wiki.php?tit...ackage_File_Lag
Mad Poster
#4 Old 16th Mar 2016 at 8:18 PM
rogue file usually.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Field Researcher
Original Poster
#5 Old 17th Mar 2016 at 10:28 AM Last edited by eringobragh22 : 17th Mar 2016 at 10:54 AM.
Quote:
Originally Posted by Persian
Was your game running okay before you did your new downloads?
It sounds to me like you have downloaded something bad. Perhaps you have a Sims 2 or Sims 4 file in the downloads? You can check that with Sims 3 Dashboard. I would run my game and use Process Monitor. It will show you if your game is hanging up on a certain item. It is a VERY useful thing to have if you download custom content for Sims.

Use this link for the Dashboard and Process Monitor. It has step by step instructions also.

http://modthesims.info/wiki.php?tit...ackage_File_Lag


Yes, it was working before which is why I assumed it was a problem with the CC. I did eventually get it to work but in the process ended up deleted CC that worked perfectly fine in the game previously so I wondered if they were even the files at all. A large piercings pack seemed to be causing an issue (possibly not though.) However, as I was testing the CC I noticed a few times that it would not work, then work again after removing a specific file, but then not work again even after not moving any additional files. So, I was convinced my game was just deciding to work sometimes and other times not. Though I was getting really frustrated and sleepy so I probably just moved stuff and didn't realize.

Also, I was in fact, doing each folder a half at a time. Not by individual file until I got down to the last few that were causing issues.

Edit: And now my Sims motives are all static except energy. I saw someone else in the forum with the same problem but their fix isn't something I want to do and nobody else gave that person any suggestions. =(
Mad Poster
#6 Old 17th Mar 2016 at 6:19 PM
Sometimes when I load up a game, the sims in the household would have their motives frozen. I just use resetsim.

Nitromon is a type of Pokemon encountered in the Pokemon Nitrome Version series.

There. Mystery solved.
Field Researcher
#7 Old 17th Mar 2016 at 6:23 PM
Honestly it sounds like you have bad custom content messing up your game. You can get Master Controller at Nraas and reset the whole town and see if that fixes things. If not I would keep working on finding bad custom content.
Back to top