Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 8:48 PM
Replies: 9 (Who?), Viewed: 3213 times.
Test Subject
Original Poster
#1 Old 27th Dec 2016 at 3:21 PM
Default MTS is having issues on Firefox
It runs fine on Chrome, but this is what it has looked like on Firefox since this weekend:
Advertisement
Warrior Gryphon
site owner
#2 Old 27th Dec 2016 at 3:47 PM
Looks like you're trying in HTTPS, which wasn't working yet, but you just reminded me to finally fix it up, so try it again and it should work now.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Test Subject
Original Poster
#3 Old 28th Dec 2016 at 4:27 PM
Thank you, Delphy!

The link on Google takes me automatically to https for some reason, but if I type in http://, then the link works just fine...I hadn't even though of that as an issue. I'll have to remember it if I run into the issue on other pages.
Warrior Gryphon
site owner
#4 Old 28th Dec 2016 at 4:29 PM
Well, as I mentioned, https:// should work fine too now.

Story books are full of fairy tales, of Kings and Queens, and the bluest skies.
Test Subject
Original Poster
#5 Old 28th Dec 2016 at 11:54 PM
Https still isn't working (same as image above), but by changing the link it does work. The page loads as though there are at least 2 layers to it, the bottom layer's links work while the top layer doesn't recognize actions. It's definitely related to http vs. https, and it's not a cache issue on my page, I've cleared the cache and restarted Firefox.

It does seem to be only a Firefox issue though, it works just fine in Chrome.

Hope that helps, although I know what would help even more is being able to tell you that it works great!
Now what dammit?
staff: moderator
#6 Old 28th Dec 2016 at 11:57 PM
Well, if it helps, I run Firefox too and I'm not seeing that problem.

Polgannon: Who Murdered Blaise Penhaligan?
(3rd ed. neighbourhood now available with corrections). Poll: http://strawpoll.me/6689876

Polls: length of neighbourhood play: http://www.strawpoll.me/10908815 & http://www.strawpoll.me/10908842

Thread for yakking about making TS2 stuff
Be like the 22nd elephant with heated value in space- Bark!
staff: retired moderator
#7 Old 29th Dec 2016 at 12:16 AM
Same for me, https is working on Firefox.
Test Subject
Original Poster
#8 Old 29th Dec 2016 at 3:27 AM
Now it's working. Not sure why it didn't after clearing the cache and restarting FF, but happy it is now.
Needs Coffee
staff: moderator
#9 Old 29th Dec 2016 at 3:39 AM
I had it once yesterday on Firefox but opening a new page seemed to fix it.

"I dream of a better tomorrow, where chickens can cross the road and not be questioned about their motives." - Unknown
~Call me Jo~
Test Subject
#10 Old 21st Feb 2017 at 5:49 AM
Im having this issue on chrome. And ideas? Tryed http and https.
Back to top