Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 10:00 AM
Replies: 0 (Who?), Viewed: 563 times.
Field Researcher
Original Poster
#1 Old 30th Sep 2017 at 2:02 PM Last edited by sam&skye : 30th Sep 2017 at 4:54 PM.

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default Red pool windows
Some windows are flashing red in my game. Only some, only from one side, and only when placed in a pool wall, as shown in the screenshots. It's all newer windows that came with an EP (ITF and Pets ones, I believe. At least the ITF ones are doing that - they're the reason it's bugging me so much, because they're the only really usable windows for pools.)

I did some googling and found out the issue might be with settings for my graphics card, but I'm really only good enough at this to follow precise step by step instructions. So I ran this DxDiag thingy, attached what it gave out and am hoping someone can help me. (this is the thread on this I found )

I tried the usual suspects (taking out CC, reinstalling, playing around with in-game graphics settings, restarting game and computer). I also checked if the game isn't using the shitty onboard graphics card for some reason, but it isn't and the other things haven't helped.

I made really sure it could properly run TS3 before getting a new laptop, and from my googling it looks like the usual indicators for a graphics card that simply won't suffice are flashing walls and some other things rather than my window problem. So I'd be like eternally grateful if someone would have a look at this.
Screenshots
Download - please read all instructions before downloading any files!
File Type: txt DxDiag.txt (49.0 KB, 5 downloads)
Back to top