Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 10:00 AM
Locked thread | Replies: 639 (Who?), Viewed: 202029 times. | Locked by: HystericalParoxysm Reason: Fixes found and made into FAQ - please make a new thread if you have further questions/issues.
Page 3 of 26
Theorist
Original Poster
#51 Old 23rd Nov 2009 at 8:45 AM Last edited by tizerist : 23rd Nov 2009 at 9:51 AM.
Quote:
Originally Posted by Beccapixie10
i'm using a heap of package files with WA successfully(ish, but its no different from when i ran without any of the CC. It lags, but thats my computer- it even did that with just the base game and no CC)

How much is heaps though? And to be honest, you dont have a smooth-running game in the first place to really make a solid judgement.
Quote:
Originally Posted by palabravampiress
Wait. Do you mean that you put your package files into the dowloads folder, and then the launcher recognized and installed them for you?

No, it places sims3pack files in there, but I did try that! Needless to say it didn't work.

Also: I've told Echo about this, and she asked if one big sims3pack file was needed, or lots. I replied lots, so hopefully, pending her reply, we've got one of the community's 'grand masters' on the case. And maybe two with delphy.

I think we're gonna be alright

#BlairWitchPetition
TS3 NEEDS: TENNIS COURTS > BUSES > PIGS/SHEEP
Can't find stuff in build and buy mode? http://www.nexusmods.com/thesims3/mods/1/?
Alchemist
#52 Old 23rd Nov 2009 at 9:19 AM
Heaps is about 1280. And i will agree my judgement may not be solid.
Alchemist
#53 Old 23rd Nov 2009 at 9:29 AM
mostly it was inteen 3 and those facial/body sliders that made WA angry.
thankfully the breast sliders [ thank fuck for that xD ] and twallans super comp still work :'DDD i would diiieee without theemmmm.

also indie stone mod hates WA, or visa versa, apparently. ):

everything else like hair and clothing seem to work.

"The more you know, the sadder you get."~ Stephen Colbert
"Science literacy is a vaccine against the charlatans of the world that would exploit your ignorance."~ Neil DeGrasse Tyson
"I'm not going to censor myself to comfort your ignorance." ~ Jon Stewart
Forum Resident
#54 Old 23rd Nov 2009 at 9:35 AM
I have about 400MB of .package files in my mod/package folder and 199MB in my EA downloads folder. I run an Athlon64 X2 5600+ 2.9GHz, GeForce 7600GT 256MB and 4GB RAM under XP.

I have noticed no appreciable difference in performance with WA, and it installed first time without removing my cc (naughty old me ). Game still fully loads and ready to play in under 2 minutes.

My downloads are mainly clothes, cars, paintings, textures and hair, Delphy's sliders and a no-mosaic mod but NO major mod packages such as awesomemod, or anything that alters interactions.

So those of you who who are light custom users like me probably don't have much to worry about. Hope this helps.

And the game looks great!

♥ Receptacle Refugee ♥
Lab Assistant
#55 Old 23rd Nov 2009 at 1:30 PM
Quote:
Originally Posted by tizerist
Also: I've told Echo about this, and she asked if one big sims3pack file was needed, or lots. I replied lots, so hopefully, pending her reply, we've got one of the community's 'grand masters' on the case. And maybe two with delphy.

I think we're gonna be alright


Wohey!

Even though now I'm already happily playing WA, I'm glad to hear about the 'grand masters' verification on this matter. If they can find a solution, I'd really enjoy having back some of my .package files...
Instructor
#56 Old 23rd Nov 2009 at 2:06 PM
Sadly, I can confirm that having package files also slows down my game, making it just about unplayable. As soon as I remove the bulk of them (nearly 2GB) leaving just default replacements and mods (58MB), it speeds up nicely. I have almost 2GB of Sims3Pack files also, and I haven't had to remove them.

Which means, I'm gonna have to convert all of my paintings, etc into Sims3Packs... well, as soon as TSR Workshop is updated for WA. *sigh*
Lab Assistant
#57 Old 23rd Nov 2009 at 4:35 PM
Its the same for me too

I have loads of Sims3packs and all runs fine

but as soon as you add .package files its crawls
Lab Assistant
#58 Old 23rd Nov 2009 at 4:37 PM
I reloaded my package files from Sims Trastos and my game still runs well. Today I am going to try Fresh Prince and see how it does. I'll let you know.
Lab Assistant
#59 Old 23rd Nov 2009 at 4:41 PM
Quote:
Originally Posted by Necromina
Hi (waving)

Censor mod will NOT work. All mods, sliders, clothing ect work fine and show up fine with no slow downs but no matter what i try, the censor remover will not work.

Anyone have a fix for the censor patch? Or do i just have to use the "Rick's No Mosaic"? I've tried 2 others with no luck.

ALSO THE NEW NVIDIA WHQL DRIVER DOES NOT WORK WITH SIMS 3!

Thank you for any and all help.
hth


There is a site called Crazy Town that has mods that work with WA, I have the censor and the instant skills, and my game is fine.
http://the-isz.com/theisz/
Theorist
Original Poster
#60 Old 23rd Nov 2009 at 4:45 PM Last edited by tizerist : 23rd Nov 2009 at 5:01 PM.
Quote:
Originally Posted by Halloweenscorpio
I reloaded my package files from Sims Trastos and my game still runs well.

be careful. i wouldnt insert simstrastos eggbasket until further notice. it is on the blue lot list ATM.

Quote:
Originally Posted by Halloweenscorpio
There is a site called Crazy Town that has mods that work with WA, I have the censor and the instant skills, and my game is fine.
http://the-isz.com/theisz/

Yes but these files are very very small, and therefore irrelevant.
In fact, even if you downloaded the entire simstrastos website, its a very small amount, and doesn't tell us much.
Hacks always come in .package anyhow.

#BlairWitchPetition
TS3 NEEDS: TENNIS COURTS > BUSES > PIGS/SHEEP
Can't find stuff in build and buy mode? http://www.nexusmods.com/thesims3/mods/1/?
Test Subject
#61 Old 23rd Nov 2009 at 5:02 PM
There's another theory on TSR forum. http://forums.thesimsresource.com/s...ad.php?t=377001
They blames MTS CC to run the game slow because it hasn't been created with TSRW...
Lab Assistant
#62 Old 23rd Nov 2009 at 6:17 PM
Using TSRW I have converted two hair meshes that where in . package format into sims3pack format and also some glasses (Directly from the .Package file). They load fine in the game and don't slow it down at all.

it seems evident to me that .package is no longer a tolerable file system.
Test Subject
#63 Old 23rd Nov 2009 at 7:34 PM
Ok I think I found the problem. I made a try starting the game with all my .sims3pack inside, with Mod/Packages (in WA root) inside but with nothing inside and with d3dx9_31.dll in WA/Game/Bin = 20 minutes to load and lag issues. I made another try leaving all the same than before, but removing the dll and the game started fine. I think that my game has problem with this dll
Forum Resident
#64 Old 23rd Nov 2009 at 8:04 PM
I just did some testing with my game. I took out all my packages and my saves, but left in all the store content (and I have every bit that is in the store), the game took just as long to load as it did with the packages. I then took out my downloads (DCCache folder), game still took as long to load without any CC as it did with CC. I also found and took out the file franziska1985 talked about (though mine was in The Sims 3/Game/Bin) and no change in load time.

Then I tired to play the game with no CC in the game at all. Everything was a little faster, but following a car was still choppy and it took several moments for a lot to load everything on it.
Theorist
Original Poster
#65 Old 23rd Nov 2009 at 8:09 PM
Quote:
Originally Posted by franziska1985
Ok I think I found the problem.I think that my game has problem with this dll

Hmm mines fine, heres mine anyway
http://www.sendspace.com/file/o1bm8q

#BlairWitchPetition
TS3 NEEDS: TENNIS COURTS > BUSES > PIGS/SHEEP
Can't find stuff in build and buy mode? http://www.nexusmods.com/thesims3/mods/1/?
Lab Assistant
#66 Old 23rd Nov 2009 at 8:58 PM
I am a "light" custom user, but I can't put all dl's back in game, even after re-installing the whole crap...after putting back my dl's, the loading time pushes up to about 10 minutes and I've got an AWFUL lag *cough*....I hope someone (or maybe EVEN EA) will fix this sh*t....I am quite angry because the game and also the EP isn't really cheap and now it's so buggy!
Scholar
#67 Old 23rd Nov 2009 at 10:42 PM
I wonder how this will affect mods/hacks. Can they even be sims3pack files?

I know it's having an effect on the update of awesomemod. Pescado posted this a few days ago.
Quote:
From MATY on November 18th,

I have to create an entirely new utility just to MAKE it compatible, so expect it to take awhile.
Banned
#68 Old 23rd Nov 2009 at 10:52 PM
I don't know if anyone else has, but I sent a support email to EA talking about this and cited the posters here and their experience, saying that custom content is integral to the game experience and that this is a crippling problem which seems to be on their end.

Hopefully I get word back from an english speaking rep who cares, rather than "Izzy the girl whose real name is Ifrah and who has yet to study english past a 1st grade level" who will tell me to download new drivers.
Forum Resident
#69 Old 23rd Nov 2009 at 10:57 PM
Awesomemod is in public beta testing now, so if people want to try it out and check for bugs its over on MATY.

And Claeric, you most likely won't get any response about CC from EA, they aren't responsible for it, so they don't usually help with problems like this.
Test Subject
#70 Old 23rd Nov 2009 at 11:12 PM
So many problems, so many answers... It makes my head spin. I will always lay the blame at EA's feet.

I have faith that our "Grand Masters" will find a definitive solution so that we all can optimize our games. (THANK YOU!!!) Until then...

Here's my question:
How can you tell which items in your MODS/PACKAGES folder are sims3pack files? They all look like package files to me. I've been using Delphy's multipack installer on the sims3pack files, then used the Installer Monkey to install the resulting package files. Of course, the resulting package files are named with numbers and letters and I can't tell what the content is.

I can't imagine going to the launcher to install each sims3pack file, one by one!

By the way, this thread has given me many more ideas!
Scholar
#71 Old 23rd Nov 2009 at 11:20 PM
Quote:
Originally Posted by Darsky
Here's my question:
How can you tell which items in your MODS/PACKAGES folder are sims3pack files? They all look like package files to me. I've been using Delphy's multipack installer on the sims3pack files, then used the Installer Monkey to install the resulting package files. Of course, the resulting package files are named with numbers and letters and I can't tell what the content is.


They are all .package files in that folder. If you used Delphy's tool to install it, it's a .package file. Sims3pack files are stored in a different folder in My Documents and are installed using the launcher.
Top Secret Researcher
#72 Old 23rd Nov 2009 at 11:34 PM
You can batch install Sims3pack files using the launcher. I do it all the time with TSR and store items. You just put all them in the downloads folder and make sure they are all checked for install and hit install on the launcher. It takes a little bit of time to install but not too much and I have installed dozens at a time this way. My only problem with the Sims3packs is that they are difficult to organize and extremely difficult to find when you want to delete something. If EA had only included a few more categories so you could separate hairs from clothing from Sims, etc., that would have helped a great deal. Instead, you have to look through a bunch of tiny pictures to find what you want to delete.
Test Subject
#73 Old 24th Nov 2009 at 12:12 AM Last edited by franziska1985 : 24th Nov 2009 at 1:56 AM.
Actually the only way to make hacks show up in the game is to have d3dx9_31.dll in WA/Game/Bin. Only CC as hairs, clothings, furnitures, etc. can show without this file. And this is sure, I read it several times by now. So we need it to use also the new hacks made compatible with WA. But with the attempts I did, I can say that at least for my game is that dll that is causing the endless loading time and the lag issues. But I can't say if it is really like that if someone else will not do this attempt too. And sorry for my English, I'm Italian...
Quote:
Hmm mines fine, heres mine anyway
http://www.sendspace.com/file/o1bm8q

I have already tried redownloading this file and substituting, same way...Anyway thank you for being generous...
EDIT: Don't mind what I said. I must confirm that the issues are caused by the package folder size. This is the problem and nothing else. We need Delphy to solve it.
Field Researcher
#74 Old 24th Nov 2009 at 5:07 AM
Looks like this problem is pretty pervasive. My Mods folder is made up of 1.03 GB of compressed .package files, of which most are clothing, hair, and patterns, and the rest are mods, cars, furniture, and miscellaneous build-mode content. I'm having the same slowdown issue, except my load times have grown almost exponentially. It took from about half an hour prior to installing WA to several hours...and I can't even give a rough estimate of just how many. Once it does load, the lag is far worse than anything I had experienced before WA, and it doesn't take long for the game to crash to desktop with an ACCESS_VIOLATION exception. My game runs nicely with minimal or no CC.

My computer runs Microsoft Windows Vista Home Premium SP2, and it has a decent set of hardware and specs: Intel Core 2 Duo processor @ 2.1 GHz, 4GB of RAM, 512 GB of dedicated video memory (1773 total), and a 500 GB hard drive. By all means, the game should run just fine, but I've always had trouble with lag, and it got worse the more CC I downloaded. I wonder if Vista or the dual-core processor could be contributing to the slowness. Has anyone who has a computer with a dual-core processor tried dual-core optimization?

As for sims3packs, I don't keep them around my computer for long; before WA, I usually deleted them after I finished installing them with the Launcher (for Store content and lots) or Delphy's extraction tool for the rest. As far as I know, Store content that I had installed pre-WA also causes major lag and load times. I have not tried re-installing all official EA Store content through the Launcher. Doing so only puts them in the DCBackup folder, from what I've noticed. I'm so befuddled as to which folder(s) the game actually scans for and loads CC from.
Theorist
Original Poster
#75 Old 24th Nov 2009 at 5:37 AM
Quote:
Originally Posted by Wintermute
Doing so only puts them in the DCBackup folder, from what I've noticed. I'm so befuddled as to which folder(s) the game actually scans for and loads CC from.

It puts them in DCCache, only with the Launcher.
The game wont lag if its installed to DCCache, thats why we need someone to make a little .package > sims3pack converter.
Otherwise I, at least, am screwed.
My package files even have my own catalogue prices on them,that took a hell of a long time.

#BlairWitchPetition
TS3 NEEDS: TENNIS COURTS > BUSES > PIGS/SHEEP
Can't find stuff in build and buy mode? http://www.nexusmods.com/thesims3/mods/1/?
Closed Thread
Page 3 of 26
Back to top