Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 9:00 AM
Replies: 56 (Who?), Viewed: 11974 times.
Page 3 of 3
Lab Assistant
Original Poster
#51 Old 24th May 2011 at 11:20 PM Last edited by vel : 24th May 2011 at 11:48 PM.
o.o That is so strange, I didn't know different regions could cooperate together... I wonder how that happened?

Just to be sure I'm getting this right.


These are the ones I need, correct?


TS3EP01_2.14.4.010002_Update
TS3SP01_3.10.4.010001_Update
TS3EP02_4.7.4.010001_Update
Sims3_5.5.4.010001_from_5.0.44.008001
Sims3_6.2.4.010001_from_6.0.81.009001
Lab Assistant
Original Poster
#52 Old 25th May 2011 at 1:52 AM
Scratch the last post, I got them all updated Now to finish sorting my stuff... I have a feeling that a lot of my items that wern't showing up...now will. Apparently a lot of my clothing is marked for maternity... Any one have any idea how I can check to make sure that the items actually -do- show pregnancy correctly? I know I have at least one outfit that's marked for maternity and shouldn't be....
Top Secret Researcher
#53 Old 25th May 2011 at 2:27 AM
Base gane 1.19.44.010001
WA 2.14.4.010001
Ambitions 4.7.4.010001
LN 6.2.4.0100017

It compares well to the Wiki site.

I work for a living, but I don't necessarily live for a working.
Lab Assistant
Original Poster
#54 Old 25th May 2011 at 2:35 AM
Could not clone cas Part
Index was out of range, must be non-negative and less than the size of the collection. Parameter name: index

That's the clone error I've been receiving... In the ekinege folder and several items pull that up. Items won't load in TSR Workshop or Cas Unitool. Well, they load in the unitool but the textures don't load... I'm assuming the errors texture related...
Top Secret Researcher
#55 Old 25th May 2011 at 9:53 AM
Quote:
Originally Posted by vel
Could not clone cas Part
Index was out of range, must be non-negative and less than the size of the collection. Parameter name: index

That's the clone error I've been receiving... In the ekinege folder and several items pull that up. Items won't load in TSR Workshop or Cas Unitool. Well, they load in the unitool but the textures don't load... I'm assuming the errors texture related...

I thought you already accept the fact by now that CAS Unitool or TSR Workshop are not the official TS3 tools to make/edit TS3 content. They have their own ways of setting up framework for brand new objects or clone existing EA base game objects. But if you are trying to make these tools open CC that were not originally made by them, chances are they won't understand. Thus giving such error. I guess the only tool that is able to open any .package is S3PE.

The early CC creators had to make those CC completely via hex editing. And S3PE helps with that. I you are really insisting to fix CC themselves, I suggest you really have to start learning how to mod TS3 and create CC first. It is a steep learning curve.

I work for a living, but I don't necessarily live for a working.
world renowned whogivesafuckologist
staff: retired moderator
#56 Old 25th May 2011 at 10:02 AM
lol - I don't know of any CC made entirely by hex editing. Even the very first patterns and skins (i.e. the first things that came out, the day the game was released) were made with programs. Looking at things in a hex editor is how the file formats get decoded, but after that it is WAY easier to get a programmer to make a basic tool to do the editing.

vel, if you're having problems with CTU or TSRW, best to ask their creators and give them info on exactly what you're trying to do.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Lab Assistant
Original Poster
#57 Old 25th May 2011 at 10:03 AM
That sounds hard as heck, making something completely by hex editing. Okay, I just wanted to make sure that if they don't open the files it doesn't mean the files broken. Most open just fine in s3pe.

I've decided I won't be fixing anything, I'll just delete anything that's broken...Just wanted to make sure that the files giving me those errors aren't necessarily broken.
Page 3 of 3
Back to top