Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 3 (Who?), Viewed: 2965 times.
Test Subject
Original Poster
#1 Old 15th Jan 2012 at 6:07 PM
Default Problem with photos for adventures
Hello all,

I am hoping that someone can help me with this issue. In a couple of the adventures in Egypt, I've gotten tasks to take a picture of something and then deliver it to someone. I haven't been able to complete these tasks. Currently I need a pic of a pile of ancient coins. I got the best camera and raised my photography skill to level 4, but for some reason I cannot get my pic recognized. I've taken several pictures of ancient coins, the label on the pictures is correct (it says "pile of ancient coins"), both in color and B&W, with the coins both on the ground or on a table. My adventure tracker still says "0/1 photos taken". What am I doing wrong? Or is this another bug? I even tried taking the picture with my cell phone with no difference. It's frustrating that such a simple thing is hampering my adventure, help!
Advertisement
Eminence Grise
staff: moderator
#2 Old 15th Jan 2012 at 11:58 PM
Did you take the picture out of the camera?
Test Subject
Original Poster
#3 Old 16th Jan 2012 at 1:31 AM
I had taken one out with no luck. However I just tried removing all of them and one of them finally did the trick! I think it was the color one. Thank you!
Test Subject
#4 Old 21st Jan 2012 at 10:33 AM
sounds like a glitch but my advice just to forget about it.

Some people are like slinkies not good for much but give you a smile when pushed down the stairs.
Back to top

Section jump