Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Wanderlust, a new Sims 2 building contest - posted on 3rd Feb 2018 at 3:19 AM
Replies: 6 (Who?), Viewed: 929 times.
Test Subject
Original Poster
#1 Old 12th Aug 2015 at 11:37 PM Last edited by stellaterrano : 31st Aug 2015 at 5:36 AM.

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Smooth Edges enabled but not working [Solved]
Hello everyone! I'm having a problem where I can enable smooth edges, but...it doesn't really do much. You can especially tell by looking at the chairs in the background.



I know it's not a problem with my computer not being able to handle it, because I got it working before. I stopped playing the game for several months and when I opened it a few days ago, all of my graphics settings were out of whack. I managed to get the smooth edges enabled again, but they don't really make a difference for some reason. Also, I can only turn smooth edges either all the way up or all the way down, I can't put the slider in the middle like I was able to before. You can have smoother edges than this, right? Or is it all in my head?

I'm truly stumped. Anyone have any thoughts?
Advertisement
Scholar
#2 Old 18th Aug 2015 at 11:03 AM
Are you familiar with this page, especially the bit under a spoiler at the very beginning, about checking your user config log after running the game, to see if the graphics card is properly recognised and if anti-aliasing is on?

By the way, I see that your shadows are set to medium, if it's because of the dreaded black boxes effect, you can disable the shadows for sims only and keep them on max for objects/buildings, by adding this code
boolProp simshadows false
to your userstartup.cheat file (if you made one) or by modifying a line in the game settings.
Mad Poster
#3 Old 18th Aug 2015 at 3:20 PM
@Lili975 thank you for that little bit of info and I have placed it on my Journal.

By placing boolProp simshadows false in my userstartup.cheat file I now have high shadows in my game again.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
MooVille, a tribute to Mootilda and her fabulous lots http://www.modthesims.info/download.php?t=534158
Test Subject
Original Poster
#4 Old 27th Aug 2015 at 5:06 AM
Quote:
Originally Posted by Lili975
Are you familiar with this page, especially the bit under a spoiler at the very beginning, about checking your user config log after running the game, to see if the graphics card is properly recognised and if anti-aliasing is on?

By the way, I see that your shadows are set to medium, if it's because of the dreaded black boxes effect, you can disable the shadows for sims only and keep them on max for objects/buildings, by adding this code
boolProp simshadows false
to your userstartup.cheat file (if you made one) or by modifying a line in the game settings.


Yep, I had the pleasure of getting myself acquainted with that thread after I installed Ultimate Collection for the first time on Windows 8! I'm about to boot up the game now and then check my user config log, so let's take a look...

Well it seems like my graphics card is recognized and anti-aliasing is on. Hmm. I'll post my log under a spoiler just in case I'm missing something.



And yeah, the shadows are set to medium because of the black boxes. Honestly I'd rather have medium shadows on everything than have high shadows on objects and no shadows on sims. But thanks for the tip!
Scholar
#5 Old 27th Aug 2015 at 11:07 AM
It does look funny, having big fat shadows for everything and not for sims, especially as any accessory they have on them will cast a lonely shadow and move with the sim (homework notebook, cell phone while they're holding it..), you're right.

If you already tried everything from Leefish.nl, then I don't know :/ You tried the Graphics Rules Maker already, I suppose?

Just two things:
-the same graphics card was mentioned in this thread recently, with great looking graphics
-looking at my own log, "uintProp antialiasingQuality 3" at the beginning is set at 3 while yours is 1. I don't know it that means anything though, sorry. Also at the very end, I have "boolProp useRenderTextures true" and yours is false, but again, mentioning even though I don't know if it means anything.
Test Subject
Original Poster
#6 Old 28th Aug 2015 at 8:16 AM
Quote:
Originally Posted by Lili975
It does look funny, having big fat shadows for everything and not for sims, especially as any accessory they have on them will cast a lonely shadow and move with the sim (homework notebook, cell phone while they're holding it..), you're right.

If you already tried everything from Leefish.nl, then I don't know :/ You tried the Graphics Rules Maker already, I suppose?

Just two things:
-the same graphics card was mentioned in this thread recently, with great looking graphics
-looking at my own log, "uintProp antialiasingQuality 3" at the beginning is set at 3 while yours is 1. I don't know it that means anything though, sorry. Also at the very end, I have "boolProp useRenderTextures true" and yours is false, but again, mentioning even though I don't know if it means anything.


SUCCESS!! My game looks nice again!



I've got some of my defaults back in the game so some things (Mort's eyes, the grass, etc.) might look a bit different from the first pic, but you can really see the difference when you look at the chairs on the left. No more ugly jaggies! :D

I just re-ran the Graphics Rules Maker and replaced the file from the first time I used it, and voilą. Problem solved. Thank you so much for your help; I wouldn't have even thought of running that program again if you hadn't mentioned it!

And I checked my new user log after running the game again, and everything looks like it's still the same sooo...go figure! At least I know I'm not going crazy!

Scholar
#7 Old 28th Aug 2015 at 10:22 AM
The Graphic Rules Maker runs in mysterious ways, it seems :p
Back to top