Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

2018 MTS Calendar Contest - posted on 12th Nov 2017 at 2:48 PM
Replies: 32 (Who?), Viewed: 22338 times.
Page 2 of 2
Top Secret Researcher
Original Poster
#26 Old 25th Jun 2016 at 2:54 PM
It seems that this is actually a quite common mistake, and I need to actually, besides renaming them, place the groups into a proper order. I did not know how to do that. hopefully, it's going to work this time. YAY!
MakeNeedsStaticOn
staff: super moderator
#27 Old 25th Jun 2016 at 3:14 PM
To me it seems to be a corrupted bones within the download. Groups that are different usually look like screwed up textures. But I hope it works ^-^
Top Secret Researcher
Original Poster
#28 Old 25th Jun 2016 at 4:05 PM
Well, it was screwed up textures. Milkshape way worked:



Though the mesh still needs some work, it's exported perfectly.

Using Blender to mesh and bake textures, and Milkshape to import is the solution for me.
Thank you for all your help, Greenplumbob.
MakeNeedsStaticOn
staff: super moderator
#29 Old 25th Jun 2016 at 4:25 PM
That's bascially how I do it XD But I WANT THAT FREEZE BUNNY CHAIR! SImply an amazing idea! ^.^
Top Secret Researcher
Original Poster
#30 Old 25th Jun 2016 at 10:39 PM Last edited by mixa97sr : 25th Jun 2016 at 10:59 PM.
So, I mannaged to edit and import the mesh again (still needs work), but the problem now is in the textures. I UV mapped everything perfectly, and I mannaged to make textures match the mesh, however, there are some texture artefacts covering the CASTable part of mesh. These weird lines:





Here's an extra bunny picture just for you:

(I still have to work on the handles)

Also, the ear CASTable channel is cut out:

MakeNeedsStaticOn
staff: super moderator
#31 Old 26th Jun 2016 at 1:47 PM
To me it looks like the groups are in the wrong order. That's what I meant with the lines. Unless you did it with TSRW, then it could be by not clicking on TSRW's popup.

Make sure your groups are like this:

Group 0
Group 1

(For S3OC kind of modding the names are Group00 - group01) But I guess you already figured that out ^-^
Top Secret Researcher
Original Poster
#32 Old 26th Jun 2016 at 2:11 PM
Well, I knida solved it with remaking he UV (but there is still one line at the bottom of the sofa, which is not really that distracting). I'm off to finish it.
Lab Assistant
#33 Old 6th Dec 2016 at 11:48 PM
I know this is an old thread, but this might help someone having the same problems as mixa97sr.

Those stretched UV's usually come from a seamless mesh piece that is split up into more than one UV islands, but has no seam to actually split the mesh along the island borders. This means that the islands share the same vertices.
In the game, the UVmap parts connect to each other, simply because they share the same vertices and want to stay connected, but since they are mapped spatially separate from each other, this attraction causes long, stretched, triangles on the UVmap.
To avoid it this, make sure there is a mesh seam wherever you have a UV seam. This error can be fixed as well with the Model Cleaner plugin in Milkshape. I always run it before exporting a mesh in Milkshape, just to be sure it can also fix unconnected floating faces. Just remember to click NO on all popups when using it, or your mesh might split into tiny pieces...
Page 2 of 2
Back to top