Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

MTS Summer Movie Night - posted on 13th Jun 2018 at 10:07 PM
Replies: 4 (Who?), Viewed: 7127 times.
Test Subject
Original Poster
#1 Old 30th Oct 2016 at 6:33 PM
Default Modifying the LodX_1
Hi! I'm trying to edit the female garrison cap to add a bun to the female hair underneath it (kinda dislike the current hair options for the garrison cap). Editing the shape of the cap itself hasn't been a problem, but I can't seem to get the hair to work.

I've tried using the female hairbun to replace the LodX_1 (where X = 0,1,2,3) as a mesh molded to fit the cap and, in another attempt, deleted off the parts in the spaces that would be obscured by the cap. It looks fine in Milkshape, but when I do the essentials in CTU, it gets all messy.

Would anyone know of a way to overcome this?

Many thanks in advance!
staff: administrator
#2 Old 30th Oct 2016 at 6:54 PM
Well, this could either be the UV map's fault, or (I've never made hair in CTU, but I think it does a great job showing how it will look like in-game) Make sure you have applied Align normals and added the extra data values to 255 to each.

Though... my guesses are on the fact that something's going on with the UV map overlapping with the hair. Also make sure, if you use groups, that they are in the correct order.
Test Subject
Original Poster
#3 Old 31st Oct 2016 at 5:27 AM
Thanks for the help! But I think you're right, it's probably the UV map.

Tried applying Align normals and added the extra data values. Didn't seem to work. It actually looked fine in Milkshape.

UV maps are pretty much outside my know-how, though. Would you happen to know what to do?

Thanks again!
staff: administrator
#4 Old 31st Oct 2016 at 5:10 PM
Yeah, looking at it now, it's definitely the UV map being the case.

Here is a tutorial on how to do UV mapping in Blender: https://www.youtube.com/watch?v=f2-FfB9kRmE

Though you don't need to re-unwrap it. all you need to do is hover your mouse at the spot you want to 'move' and use the shortcut 'L' There are some many ways to do it, but those are more likely to be tricks.

You can do the same with Milkshape, although Milkshape is kinda limited to me when it comes to UV mapping. I would suggest watching this one instead if you want to stick with Milkshape: https://www.youtube.com/watch?v=lYP0kTDbDNc
Test Subject
Original Poster
#5 Old 2nd Nov 2016 at 2:56 PM
Hey, sorry for the slow reply. Thanks for the assist!

I'll give it a shot and let you know if/when it works! :D

Might try the Blender method because Milkshape can be quite a pain.
Back to top