Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Sneak Preview of Project CRUMB - posted on 21st May 2017 at 7:32 PM
Replies: 2 (Who?), Viewed: 2794 times.
Test Subject
Original Poster
#1 Old 13th Apr 2017 at 2:09 AM
Default Fix Integrity messing up my mesh?
Hello! I'm working on a hair mesh and I've done everything right up until this point, but I noticed that I'd accidentally created a default replacement for the male bald hair. Everything worked and showed up in bodyshop perfectly but once I fix the mesh integrity it stopped showing up in bodyshop at all. (I even went back and made sure the mesh file was still connected to the new recolor- it is.)
I'm including the mesh and recolor file in a zip, just in case anyone can give it a look and find what I've done wrong
Download - please read all instructions before downloading any files!
File Type: zip ObjectHeadProject.zip (275.0 KB, 4 downloads) - View custom content
Description: The recolor, meshfile, and the mesh's milkshape .txt file
Advertisement
Lab Assistant
#2 Old 13th Apr 2017 at 10:59 AM
In the recolor package it was only the Elder age that was linked to the mesh all other ages was linked to male bald hair mesh. The linking is done in the 3D ID-file with cres and shpe values from the mesh package. The 3D ID file number corresponds to the Property Set file number which gives the age states. In this case the file number 1 means toddler, 2 child , 3 teen, 4 young adult 5 elder and 6 adult. I think that you have to check the texture file's uv-mapping as well.
Test Subject
Original Poster
#3 Old 15th Apr 2017 at 2:08 AM
Thanks! I double checked and relinked the mesh again, but I'm still getting the same issue. (I made sure I was linking to the correct 3DIR file too, hmm....) I'm going to start over with a fresh recolor and go through all the steps again. Will edit when I'm done
Back to top