Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 25 (Who?), Viewed: 3878 times.
Page 1 of 2
Test Subject
Original Poster
#1 Old 9th Dec 2005 at 2:52 AM

This user has the following games installed:

Sims 2, University, Nightlife, Open for Business
Default Create A Family Won't Load
I just installed nightlife and I already had uni... Everything worked perfectly... However; After installing NL, I couldn't get my 'create a family' screen to load at all. I waited for over 2 hours and it still hadn't loaded. I decided to move my downloads folder and try it and it still wouldnt work... So, I uninstalled everything and reinstalled... The game loads quick now because there is nothing in the downloads folder, no custom content or anything, its a fresh install... But for some reason it still won't load. Am I doing something wrong? I have tried to read thru the forums and see if I could get help but I couldnt find anything about the create a family screen. Everything else works fine. I can go on a lot and all that but just cant create any families... Can anyone help?
Advertisement
Object(ive) Investigator
staff: retired moderator
#2 Old 9th Dec 2005 at 3:45 AM
Try removing saved sims as well.
Lab Assistant
#3 Old 9th Dec 2005 at 3:47 AM
Make sure you remove any custom CAS! you have downloaded. That is why mine would not load.

What is history but a fable agreed upon?
Object(ive) Investigator
staff: retired moderator
#4 Old 9th Dec 2005 at 3:55 AM
Or put your custom cas in the nl folder. Or preferably, put it in downloads and replace the ones in uni and original.
Test Subject
Original Poster
#5 Old 9th Dec 2005 at 3:58 AM
I don't have any sims because it won't let me create any and I don't have any custom CAS screens... This is a fresh install with nothing in it but whatever comes installed on the cd... I tried uninstalling nightlife and it let me go to create a sims screen finally but now everytime i click on the (+) sign to create one, it says the game crashed. I don't know why I am having all of these problems now, I never had a problem with my game since the day I bought it a year ago.
Test Subject
#6 Old 11th Dec 2005 at 11:36 AM
My problem is the exact same as yours.Everying apart from CAS works fine.Loads quickly .The first time i had the problem i just deleted the contents of my d/l folder.The second time it was just a case of re-installing it.The 3rd time deleting the downloads and re-installing it.Now the 4th time nothing seems to work.
Test Subject
Original Poster
#7 Old 11th Dec 2005 at 12:54 PM
Yeah... I would really like to play nightlife but when I install it, it won't let me load a house or make a sim... Everything else is fine... It loads quick, there are no CAS screens, no custom downloads... I don't understand it and I guess the sim elites don't understand it either because no one is replying.
Test Subject
#8 Old 11th Dec 2005 at 4:07 PM
Exact same problem as me except the only thing that doesnt load is cas.Kinda annoying because the ones made by maxis arnt all to beutiful.
My sims are alwaaaaaaaays supermodel beutiful.
Object(ive) Investigator
staff: retired moderator
#9 Old 11th Dec 2005 at 9:23 PM
ElectricEm, what have you downloaded recently?
Lab Assistant
#10 Old 15th Dec 2005 at 4:26 PM
i am also having this problem and getting no answers. the latest thing i downloaded was the free camera hack, which ended up being stuck at 45 degress. so i got the original back in it.

since then no CAS. first it was just a blue screen...

then i deleted a Custom CAS in GlobalLots. (which is now empty)

Now after about 4 minutes of trying to load, it crashes back to the neighbourhood. Please, can someone help us!!

"Son, you've got a panty on yo haid..." Raisin' Arizona
Object(ive) Investigator
staff: retired moderator
#11 Old 15th Dec 2005 at 6:47 PM
You need to have the CAS!.package in all the global lots folders.
Lab Assistant
#12 Old 15th Dec 2005 at 7:16 PM
so where does it actually go if i download a custom-made one? Global lots? or Downloads? I've reinstalled the game...it was working... now i've put back the 3gb of downloads and hacks...we'll see if that did the trick.

watch this space for further dramatic developments.

"Son, you've got a panty on yo haid..." Raisin' Arizona
Object(ive) Investigator
staff: retired moderator
#13 Old 15th Dec 2005 at 7:21 PM
You can just put them in downloads.
Lab Assistant
#14 Old 15th Dec 2005 at 8:20 PM
when i had them in downloads, it was what kilt it. no it's reinstalled, i got the CAS original back...but now i'm scared to put in a custom one in case it dies again.

"Son, you've got a panty on yo haid..." Raisin' Arizona
Lab Assistant
#15 Old 15th Dec 2005 at 8:20 PM
when i had them in downloads, it was what kilt it. now it's reinstalled, i got the CAS original back...but now i'm scared to put in a custom one in case it dies again.

"Son, you've got a panty on yo haid..." Raisin' Arizona
Banned
#16 Old 23rd Dec 2005 at 3:34 PM
Default Same Problems Here! No Answers, Or Responses
Mine Is A Little Different, I Can Create The Family, But When I Click The Check To Save And Go To Neigh., It Doesn't Have Any Progress Bars On Top, Then Crashes!! I Have Removed All Downloads, And Still Nothing. I've Also Tried Other Neighborhoods. I Also Don't Have Any Custom Cas Screens Or Customs Or Saved Sims. We Need Help!
Lab Assistant
#17 Old 23rd Dec 2005 at 4:37 PM
Quote:
Originally Posted by jaxad0127
You can just put them in downloads.


No, those screens do NOT go at the downloads folder. They must be at the globallots folder of the most recent version of the game, under the name CAS!.package

The system works like this. You first have the game with no expansions, and to replace the screen you had to go to the folder where the game is installed (not the folder at my documents, but the one at program files or some other custom location asked during game install), globalLots, and replace the CAS! with a new one.

Now comes the issue. When an expansion pack is installed, it will NOT be installed at the same custom folder, as other games do, but instead at some other location (it MUST be other, selecting the old folder and install above it will bring problems), and this one will have a very similar folder structure inside.

Before installing the EP, the custom CAS! must be removed and the original placed back, install, and THEN place back the custom one. But, here is the trick, it must NOT be placed at the GlobalLots folders it used to be, it must be placed at the same folder in the same relative location of the new game, not the old. If it isn't at the folder of the correct last expansion, it will crash

The same system goes when upgrading from University to Nightlife, and with the YACAS! as well (the screen for creating young adults). However, I should add that I don't think that CAS! and YACAS! can be exchanged, as the main object in both of them is a different one. Perhaps the lot may not end up being what the game expects it to be, and make a crash

Quote:
then i deleted a Custom CAS in GlobalLots. (which is now empty)


That is what made the crash. The folder can not be empty, if you delete the custom CAS! you must restore the original in it's place. When the game opens that screen, all the background is a lot, a special lot placed somewhere else and use in a different manner, but a lot in the end. All those things you see (the wall, the mirror, the lights, the pictures, etc) are contained inside a lot called CAS!.package, and the designers of new CAS! screens just found a way to open this lot to be possible to edit it a little and turn it back with changes and all into a usable CAS! screen. The game will read this lot, original or modified, and mount the create a family section over it. It will certainly crash if it doesn't find the lot.

And this last time looking back I'll see my home, for she awaits me reaching for my soul. She calls my name, and waves me on. The fallen one, she stands in flames
Object(ive) Investigator
staff: retired moderator
#18 Old 25th Dec 2005 at 7:06 AM
I've tried putting a custom CAS!.package into downloads under Uni and it worked fine.
Lab Assistant
#19 Old 25th Dec 2005 at 9:24 AM
do you know why the same thing happens to the neighbourhood and live cameras? I'd like to get a good custom one which shows the whole neighbourhood. the one made by snappledude always crashes the game.

"Son, you've got a panty on yo haid..." Raisin' Arizona
Object(ive) Investigator
staff: retired moderator
#20 Old 27th Dec 2005 at 12:14 AM
chahtah1899, where are you placing it?
Lab Assistant
#21 Old 28th Dec 2005 at 10:17 AM
Everything loads exept when i want to go in to my house, it loads but it newer finish and keeps loading and loading and loading... please help me
Lab Assistant
#22 Old 28th Dec 2005 at 10:46 AM
C:\Documents and Settings\chahtah\My Documents\EA Games\The Sims 2\Cameras

and like i say, when i put this one in it's PC Game Death, and when i took it out, it plays normal.
I've got a brilliant neighbourhood but it's difficult to see all of it, so that's why i needed a neighbourhood camera that can do it.

I had it in before i re-installed and it was working fine. I dunno why it's not working now...?

"Son, you've got a panty on yo haid..." Raisin' Arizona
Lab Assistant
DELETED POST
28th Dec 2005 at 10:47 AM
This message has been deleted by chahtah1899. Reason: repetition
Object(ive) Investigator
staff: retired moderator
#23 Old 29th Dec 2005 at 10:22 PM
In the NeighborhoodCamera.txt file, change the constrain to like .7 .7 .7 .7. The larger the contrain, the more you see. You could also just set them all to 0.
Banned
#24 Old 11th Jan 2006 at 4:24 PM
Something is really wrong with my Create-a-sim background of my game. I downloaded somebody's CAS screen and it showed up alright, which is great and all, but is now stuck there for ever. it was The "Garden Theme w/ waterfall created by x Tiana A x. When I wanted to replace it with someone else's CAS screen, it just continued to stay Tiana's Garden background. What's happening? Is there a way you can help me? I'd appreciate it very much
A missing part of me that grows around me like a cage
staff: retired moderator
#25 Old 11th Jan 2006 at 4:44 PM
Scooty, you need to delete x_Tiana_A_x's custom CAS from C:\Program Files\EA GAMES\The Sims 2\TSData\Res\GlobalLots (and also C:\Program Files\EA GAMES\The Sims 2 University\TSData\Res\GlobalLots and C:\Program Files\EA GAMES\The Sims 2 Nightlife\TSData\Res\GlobalLots for your expansions).

I will choose a path that's clear- I will choose free will
RUSH
Page 1 of 2
Back to top

Section jump