Replies: 7 (Who?), Viewed: 3990 times.
Test Subject
Original Poster
#1 Old 4th Sep 2007 at 12:36 PM
Default Cloning the above ground hot tub
I cloned the standard wood, above ground spa, with the SimPE default settings. I built a new spa mesh, imported it, and it didnt work right.

As far as I know I did everything right. I've done quite a few new meshes and had great success.

So the details of what didnt work, as follows.

First, it cant be placed against a wall anymore. (Like the default item)

Once placed and selected for use, it becomes locked up. It says its in use all the time. But a Sim can walk up and use it at will.

I downloaded a custom spa (red and black one without the lattice) and it cant be used against the wall either.

I finally did a new clone, and without changing anything at all, it doesnt work either? It acts just like my new mesh version. (They have new guids and MMATs were updated on the correct file etc.)

The only thing I can come up with, is it has something to do with the animated portion for repair or something? Maybe? Maybe not? LOL

any help would be cool :D

Jimbo-

PS, I can add the identical maxis clone file here, if thats allowed.
Advertisement
Top Secret Researcher
#2 Old 6th Sep 2007 at 6:45 AM
Except from the default cloning options make sure to check also

:pull animations
:create standalone object

Make a new clone as above.

That must be it.Lemme know if this solves the problem :-)

You will find my older and newest creations here
Retired Duck
retired moderator
#3 Old 6th Sep 2007 at 10:40 AM
You shouldn't be pulling animations unless you're planning to edit the animations themselves. Pulling animations just bloats your package and increases the chances that it will conflict with another object which also has animations pulled.
Test Subject
Original Poster
#4 Old 6th Sep 2007 at 12:19 PM
Maybe so, but it solved the issue :D

If you know of another way to get the above ground spa cloned and working, I'd be glad to hear it though.

It only added 200k to the file size, but as for the risk of conflict, I dont understand (nOOb issue ) so does this become something I shouldnt share due to conflict risks?

Now if I could get it to go next to a wall, I'd really be happy Thanks corvidophile2, I thought all my mesh work was for nothing, lol.

Jimbo-
Test Subject
Original Poster
#5 Old 6th Sep 2007 at 2:32 PM
Well I spoke too soon

It works a few times, and then it locks up again. So I'm lost, lol.

Jimbo-
Top Secret Researcher
#6 Old 7th Sep 2007 at 12:15 AM
Didn't know that Echo,good to know now however.( )

Jimbo64 you should attach your package here because i really don't know what can be wrong.Another guess might be that you didn't update MMATS correctly when you gave it new guids, if you attach it me or someone else will perhaps be able to help :-P

You will find my older and newest creations here
Test Subject
Original Poster
#7 Old 7th Sep 2007 at 7:50 PM Last edited by Jimbo64 : 11th Sep 2007 at 9:39 PM.
Here is the file, which I'm sure is butchered now :D

Between studying other custom spas, reading FAQs tutorials, etc, I've changed a bunch of stuff.

So this brings up a question I cant find an answer to.

One thread says not to check the box for update all MMats, just hit the update and commit button. Others say on the main OBJD to check the box, register, then hit update, then hit commit.

Another says to check the BHAV files looking for references to the original version, and update those to match my new ones.

I guess I'm still not clear on how the MMats and GUIDs go together

Jimbo-
Test Subject
Original Poster
#8 Old 23rd Sep 2007 at 6:25 PM
Just an update,

It seems SimPE isnt saving the above ground hot tub correctly or something along that line. If I open either of the 2 tubs I've found online, and save them with no changes, they are broken, just like mine.

Jimbo-
Back to top