Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 9 (Who?), Viewed: 14526 times.
Test Subject
Original Poster
#1 Old 29th Dec 2009 at 8:42 AM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime
Default Sims3Pack objects not showing in my game.
First, I hope you will understand my english. I am French.
Thank you very much for your great site.
I finally decide to contact you as I haven't found the answer to my problem. I have Sims 3 and WA installed and since WA was installed, I cannot see some of my Sims3Pack objects - especially patterns. The Sims 3 launcher says they have been installed successfully but they neither show up in the "installed" section nor in the game.
I have tried the "dcd method" [URL=http://www.modthesims.info/showthread.php?t=382520[/URL], and all the Sims3Pack installers as Merlin, without success.
Yes I have installed the patches and WA carefully, removing my Mods, Objects, Cache and even replacing original ressource.cfg.
I don't do a slight change to the game before referring to your website first.

So why does it go wrong ??? I really need those patterns ans objects.
Thank you so much for your help.
Advertisement
In the Arena
staff: senior moderator
#2 Old 29th Dec 2009 at 11:13 AM
You're aware that if you used that method in the sticky or extraction by other installers, the custom content won't be marked by an * that indicates it is custom?

Some content are indeed resistant to such manipulation, while others work.
Test Subject
Original Poster
#3 Old 29th Dec 2009 at 1:47 PM
I'm sorry, I don't understand what you mean.
Coffee, anyone?
staff: retired moderator
#4 Old 29th Dec 2009 at 3:58 PM
She means: Read The Stickies. In particular the first one entitled:
Sticky: CC (sims3pack files) missing after installing patch 1.8/2.3? Look here!

I'm worried that my latest Salvation Army donation will result in homeless people looking like sluts from the 90s.
Test Subject
Original Poster
#5 Old 29th Dec 2009 at 5:59 PM
Thank you for your time with me, but I did read the "stickies" and particularly that one.
Maybe if I give you this example : The bathroom set "Agatha Ruiz de la Prada" by Pilar at www.simcontrol.es, all objects turn out perfect in my game, but no pattern.
In fact I NO sims3pack pattern works.

Anyone has the same problem ?
In the Arena
staff: senior moderator
#6 Old 31st Dec 2009 at 5:09 AM
Are you sure they do not appear? The Launcher installation is broken(even though status say "Done", you have to use other methods. Installers that function like the Sims3Launcher may not work also.

Other methods will extract the .package from the Sims3Pack file and they will not have the "Custom Content" indicator - i.e. the * star(or asterisk if you prefer) in the in-game catalog/Create-A-Style window.

Do custom patterns in .package that has been extracted from zip/rar appear?
Test Subject
Original Poster
#7 Old 31st Dec 2009 at 8:20 AM
Yes, I am sure they do not appear. What doesn't appear either is the objects from the store (Lounge, Stšncke) that a friend passed to me.
In fact, I tested again yesterday and some patterns in Sims3Pack file DO work, like this one : Connecto Square Pattern.Sims3Pack from The Sim Supply network. But most others don't show up.
I have been carefull to replace the dcdb0.dbc as indicated by Canoodle.

Otherwise, all my .package files work fine after I have tested all of them through the "Blue Lot objects Fixer" by Delphy. I am even surprised by so many people asking creators to pack their objects in Sims3Pack.

Once again thanks for your help and I whish you a Happy new year !
In the Arena
staff: senior moderator
#8 Old 31st Dec 2009 at 10:53 AM Last edited by ellacharm3d : 31st Dec 2009 at 6:39 PM. Reason: clarified something...
The Launcher cannot perform any new installation, I think. (We should edit that bit).

Have you tested if they appear when you extract the .package file out of the Sims3Pack? Sticky has them under Alternative Installers.

And a Happy & Prosperous New Year to you as well!

eta:
ps: I keep getting them mixed up! The CC indicator is no longer a star but a diamond (or is it indeed the other way around)? Maybe that's why you didn't understand, earlier? Sorry!
Test Subject
Original Poster
#10 Old 4th Jan 2010 at 8:49 AM
Hi Carlos,
Thanks for your advice. That's what I have been doing for some time now, but I find it frustrating not to be able to use whatever I want. I thought that if I pointed out this problem maybe someone with those terrific computer skills I find on this website might be able to find and solve that problem.
Anyhow, now I have another one, the launcher doesn't work at all any more.
Thanks for your help everybody.
Back to top

Section jump