Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 9 (Who?), Viewed: 2293 times. | Locked by: plasticbox Reason: Answered
Test Subject
Original Poster
#1 Old 10th Jan 2010 at 6:01 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night
Default CC not showing up, Blue lots still in game
I've read all the posts but it's not working. I have used:
- BlueLotFixer
- s3rc
- Sims3Pack Multi Installer
- MonkeyBars

I just reinstalled both the base game and WA today. I cleaned all the caches, installed framework correctly (green checks). But just to be safe, the .dll file is in both TS3 and WA Game/Bin folders. Resource.cfg is in both TS3 and WA root folders too. Mods/Packages are in WA's only.
Also went through all the CC. Right now, I have hair (mainly Peggy, XM, Rose, several MTS), furniture, clothing, patterns, and a skin package. The only mod I have is AM. There's nothing in Downloads.

The only CC that shows up are the ones that I've previously installed through the launcher (before I used the extractor to convert all sims3pack into packages).

Any ideas?
Advertisement
world renowned whogivesafuckologist
staff: retired moderator
#2 Old 10th Jan 2010 at 6:06 PM
The blue lot fixer doesn't actually fix existing blue lots - it fixes objects that may cause the blue lot issue, but there is no known fix for the blue lot thing once it happens besides restoring an older backup save (and removing/fixing any objects that would cause it). Unfortunately, the neighborhood is ruined once that happens - you could keep a copy in case a fix becomes available in future.

my simblr (sometimes nsfw)

“Dude, suckin’ at something is the first step to being sorta good at something.”
Panquecas, panquecas e mais panquecas.
Test Subject
Original Poster
#3 Old 10th Jan 2010 at 6:14 PM
Thanks! That explains a lot about the blue lot issue. Yet I still need to find out why my CC isn't showing up at all. I've made sure all the framework was installed correctly. I manually put in my CC though because I prefer to organize them into folders and subfolders.
In the Arena
staff: senior moderator
#4 Old 11th Jan 2010 at 1:40 AM
Have you also refreshed the thumbnails & worldcache? GameHelp:Remove_TS3_Custom_Content#Cache_Files_.26_Thumbnailswiki
The CC that are not showing up:
- all of them that is in Mods\Packages, or
- some of them? Is there a pattern to those that show up (only hair, or buy mode stuff), and those that don't (e.g. converted Sims3Packs only, etc)?
Test Subject
Original Poster
#5 Old 11th Jan 2010 at 9:56 PM
I cleared the caches and thumbnails but still no CC. Yes, it's all the ones in the Mods/Packages folder. Hair, buy mode, patterns, included.

I really have no idea what it is because I reinstalled everything all at once after my computer got reformatted. The base game, then it patched while I was trying to install WA. I played without putting in the downloads first but then I exited the game, put them in and they weren't there. Before the reformat, I had the blue lots but I also had CC.
Pettifogging Legalist!
staff: moderator
#6 Old 11th Jan 2010 at 11:17 PM
Since you mention folders and subfolders, are you sure you have a resource.cfg that allows for that? There are some that assume everything being dumped into one folder. Copy + paste the contents of your resource.cfg here if you aren't sure.

All my stuff for TS2 · TS3 · TS4

In the kingdom of the blind, do as the Romans do.
Test Subject
Original Poster
#7 Old 12th Jan 2010 at 8:49 PM
Maybe that's it! I have the generic resource.cfg file, the one that's up for download everywhere.

Priority 500
DirectoryFiles Mods/Files/... autoupdate
PackedFile Mods/Packages/*.package

How can I change it to recognize my subfolders?

But before this, it worked when I had them in folders such as Hacks, Clothing/Female (/Male), Skins, Misc/Glasses, etc.
#8 Old 12th Jan 2010 at 8:58 PM
Add the following lines:

PackedFile Mods/Packages/*/*.package
PackedFile Mods/Packages/*/*/*.package
PackedFile Mods/Packages/*/*/*/*.package

This Space Intentionally Left Blank
Test Subject
Original Poster
#9 Old 12th Jan 2010 at 9:13 PM
I did and it worked! Thank you!
#10 Old 12th Jan 2010 at 9:20 PM
You`re welcome! If you need more folder depth, add another line with another slash-star in it.

This Space Intentionally Left Blank
Closed Thread
Back to top

Section jump