Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 58 (Who?), Viewed: 31913 times.
Page 1 of 3
Instructor
Original Poster
#1 Old 8th Apr 2010 at 8:37 AM
Default World Wont Export from CAW
Okay, so some of you know me, some don't. I am part of the "The Sims: The World" project. The group goes by the name Tragic Clowns. I went to export the sims world, with my image, description and name all done, and the only error I get is this.

"World Export Failed"


I have tried 5 times so far, under different circumstances, and none of it works.

Any Suggestions?

I didn't see you there. Hello. *runs* | Visit my CFF World thread
Instructor
Original Poster
#3 Old 8th Apr 2010 at 12:39 PM
Carlos, as I specified in the first thread, all that is done I do know how to export, since I have done it countless times for other worlds. This however, is the first time I have experience ANY problems whatsoever with CAW.

I didn't see you there. Hello. *runs* | Visit my CFF World thread
Doilyrific Diabolical Disagreer about Water Reflections
#5 Old 8th Apr 2010 at 1:33 PM
I think we have to assume it's not happening with every world, so that is a test he probably doesn't need to waste time with.

Tom, did you add anything to your world project from outside CAW, which now CAW might be having trouble packaging?
Scholar
#6 Old 8th Apr 2010 at 9:57 PM
If it helps, I always use a world saved in the program files folder rather than the my documents one. I doubt it's any different but worth a try. I've never seen that error message either so other than that little useless piece of wisdom, I don't think I have anything else to offer, except perhaps that your file is corrupted somehow. I'm taking it you tried changing the name, description and image each time in some way and made sure it was saved first before you exported.

I have had the message that says world failed due to image not being 24 bit but if you've already exported loads of worlds, then you'll know all about that

My new world is now available on my own site.prettysims.com
Test Subject
#7 Old 11th Apr 2010 at 12:23 PM
Default This Worked For Me
tomvanroosmalen, this worked for me. Give it a try, it's worth a shot.

1) Add your descriptions etc that you said you knew how to do.

2) SAVE your world in the file tab with a slightly different name so that you know the difference.
eg. Current file name - World,
New file name - Bliss island

3) Re-open your new world (mine is called Bliss Island)

4) Now try the world export.


Worked for me. Hope it works for you
Test Subject
#8 Old 27th May 2010 at 5:30 AM
Quote:
Originally Posted by TVRdesigns
Okay, so some of you know me, some don't. I am part of the "The Sims: The World" project. The group goes by the name Tragic Clowns. I went to export the sims world, with my image, description and name all done, and the only error I get is this.

"World Export Failed"


I have tried 5 times so far, under different circumstances, and none of it works.

Any Suggestions?


I have this problem too. Do you have a solution?
Nothing helps.
Scholar
#9 Old 27th May 2010 at 11:20 AM
You can go into the program files folder for CAW and go to world and create a new folder for your world, then instead of just save, do save as and save it there. I had to do that once.

Renaming is also a good way. Save the real name you want to use for your world till you are ready to export the final version, just use numbers like tes 1 and test 2 for ones you are exporting to test.

When you do save a fixed version, just always create a new folder for it and save the original folder to somewhere else as a back up.

My new world is now available on my own site.prettysims.com
Test Subject
#10 Old 27th May 2010 at 1:58 PM
Quote:
Originally Posted by fluttereyes
You can go into the program files folder for CAW and go to world and create a new folder for your world, then instead of just save, do save as and save it there. I had to do that once.

Renaming is also a good way. Save the real name you want to use for your world till you are ready to export the final version, just use numbers like tes 1 and test 2 for ones you are exporting to test.

When you do save a fixed version, just always create a new folder for it and save the original folder to somewhere else as a back up.


It did not help.
"World Export Failed"
We'll have to say goodbye to my "perfect world"
Instructor
Original Poster
#11 Old 29th May 2010 at 6:24 AM
I fixed mine. Try this.

Open one of your old saves, the backups in the folders, and try and export one of them. I fixed mine this way.

I didn't see you there. Hello. *runs* | Visit my CFF World thread
Scholar
#12 Old 29th May 2010 at 11:18 AM
One of the problems is that when you hit choose world to export. It opnes as my documents. You have to navigate to the program files folder for CAW to find your most recent save, use detail view in the folder so you can check by date. PIck the last backup older if the world file you see isn't the latest by date and time and look for it there.

I don't think people should just give on on months of work just because they can't get a world to export. There will be an explaination for this and most of the fixes are in this thread

My new world is now available on my own site.prettysims.com
Test Subject
#13 Old 24th Oct 2011 at 12:42 AM
I had the same problem and I tried everything to fix it, and then I got the title, description and image part up, and I realized I had a semicolon in the title of the world, and so i took it out as well as any other symbols or punctuation apart from capital letters and it worked!

I know this is an old thread but I just thought I would post this in case anyone in the future is having the same problem as I did finds this thread.
Instructor
#14 Old 24th Oct 2011 at 2:03 AM
That's interesting JoannaR. In the first couple of versions of Caw, if you had a punctuation mark in the title, it would export, but once installed in your game, you would never be able to open up a save. I wonder if in one of the new versions, EA fixed that so they won't export at all. That would make sense, since I haven't seen anybody posting for quite some time about not being able to reopen their worlds.
Lab Assistant
#15 Old 24th Oct 2011 at 9:41 PM Last edited by i saw drones : 24th Oct 2011 at 10:16 PM.
I can't get my stupid world to export either!
I can't imagine why not, it's an update of a world I have already made (Queenstown), I wanted to add more lots for the Pets EP etc, but now I just cannot export no matter what I do! I haven't used any additional CC than was used in the original world, so I don't think it's a CC problem but who knows...

If there was anyone able to check out my CAW files I'd be more than happy to upload them somewhere, or if anyone has any ideas I can try, I'm all ears!

*eta, I've just tried exporting a different world and it exported fine, so it must be something with my world... yikes!

Free downloads by me at AweSims | www.sixty-ten.net
Instructor
#16 Old 25th Oct 2011 at 12:00 AM
Could be one of the new lots you added? Try going back to an earlier save, before adding those, and see if that exports. Is it possible any of the CC is not compatible with the latest patch?

You can PM me the Caw files if you want to try an export on another PC. I had one world that would only export on my laptop, and not my main pc.
Lab Assistant
#17 Old 25th Oct 2011 at 12:17 AM Last edited by i saw drones : 26th Oct 2011 at 9:59 AM.
Hey, thanks auntielynds

I will double check that the cc is patch compatible and try again. It is mostly store objects but there are a couple of my CC bits in there that may need updating. I hope it is the problem!

I'll let ya know what happens and if it all stays pear shaped I'll send you the files
Thanks again!

*eta
well, I tried removing the new lots, saving then tried exporting to no avail :/ The CC I have used has been fixed for pets via the TSR tool, the rest is EA store content which was patched by them. I've packaged up the world for you auntielynds, I sure hope you'll be able to shed some light on the situation! I'd hate to have to ditch the update. If worst comes to worst I can try deleting ALL the lots (oh man, lol) and adding them back until I find a problem? I dunno... so annoying!

Another update:

auntielynds was able to successfully export the world, and she sent it back to me and the world runs fine in game (which I am sooo happy about), so I have no idea what's going on with my machine. I guess I will try installing all the ep's & caw on my bf's computer tomorrow and see what happens, because though the world is pretty much fine there are a couple of little things I need to fix up and I don't want to keep bothering auntielynds every time I need to export!

I am wondering if part of my problem is that the world I am using as a base has some CC attached from the last iteration, exported before generations & pets came out. I don't know how to either remove that CC or somehow update it for Pets. Is that even possible? I figured if I could delete it from the world file, then run edit in game with the updated CC in my game, then that updated stuff would attach itself to the world, but again, I wouldn't even know where to begin with that, lol. It seems strange that it would export first try on auntielynds' setup though, if CC were the problem... Edit in Game is running fine too, no problem at all. This is very confusing heh.

Free downloads by me at AweSims | www.sixty-ten.net
A missing part of me that grows around me like a cage
staff: retired moderator
#18 Old 26th Oct 2011 at 11:08 PM
i saw drones, what you could try is to delete your CAW caches, and also remove your DCBackup folder. Anything that's included in the world will package with the world if the DCBackup files are intact, so by removing these to prevent that happening.

I will choose a path that's clear- I will choose free will
RUSH
Lab Assistant
#19 Old 27th Oct 2011 at 12:02 AM Last edited by i saw drones : 27th Oct 2011 at 12:13 AM.
I will try that right now, thanks simsample!

*runs around all crazy like*
ARRRRGHHHH it totally WORKED. Oh thank GOODNESS! Thankyou so much simsample & auntielynds, you are both lifesavers!

Free downloads by me at AweSims | www.sixty-ten.net
A missing part of me that grows around me like a cage
staff: retired moderator
#20 Old 27th Oct 2011 at 1:50 AM
Hooray! *Does silly dance*

I will choose a path that's clear- I will choose free will
RUSH
Instructor
#21 Old 27th Oct 2011 at 6:07 AM Last edited by auntielynds : 21st Aug 2013 at 10:47 PM.
Yay!
Lab Assistant
#22 Old 10th Nov 2012 at 7:52 PM Last edited by deblake60 : 10th Nov 2012 at 7:53 PM. Reason: forgot some info
I realize that is topic is over a year old, but the export issue is still in effect. I tried a few of the suggestions here and it didn't work. As for clearing the Cache as Simsample suggested, I'm not sure where these cache files are? In either CAW folders (My Doc and program files) I only found two, the sig and the social. I took the chance to delete those, but I still couldn't export.

I also deleted the entire WorldCache Folder too.
Lab Assistant
#23 Old 10th Nov 2012 at 7:59 PM
Quote:
Originally Posted by deblake60
I realize that is topic is over a year old, but the export issue is still in effect. I tried a few of the suggestions here and it didn't work. As for clearing the Cache as Simsample suggested, I'm not sure where these cache files are? In either CAW folders (My Doc and program files) I only found two, the sig and the social. I took the chance to delete those, but I still couldn't export.

I also deleted the entire WorldCache Folder too.

Hooray! Finally! HEre's what I did. I followed Simsample's advice about deleting the cach and I als deleted ALL the back up saves of my world. BUT then just out of desperation, I rebooted my PC cause I wanted memory fresh and such, then opened CAW and I DID NOT open the world, I just exported from the opening screen.

Happy! Happy! Happy!
A missing part of me that grows around me like a cage
staff: retired moderator
#24 Old 30th Nov 2012 at 2:02 PM
Well done, deblake60!

I will choose a path that's clear- I will choose free will
RUSH
Test Subject
#25 Old 4th Feb 2013 at 12:21 AM
I was having this problem for days then I decided to do as fluttereyes suggested, and move the .world file to another folder. I copied it and pasted it to my Desktop, then tried to export the file that I pasted to the Desktop with CAW. Lo and behold, it ACTUALLY worked.

CAW has so many bugs, it's unbelievable.

Come on, EA. Give us a bone here...
Test Subject
DELETED POST
22nd Mar 2013 at 9:39 PM
Default Export worked but now the file doesn't work
This message has been deleted by Beltanefire.
Page 1 of 3
Back to top

Section jump