Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 116 (Who?), Viewed: 94378 times.
Page 1 of 5
Field Researcher
Original Poster
#1 Old 30th May 2011 at 11:06 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default Exception Raised, Debug Error.
About halfway through loading my town, i get an error that says:
Exception Raised
Unhandled Page Fault on read access to 0x00000 at address 0x00ce2lb9
Do you wish to debug?
Yes or No

I've clicked both, both end my game.

I've looked everywhere for an answer.
I'm running a macbook pro. I have all min. requirements for the game.
I never had this problem before installing Generations.
I just want to play dammnit, for the amount of money i've spent.

Can anyone help?

You can't be brave if you've only had wonderful things happen to you. -Mary Tyler Moore
Advertisement
Test Subject
#2 Old 1st Jun 2011 at 3:39 AM
I am having the same problem. What to do, what to do... I've taken out all my mods. Really just wanted to play.
Test Subject
#3 Old 1st Jun 2011 at 7:52 AM
Quote:
Originally Posted by spotlight-shure
About halfway through loading my town, i get an error that says:
Exception Raised
Unhandled Page Fault on read access to 0x00000 at address 0x00ce2lb9
Do you wish to debug?
Yes or No

I've clicked both, both end my game.

I've looked everywhere for an answer.
I'm running a macbook pro. I have all min. requirements for the game.
I never had this problem before installing Generations.
I just want to play dammnit, for the amount of money i've spent.

Can anyone help?



I Haven't bought Generations yet, but when I downloaded the new patch the same thing happened to me (Exception Raised blabla)
It's sooo annoying! I've read like every single thread on google about this.. And everyone with the same prob got it after buying Generations or downloading the latest patch.
I do hope that EA fix this or else they're going to loose one of the biggest sims nerd in the world ..lol
Field Researcher
Original Poster
#4 Old 1st Jun 2011 at 8:05 PM
This is just ridiculous. What a waste of time and money, and now i couldn't return it if i wanted to, since it's already opened. $*#*%%$!

You can't be brave if you've only had wonderful things happen to you. -Mary Tyler Moore
Test Subject
#5 Old 1st Jun 2011 at 10:11 PM
Default Same thing is happening to me
I got Generations yesterday. Installed, updated to the latest patch, played for about 3-4hrs, then saved and quit. Today, when I tried to play, I also get the:

Exception Raised
Unhandled page fault on write access to 0x00000000 at address 0x727dle63
Do you wish to debug?

The game instantly crashes after clicking either Yes or No.

I'm also on a Macbook Pro. Is this error due to playing on a Mac or is it just the patch?

This royally sucks!
Test Subject
#6 Old 1st Jun 2011 at 10:13 PM
Struggling with the same issue here as well.

Did you guys update to the latest patch?
Field Researcher
Original Poster
#7 Old 1st Jun 2011 at 10:24 PM
Hilaryep, i haven't even been able to patch yet and have this problem. So it's not the patch. i've been trying to patch my game but i'm having problems with that. I was hoping the patch would solve this problem but i guess it doesn't, so i have no idea what the hell to do. I'm frustrated to the point that i'm thinking about giving up on the sims 3 altogether. the sims 2 was so much simpler and had less problems!

You can't be brave if you've only had wonderful things happen to you. -Mary Tyler Moore
Test Subject
#8 Old 1st Jun 2011 at 11:47 PM Last edited by mariomaster101 : 2nd Jun 2011 at 1:09 AM. Reason: Added image.
I am having the same problem too, and I have never seen this before today. Just got my game working with the most recent patch, and everything runs fine, but when I open the new memories scrapbook (comes with generations but also comes included as part of the patch) it gives me a similar error, exceptions raised, blah blah. Choosing No or Yes both gives the same result--the game closes down and brings me back to the desktop. I have already racked up several memories, so it seems (in my case at least) that the error is triggered only by going to the memory scrapbook.

Hopefully somebody can figure this out, or maybe EA will even fix it? I'll be annoyed if I can collect all these memories but not even view them. I haven't installed Generations yet, hopefully when I do (it is shipping to my house as I write this) the problem will fix itself.

EDIT: This is what I am talking about. Either choosing Yes or No is a crapshoot. It poops me straight back out at my desktop, leaving me currently with no way to view memories.
Test Subject
#9 Old 2nd Jun 2011 at 2:05 PM
Default Same problem
As soon as I installed Generations and the patch, my game started crashing. I'm really mad. I'm thinking about just fresh installing everything, except for generations. I'll keep an ear to the ground for a patch or something, but until then I can live without treehouses and childhood pranks >.<
Of course, we'll see if it is in fact generations that's causing this problem. And yes, I remember TS2 being MUCH more stable.
In the Arena
staff: senior moderator
#10 Old 2nd Jun 2011 at 3:13 PM
Are all of you having this Exception Raised error on a Mac? Which OS X version?

And you're starting the game via the Launcher?

And you patched to 1.22 series? For base game only or all the packs?
A missing part of me that grows around me like a cage
staff: retired moderator
#11 Old 2nd Jun 2011 at 3:25 PM
For everyone with this issue, can you please test with a fresh set of user files- rename your Documents\ Electronic Arts\ The Sims 3 folder to OLDThe sims 3.

Also, I remember seeing this problem with Mac users on Spore- it was caused by Time Machine Backups, so it's worth seeing if you can find a connection there.

I will choose a path that's clear- I will choose free will
RUSH
Test Subject
#12 Old 2nd Jun 2011 at 5:51 PM
@ellacharm3d: Yes, I am experiencing this on my Mac. I have the latest Macbook Pro, it's less than a year old and has always ran my game relatively fine before, but if EA has taught me anything by not releasing some of their content for Mac, it's that apparently The Sims is favorably for PC. I would assume other people having this problem are using Macs as well, but then again, you know what they say about people who assume...

Yes, I am starting through the launcher. I have never had to bypass it...should I be?

I patched the latest update released a couple of days ago, but from what I can gather, it made the game a hopeless mess. EA released another manual installation to fix their blunder and attempt to keep away angry mobs, and after installing that I have had no problems other then this error. The link to their manual fix is HERE.

@simsample: I already reset cache files and removed all custom content, but I will try again resetting caches and then removing my user files. Maybe it is just my files that are corrupted I guess? Geez, apparently EA can't do much of anything right...I miss the good old days of Maxis!

And no, I am not backing up saves with Time Machine. I did read that solved it for Spore users, but that can't possibly be the case for me, since I only back up my save files manually. Now that I think about it, I don't even use Time Machine...hrrmmm...
Test Subject
#13 Old 2nd Jun 2011 at 6:17 PM
Holy cow, that did the trick! I made a fresh, completely vanilla SV by resetting the user files, and I am now able to browse my memory scrapbook with no problem at all.

Before this, I was in the middle of playing Riverview, and I had removed any CC that would be problematic...any mods or game fixes. I replaced the Nraas Overwatch and Nraas Mastercontroller because last I checked, they had already been updated for Generations. I also removed Awesomemod, since last time I checked, that is not ready yet. That left me with a few CC items, pretty much just conversions of Sims 2 paintings. Should i try going back to run Riverview with no CC whatsoever?

I didn't think it would be something trivial causing a problem, but now that I think about it, I think I reset my caches, then when the game errored again, I got rid of CC and tried again...which means the caches would not have been fresh since the game replaced them before i removed CC...
Test Subject
#14 Old 2nd Jun 2011 at 9:42 PM
Yeah, I just found out what was causing my crash as well.
Since it always crashed after a while of decorating, I decided to save more often. So I got to the point where I had to just make one bathroom before finishing the whole house up, and it kept crashing after a few minutes of game play.

Turns out it was a small mirror, downloaded from TSR I think, that caused all my pain. Removed it and I've played without getting the same error since. I do experience the whole game freezing up after two or three hours, and it's generally rather slow -- but it's not crashing every time I try to place that mirror anymore.

Still, EA should really focus on making a native Mac OS X application. Cider is just crappy, and it's not like we're not paying enough for the games.
Lab Assistant
#15 Old 2nd Jun 2011 at 10:57 PM
Quote:
Originally Posted by henrikc
Still, EA should really focus on making a native Mac OS X application. Cider is just crappy, and it's not like we're not paying enough for the games.


EA should really focus on getting their products worth buying, either Mac or Windows. There has never been such an annoying product as sims 3 and their expantions... I'm thinking of uninstalling everything and get back my old and wonderful sims 2...

Sorry EA, but don't rush up anymore. We prefer waiting for functional expantions instead of getting them asap without being able to play them.
A missing part of me that grows around me like a cage
staff: retired moderator
#16 Old 2nd Jun 2011 at 11:19 PM
mariomaster101, you can try your savegame again but keep a safe backup of it. Also, remember that some mods inject code into the save game or otherwise alter it, so need to be safely uninstalled. Awesome and Twallan's Register are two I can think of. So, beware that you have any incompatible mods removed correctly.

henrikc and waterjay- The Sims games may be buggy, but EA do make a good effort to correct these bugs. The problem is that most bug reports they get through their technical support or forum are unreliable, as users are playing with custom content/ mods. This thread is a good example, an error is seemingly caused or at least exacerbated by third party modifications. And, from what I've seen, the EA Cider version of Sims 3 seems much better than the Aspyr versions of The Sims 2 were.

I will choose a path that's clear- I will choose free will
RUSH
Instructor
#17 Old 3rd Jun 2011 at 1:57 AM
....zero fun playing a completely vanilla game. I need my CC, my remade towns and old Sims. And with no way to get to the launcher thanks to the update.... c'este la vie. But, thank you all for figuring this out.
Space Pony
#18 Old 3rd Jun 2011 at 2:47 AM
This literally just happened to me after I just finished one of the longest decorating periods ever. I am so mad. I just installed Generations/OLS a few hours ago. I'm running OS X 10.6.7, and I do have CC objects. Is that what's causing the problem? Should I get rid of my old saved games too? Someone please help! :/
Test Subject
#19 Old 3rd Jun 2011 at 10:25 AM
Well, I would start by opening up the launcher, scrolling through the installed content and delete whatever is reported as "<unknown"
My mirror causing that trouble reported as "<unknown", and even though it'll take it's time (why can't you sort there, for example? It wouldn't be hard to implement, and would make troubleshooting much easier), it's worth a shot.
Test Subject
#20 Old 3rd Jun 2011 at 6:17 PM
Keeps happening to me whenever I try to host a pajamas party.
Test Subject
#21 Old 3rd Jun 2011 at 10:47 PM
Happened to me whilst loading my game AND clocking the scrapbook; ugh!
Field Researcher
Original Poster
#22 Old 3rd Jun 2011 at 11:23 PM
Is there any fix for this yet? Why does Sims 3 HATE custom content so damn much? Don't they understand the game SUCKS without it?

You can't be brave if you've only had wonderful things happen to you. -Mary Tyler Moore
Space Pony
#23 Old 3rd Jun 2011 at 11:26 PM Last edited by Bchbch Walk : 4th Jun 2011 at 4:16 AM.
I'm going to uninstall all of my custom content including sims3packs, then only download from the store and here. And no mods unless they say they're compatible with generations. Hopefully that will solve my problem.

Edit: Whatever was causing was a mod/ corrupted object. It used to happen when I opened settings, but it doesn't anymore. I literally hit "Select all" and "uninstall" in the launcher, and went back and re-downloaded a few sets from the store. All I have in the mods folder is Morphead's High End Condo Stuff and a few skins, and some of FP's Cars. This was actually good for me to start over with CC because the game was getting way too slow. So I suggest that for a solution. It's hard to get rid of your CC, but it's for the best. OH and you should start a new game after erasing all of the CC.
Test Subject
#24 Old 4th Jun 2011 at 9:51 AM
I've been having this problem too. It's happened three times to me. One while save/exiting, once when I tried to look at someone's memories and the other time just during play (not sure what triggered that one). I was able to play for a couple of hours or more before it happened though. After looking at this forum yesterday afternoon and seeing that the only real solution anyone seems to have found is to start over I was going to go ahead and keep playing and be careful to save every few minutes. But the crash last night when I tried to look at some memories seems to have completely corrupted my Sims 3 folder. I can get as far as the loading screen after I choose the town I want to play but it doesn't load at all there.

As Simsample suggested above I moved my Sims 3 folder out of Documents/EA and the game loaded up just fine. So I'm sure I've got some corrupted CC. I wonder if there is something different about how Generations for OS X handles CC than it did before that is causing corruptions. Because I took out all CC while installing Generations and then only put back in the stuff that generally doesn't need to be updated for EPs like clothes and hair. I left out all Mods or tuning files to wait for updates on them. As far as I know, before installing Generations, all my CC was fine. At least it wasn't causing crashes.

I guess I will try starting over with a clean game and add limited CC (I have to at least have some decent hair!). But I have a feeling the same thing is going to start happening again when I add CC. Maybe a future patch will address the issue as it seems to be somewhat widespread on Macs, judging by this forum. Seems like Generations is the buggiest EP yet. At least it has been for me.
Test Subject
#25 Old 7th Jun 2011 at 8:22 AM Last edited by Irus : 7th Jun 2011 at 2:35 PM.
I'm having this problem too with my sims 3 game (I have all ep's). I've allready tried deleting all my mods and re-installing the game, this wouldn't work for me. Should I try deleting áll of my downloads?

Edit: I removed all my dowloads but I still get the problem, even after making an entirely new game.
Page 1 of 5
Back to top

Section jump