Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Locked thread | Replies: 2 (Who?), Viewed: 8895 times. | Locked by: HystericalParoxysm Reason: Individual creators support their own work.
Test Subject
Original Poster
#1 Old 7th Jun 2011 at 11:54 AM
Default nraas woohooer help
first off i registered on nraas message board to ask this question there since its their mod, but after 4 hours of waiting to be approved i have grown impatient, so i am asking here hoping i dont have to wait long.

ok installed the whoohooer mod with tuning and kamasimtra moduals, tuned it to where i THOUGHT i had it the way i wanted it, and then set it so the menu didnt show up when you clicked on a sim. PROBLEM i want the menu back now. with no menu to change settings, how do you reenable it? tried uninstalling it, deleting cache files, ran the game, then reinstalled it .... did nothing. opened it up in package edditor, could not see any thing reguarding the menu. was gona try to manualy re set it that way. i looked in both tuning.package and woohooer.package. is this data stored in another file im no finding? or am i just overlooking it in package editor? if so where do i find it?
Advertisement
world renowned whogivesafuckologist
staff: retired moderator
#2 Old 7th Jun 2011 at 11:57 AM
Just be patient - this is really best asked over where Twallan posts his stuff. He provides great support for his mods.
Test Subject
Original Poster
#3 Old 7th Jun 2011 at 12:04 PM
Quote:
Originally Posted by HystericalParoxysm
Just be patient - this is really best asked over where Twallan posts his stuff. He provides great support for his mods.


OK, guess i can wait if i have to. any ideas how long they typicaly take to approve you after registration? i think ive about wore out the refresh button on my gmail account
Closed Thread
Back to top

Section jump