Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

New Creator Theme: Elders! - posted on 1st Sep 2018 at 11:43 AM
Replies: 4 (Who?), Viewed: 3459 times.
Test Subject
Original Poster
#1 Old 7th Oct 2011 at 9:22 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Supernatural, Seasons, University Life, Island Paradise, Into the Future
Default Custom Content Suddenly Not Working?
Hi. A little while ago, I got the updated mod for the Dexter bear. And it worked for a few days until today when I started up my game and none of my mods worked and I had to delete a few corrupted saves. I didn't update the game since then, I keep usage sharing and other options turned off. Only thing I did differently since I last played my game was change my Windows theme.

Here's a list of mods I have in case it helps.

Same sex "try for baby"
Dexter the bear
Scribble pad
Auto-testingcheatsenabled true
A .package made with the "Create your own no effects tool"
Longer hours for bars and clubs
Various hair/clothing/skins

I tried clearing the cache, switching my Windows theme back, and cleaned out any old custom content I don't use anymore. And still nothing. I really don't know how my game could suddenly stop working when it was just fine a few days ago even after updating my mods. Can someone help me with this?
Advertisement
In the Arena
retired moderator
#2 Old 8th Oct 2011 at 7:35 AM
Default MTS2 Staff Reply
  • Sims 3 - Game Problems
    For generic game related issues, please see this FAQ:Try each of the steps listed to either solve the problem or rule out Custom Content as the cause.

Tried with new user files, yet?
Test Subject
Original Poster
#3 Old 8th Oct 2011 at 11:00 PM
The game works. But it's running as if it has no custom content when there is custom content installed. And I did clear the caches, but that didn't work either. The .packages in my mods folder are arranged by when they were installed so I can try removing the more recently installed ones and see if that helps.
In the Arena
retired moderator
#4 Old 10th Oct 2011 at 6:20 AM
Do you have the Create-A-Pet Demo?
Both Sims3Packs and package CC are not showing up?

Try deleting the .idx in the DCCache folder.
Failing that, reinstall all your Sims3Packs in new user files.
More stuff to try - Game_Help:GCCTSU3_Startwiki
Test Subject
DELETED POST
Original Poster
10th Oct 2011 at 9:18 PM
This message has been deleted by dorkytehl.
Test Subject
Original Poster
#5 Old 10th Oct 2011 at 10:25 PM
Sorry. I found out what it was though. The Mods framework needed to be reinstalled. The game updated automatically at some point and deleted the resource.cfg. I didn't have to reinstall the game or anything either. Thank you very much for your help.
Back to top