Home | Help | Download | Community | Site Map | New Posts | Sign in
Replies: 0 (Who?), Viewed: 1407 times.
Test Subject
Original Poster
#1 Old 5th Feb 2012 at 2:28 AM
Default Service initialization error when attempting to launch TS3 with Generations expansion.
I am trying to play The Sims 3 with the Generations expansion pack installed. My game worked before, but stopped working as soon as I installed Origin.

I uninstalled my expansion pack and my main game, removing all downloads before, then installed the game.

When i try to launch the game with TS3 Generations disc, I get a 'Disc Authentication Failure' message from TS3 launcher.

When I try to launch the game with the main TS3 disc, I get a black screen with an error message saying: 'Unable to start game. Service initialization failed (0x039e8474)'.

I've gone through the EA website to try resolving my issue, but that seems to be no help.

I've also tried removing cache files, custom content and user files; my game still can't run.
 
Back to top

Section jump