Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 1:00 AM
Replies: 19 (Who?), Viewed: 4928 times.
Test Subject
Original Poster
#1 Old 19th May 2012 at 4:21 PM Last edited by ChelsEatsInternalOrgans : 20th May 2012 at 4:13 PM.
"Save Error 16" Help?
I have the base game, world adventures, late night, ambitions, pets, generations, and showtime. They're all patched and everything.
OK: About 2 weeks ago my game started to shut off randomly with the "The Sims 3 has stopped working" error.. It was right after I downloaded AwesomeMod so I kinda just blamed that, but when I deleted it the problem didn't go away. So I uninstalled everything (at this time I only had base game + world adventures). That solved that error, but then I got the other EPs and the Save Error 16 started to happen.. @[email protected]
So I uninstalled them again.. and then BOTH errors appeared..
With the error 16, I can't load or save anything. I can only save them once, if I try to save them again the error pops up. I created new families, and the error pops up. I can't even load the towns..

I went through the crash checklist thingy and nothing worked..

I only got this computer a month ago so I'm hoping it isn't the problem.

------------------
System Information
------------------
Time of this report: 5/19/2012, 11:45:13
Machine name: CHELSEY-VAIO
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120330-1504)
Language: English (Regional Setting: English)
System Manufacturer: Sony Corporation
System Model: VPCEH33FD
BIOS: InsydeH2O Version 03.60.51R0190Z9
Processor: Intel(R) Core(TM) i3-2350M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 6144MB RAM
Available OS Memory: 6092MB RAM
Page File: 2679MB used, 9502MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode


---------------
Display Devices
---------------
Card name: Intel(R) HD Graphics Family
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0116&SUBSYS_908B104D&REV_09
Display Memory: 1696 MB
Dedicated Memory: 64 MB
Shared Memory: 1632 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: LGD02DC
Native Mode: 1366 x 768(p) (59.996Hz)
Output Type: Internal
Driver Name: igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumdx32,igd10umd32,igd10umd32
Driver File Version: 8.15.0010.2455 (English)
Driver Version: 8.15.10.2455
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 7/19/2011 04:09:54, 8310272 bytes


-------------
Sound Devices
-------------
Description: Speaker/HP (Conexant SmartAudio HD)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_14F1&DEV_506E&SUBSYS_104D5A00&REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: CHDRT64.sys
Driver Version: 8.54.0018.0000 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 8/8/2011 07:00:08, 1591936 bytes


------------------------
Disk & DVD/CD-ROM Drives
------------------------
Drive: C:
Free Space: 459.6 GB
Total Space: 595.2 GB
File System: NTFS
Model: WDC WD6400BPVT-55HXZT2



Thanks!
Advertisement
Test Subject
Original Poster
#2 Old 19th May 2012 at 8:37 PM
I just got it to load Bridgeport :D
So I guess it was only not allowing me to load towns after I had already gotten the error about my saved families.
But I still get the error 16 T-T
Didn't get the "stopped working" one though..~
Instructor
#3 Old 19th May 2012 at 10:06 PM
Your computer isn't up to running the sims 3, especially not with later EPs. You don't have a real graphics card, just an integrated one.
Test Subject
Original Poster
#4 Old 20th May 2012 at 12:39 AM Last edited by ChelsEatsInternalOrgans : 20th May 2012 at 1:36 AM.
Will it work alright if I do as that page says? :'D..
Instructor
#5 Old 20th May 2012 at 1:50 AM
Yes, it might work alright, but it may also damage your computer. Check out Your computer is like a car.
Test Subject
Original Poster
#6 Old 20th May 2012 at 2:38 PM Last edited by ChelsEatsInternalOrgans : 20th May 2012 at 3:28 PM.
That's upsetting..
Thank you though

EDIT: I used the Can You Run It program and it said that my computer can run the Eps..
Instructor
#7 Old 20th May 2012 at 8:33 PM
Yeah, those Can I Run It? programs are really not reliable. The System Requirements here on MTS are much more accurate.
Test Subject
Original Poster
#8 Old 20th May 2012 at 9:15 PM
So what do I do about the error 16? Just give up?
Forum Resident
#9 Old 20th May 2012 at 10:26 PM
This is a work around:
Old maybe but i think it still is valid
Quote:
Question

I get Error 16 when I try to save files in The Sims 3 or The Sims 3 World Adventures. How do I fix this?

spacer

Answer

With the release of The Sims 3 World Adventures and Patch 1.6 for The Sims 3 base game, the way in which the game creates save files has changed.

We have received reports from users who are experiencing errors while saving their game (Error Code 16). The Sims 3 team is aware of this issue and working on a fix, which will be released soon.

In the meantime, we have tested the following workaround, which should enable you to continue saving your games.

Launch The Sims 3.
Open the game you wish to play.
Use Save As instead of the Save option.
Rename your file. You must rename your file to something entirely different than any of your pre-existing save files.

A new save file should now be created, which should allow you to play the game as usual, and use the Save feature. (In other words, you only need to Save As and rename your file once.)

Note: You will not encounter this issue by creating a new game.
Test Subject
Original Poster
#10 Old 20th May 2012 at 11:05 PM
I've tried that
even if I can get the game to save, it won't load..
Thanks though
Forum Resident
#11 Old 20th May 2012 at 11:23 PM
When unistalling the game, did you choose to remove the user data also = The Sims 3 folder in documents?
Kinda unrelated:
Awesomemod is a injector type of mod so it's not recommended to just remove, it have to "uninstalled" or it might corupt all save-files that have been saved while it was there,
Test Subject
Original Poster
#12 Old 20th May 2012 at 11:24 PM
Yea, I'm pretty sure I did
Forum Resident
#13 Old 20th May 2012 at 11:28 PM
If your not sure there is way to do that without unistalling game.
Rename the folder to something else and start launcher or game, a new one will be made with game in virgin mode, see if game works then.
Test Subject
Original Poster
#14 Old 20th May 2012 at 11:35 PM Last edited by ChelsEatsInternalOrgans : 20th May 2012 at 11:53 PM.
I just renamed my " The Sims 3 " folders to " The Sims 3 backup " and started a new family. I saved, and then exited. Got back into it and tried to load. No luck.
Then I bypassed the launcher, and still no luck. T-T
Forum Resident
#15 Old 21st May 2012 at 12:11 AM
Hmmm.. this is weird, only thing left i can think of, is that it's hardware related, might be issue with your hdd, since the error 16 shouldn't be related to if computer can run the game properly or not.
You can try run checkdisk, easiest way to do that (well atleast for me, give me better control of it) is through commandpromt, type cmd in run and press enter, i think it have to opened by winkey+r if you don't use an admin account, as it have to be run as admin.
In the commandpromt you type chkdsk c:/x the c: can be changed to to other drive letters if you have more then one disk/partition and the x is to force dismount the partition, hence the text below, since it cannot do that on system parttion.
When doing this on the system partition you will get a text that it can not lock it and ask if you wanto do it on next boot press the y key for yes and reboot and it will do it's thing, you won't see if it fix anything as it will just be there for a few seconds before it reboots again.

And btw i tried install game on an old computer with a Pentium D i have (oki it's a desktop so it have a seperate video-card nVidia 8500GT) and game runs as i would expect on it, not perfect but it runs, just saying this because yours is much better.
Test Subject
Original Poster
#16 Old 21st May 2012 at 1:57 AM Last edited by ChelsEatsInternalOrgans : 21st May 2012 at 2:31 AM.
I tried that and now I'm getting "The Sims 3 Has Stopped Working" error..
I did that thing where I renamed The Sims 3 folder and it still happened..
Forum Resident
#17 Old 21st May 2012 at 10:22 AM
If game stopped working chkdsk must have found something.
Other then a complete uninstall & reinstall of game, i'm out of clues.
If you decide to do that, read this for a complete clean one Unistall and read the part about manual uninstall
Test Subject
Original Poster
#18 Old 21st May 2012 at 9:38 PM
I reinstalled and I'm still having problems
Hahahaha I'm such a noob
Forum Resident
#19 Old 21st May 2012 at 10:56 PM Last edited by Belzader : 22nd May 2012 at 1:34 AM.
Found some info about the error 16, though you might have found it also.
https://help.ea.com/article/sims-3-...ror-12-13-or-16

And at the end they write:
Quote:
NOTE: This solution fixes the majority of issues with error codes, however, we cannot garantee this solution will work for you. Make sure you absolutely meet the minimum system requirements for The Sims 3. Not meeting minimum system requirements can also cause corrupted saved games.

TS3_System_Requirements
Quote:
Originally Posted by Game Help:TS3 System Requirements
Intel HD (core i-series) Maybe No No No No No No No No No


With the new info in mind i sadly have to agree with what Mordant17 wrote, it looks like that your computer can poorly handle game, especially with any expansions. and the "error 16" is proberly related to that.
If not beliving the System Requirements on this site there is Min specs for the game on the official Sims3 forum, though i belive they are for base game only.
Test Subject
Original Poster
#20 Old 23rd May 2012 at 8:23 PM
Yea alright
I'm just gonna sell it
Thanks
Back to top