Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 3 (Who?), Viewed: 1232 times.
Test Subject
Original Poster
#1 Old 11th Jun 2012 at 8:37 PM

This user has the following games installed:

Sims 3, World Adventures, Ambitions, Late Night, Generations, Pets, Showtime, Seasons, University Life, Island Paradise
CAS crashes and won't change sim
I recently downloaded Sims 3 Pets, and everything was going very good. It loaded Apoloosa Plains ok and my game easily opened CAS. But when I tried to begin to name the sim, edit it's body, and change the sim, nothing would happen. It would stay the same default sim that popped up. I even tried changing to a different sim, but when I did it continued to not change the sim when I tried to fix it's body mass and other things. Eventually it crashed when I tried to name the sim. Is there anything I can do to fix this?
Advertisement
Instructor
#2 Old 11th Jun 2012 at 11:37 PM
Try the game problem FAQ.
Test Subject
#3 Old 22nd Jun 2012 at 12:49 AM
I have the same problem....I've done everything in the FAQ, and I had no CC at all before I tried a few mods over at NRaas to see if they could fix the problem.
Site Helper
#4 Old 22nd Jun 2012 at 3:46 AM
Iced Blackened Death, can you start your own thread and post your system specs? We also want to know what happened at each step in the FAQ

I am Ghost. My husband is sidneydoj. I post, he downloads, and I wanted to keep my post count.
Group for Avatar Makers* Funny Stories *Come visit Custom Sims 3!*2013 Yearbook
Back to top

Section jump