Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Nysha's New Creators for November - posted on 1st Dec 2017 at 10:00 AM
Replies: 6 (Who?), Viewed: 10531 times.
Instructor
Original Poster
#1 Old 30th Mar 2013 at 4:53 AM Last edited by AriesFlare : 30th Mar 2013 at 5:09 AM.
Default Build DXT is not available in SimPE
I'm having a problem with changing the "Sharp" to none. The textures for the meshes are blurred and could be in better detail. When I right click on a texture image, the build dxt option is grayed out and can't be selected. How can I fix this problem?

I'll add some images just so that you can see what's going on.
Screenshots
Advertisement
Site Helper
#2 Old 30th Mar 2013 at 5:07 AM
I believe that you need to install the Nvidia DDS Utilities. Here's a link:
https://developer.nvidia.com/legacy-texture-tools
Instructor
Original Poster
#3 Old 30th Mar 2013 at 5:14 AM
Quote:
Originally Posted by Mootilda
I believe that you need to install the Nvidia DDS Utilities. Here's a link:
https://developer.nvidia.com/legacy-texture-tools


Thanks! I'll check this out right about now. Do I install all of those?
Moderator
staff: moderator
#4 Old 30th Mar 2013 at 5:27 AM
No. Just the DDS Utilities is needed for SimPE.
Instructor
Original Poster
#5 Old 30th Mar 2013 at 6:05 AM
Sorry. I'm still having the same problem. I did install DDS Utilities.
Site Helper
#6 Old 30th Mar 2013 at 7:31 PM
Have you told SimPE where to find the utilities? Extras -> Preferences -> System Folders.
Instructor
Original Poster
#7 Old 31st Mar 2013 at 12:38 AM
[QUOTE=Mootilda]Have you told SimPE where to find the utilities? Extras -> Preferences -> System Folders.[/QUOTE


Thanks! The problem was solved. The textures are looking way better now.
Back to top