Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Quick Reply
Search this Thread
Locked thread | Replies: 7 (Who?), Viewed: 6676 times. | Locked by: julianarosalia Reason: solved
Test Subject
Original Poster
#1 Old 25th Sep 2013 at 11:04 PM

This user has the following games installed:

Original, University, Nightlife, Open for Business, Pets, Seasons, Bon Voyage, Free Time, Apartment Life
Default Black Rectangle Under Sims' Feet
To begin, sorry if this is in the wrong category - I didn't know if I should post it in Body Shop, General Gameplay, or in here - Technical Issues.

Here are my system specs:

windows 7 home premium - 64 bit
AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2 CPUs), ~2.6GHz
4096MB RAM of memory
AMD Radeon HD 6700 Series (name of graphic card)

Well basically the title says it all. This began happening after I uninstalled all of my sims 2 games and then reinstalled them, (this has NEVER happened before) and then the issue happened.
So the rectangles just appear under my sims feet when they are walking around the house, interacting with each other, etc. NOT when they are sitting down (using an object etc) or on the lawn.

Pictures:

here you can see the black rectangle under the sims feet: http://25.media.tumblr.com/f239f815...wsdbro1_500.png
here you can see it disappearing as he "used" the chair: http://25.media.tumblr.com/c9ee7dc8...wsdbro1_500.png

Now I did try disabling all of my cc, but that didn't work. So now I don't really know what to do. If this is in the wrong section please tell me so I can delete and repost [again sorry if it is in the wrong section, I know that can be annoying!]

Thank you in advance
Advertisement
Theorist
#2 Old 25th Sep 2013 at 11:09 PM
You have turn off shadows either in-game or your video card.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
Test Subject
#3 Old 26th Sep 2013 at 3:50 AM
Hey i am experiencing the same problem.... and if u set ti to medium shadows it goes away but with high shadows the black rectangle appears. I hope there is a solution to this problem. I have uploaded a Screenshot of this problem so people can see what we are talking about. Hope this helps :D
Screenshots
Theorist
#4 Old 26th Sep 2013 at 4:48 AM
Yes that is the shadow box and if you cant set them in game then you need to set them for your video card and I don't know how to do that.

Maybe some one knows how to fix this.

The box on high settings may mean you need to roll back your drivers for your video card.

All my Beginning Hoods here at MTS. http://www.modthesims.info/member.php?u=7749491
All my Beginning Hoods as Shopping Districts plus Old Town. http://www.modthesims.info/download.php?t=523417
Moderator
staff: moderator
#5 Old 26th Sep 2013 at 5:29 AM
Someone else just recently had this problem and it did have to do with the drivers - http://www.modthesims.info/showthread.php?t=512539 Have your drivers been updated recently? Before you say no, they could have been without your knowing it in a Windows update. (Which is why I don't let updates install automagically- I pick-n-choose which to install.)

BlogSpot
LJ
tumblr
Animated Fairy Lamp <---Latest Blog Download
Under The Stairs Storage Part 2 <---Latest tumblr Download
Test Subject
#6 Old 26th Sep 2013 at 1:05 PM
Quote:
Originally Posted by mustluvcatz
Someone else just recently had this problem and it did have to do with the drivers - http://www.modthesims.info/showthread.php?t=512539 Have your drivers been updated recently? Before you say no, they could have been without your knowing it in a Windows update. (Which is why I don't let updates install automagically- I pick-n-choose which to install.)


Thanks for the feed back ill give it a try tonight and ill tell you how it goes, im so glad im not the only one with the problem.
Test Subject
Original Poster
#7 Old 26th Sep 2013 at 10:01 PM
Hello, thanks for all of the links, etc. I will do some of the suggested and give you guys some feed back! Thank you
Test Subject
Original Poster
#8 Old 26th Sep 2013 at 10:25 PM
Hello, thank you all for posting, you all gave great and helpful information. As of now just changing the shadows in game to "medium" has worked. I will probably just settle for that because I honestly don't care too much about the shadows. However thank you, mustluvcatz, for the link. I will definitely keep it saved somewhere for a reference!

(and actually I updated my drivers the day the problem happened, cannot believe I didn't see a coincidence... I need them upgraded for different purposes so oh well!)
Closed Thread
Back to top

Section jump