Home | Download | Discussion | Help | Site Map | New Posts | Sign in
Replies: 7 (Who?), Viewed: 810 times.
Test Subject
Original Poster
#1 Old 7th Apr 2014 at 1:52 PM
Default EIG crashes.
My world is very big.
A lot of lots. I believe over 100 lots.
And just one day i entered caw and it crashed.
I think its because the world is too big and requires a bigger amount of memory.
I heard about LAA and i think it can help me i just don't know how to really use it and where i can download it i really don't know anything about it.

I also tried without CC without DCcaches folder removed caches and CAW caches and nothing worked. I think the world is just to big.

Please help.
Advertisement
Theorist
#2 Old 7th Apr 2014 at 3:09 PM
Test Subject
Original Poster
#3 Old 7th Apr 2014 at 3:38 PM
Quote:
Originally Posted by Volvenom
http://modthesims.info/showthread.php?t=441595

A bit down you find "Make the CAW executable Large Address Aware:"

https://www.google.no/search?q=LAA&...address%20aware


This is not enough for me i dont understand.
Theorist
#4 Old 7th Apr 2014 at 3:52 PM
There just is a few options, but this one has been used a lot, but it has a warning against less than 3 gb memory. http://www.techpowerup.com/forums/t...s-aware.112556/

I guess it's just a program you download and then you have to find the Sims3 in Programfiles/Electronic Arts/TheSims3/Game/Bin and select one of the game icons in there. I have so many of them. In the threads I referred you to they say this:

Browse your PC for TS3W.exe under C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin

I'm not even sure LAA is really that relevant anymore, lots of people seems to think it isn't needed. Another thing of cause is that it enables the program to use more of the memory you have on your comp, if you don't have more to use it's probably not going to work.
Top Secret Researcher
#5 Old 7th Apr 2014 at 6:34 PM
Quote:
Originally Posted by Volvenom
I'm not even sure LAA is really that relevant anymore, lots of people seems to think it isn't needed.


Yeah, that seems to be the general opinion. But I had to reinstall the game a few months ago and my CAW kept crashing (with 64-bit). Finally, when nothing else helped, I did the LAA and the 4 Gib patch. The crashing stopped. Also when I downloaded the superCAW last month, it also kept crashing, until I did the same thing to it, as well. There have been no crashes since and my world is large (200+ lots).

But I think that if it was question about LAA, then OP would experience the crash already when opening CAW, instead of later in EIG. I could be wrong though.

LMRocks, could you post your system specs?

SmilingJack: "Blood! It's your new leg of lamb, your new champagne."
Vampire: The Masquerade - Bloodlines World Project

My Music Videos: PolarDove's Channel
Test Subject
#6 Old 7th Apr 2014 at 7:31 PM Last edited by thesims1depot : 7th Apr 2014 at 11:06 PM.
Here's something that has worked for me from time to time when I get crashing in EIG. You may want to try deleting the last couple of items you added to your world in CAW, bit by bit, then saving and trying to reopen EIG. For example, the last major crash I had, I deleted the last 3-4 lots and objects I remembered adding after the last successful save, saved in CAW, and that worked like a charm. I was able to open EIG again.

Incidentally, I have 190 lots in my world and have never had it crashing because of size, and it's way larger than yours. In my case, when I've had a crash, it's always been due to something getting corrupted in CAW for some reason.

Oh, BTW, if this trick works and you get your world back, make a regular habit of backing it up on your hard drive on a regular basis!
Field Researcher
#7 Old 10th Apr 2014 at 10:22 PM
I am having a similar issue. Create-a-World itself works fine, no problems, but the "edit in game" option crashes almost every time I try and use it. By "crash", I mean I get the typical useless Windows message that says "The Sims 3 has stopped responding...". No reason, no specific error message, nothing helpful at all. This is in a fairly new world, with very few developed lots. There are some placed, but not too many; basically all the community lots, and maybe a dozen or so house lots so far. Sometimes it stops almost as soon as it is loaded, and sometimes I can have a lot completely built, and when I go to "edit town" to save, it crashes. Sometimes, I can package the lot, and once in a while, I can save, but sooner or later, usually sooner, the crash always occurs. The best guess I have is that it is something about going from edit town to a lot, or vice versa. Maybe that can help some techie type find a clue? I have seen it happen both times, after going to edit town, or, from there, trying to enter a lot. Any lot, not always the same one.

I have tried all the usual steps for the game crashing, to no avail. Literally nothing seems to work. The only thing I haven't done is uninstall and reinstall the CAW, but from what I have been reading, that doesn't help anyone else, so I haven't bothered. The company "help" people offered literally nothing useful at all. I don't know what else to try on this one. All the temp files were deleted, the whole mods folder removed, everything listed in the game crash page.

So, any new ideas on this?
Top Secret Researcher
#8 Old 11th Apr 2014 at 2:31 AM
Since you get the "The Sims 3 has stopped responding..." message, then there's probably also an error log in the SIms 3 folder. If so, you could try the CrashLogAnalyzer and see what it says, even though it's not 100% reliable. Just a though.

SmilingJack: "Blood! It's your new leg of lamb, your new champagne."
Vampire: The Masquerade - Bloodlines World Project

My Music Videos: PolarDove's Channel
Back to top

Section jump