Home | Download | Discussion | Help | Site Map | New Posts | Sign in

Latest Site News

Theme Seasons and Celebrations - posted on 1st Oct 2017 at 12:52 PM
Replies: 9 (Who?), Viewed: 6185 times.
Instructor
Original Poster
#1 Old 11th Sep 2014 at 7:16 PM Last edited by FifthAce2007 : 11th Sep 2014 at 7:49 PM.
Default Disable object/sim highlights
Edit: This is actually in the wrong place...didn't realise until afterwards.


Hello.

This is just a quick infobyte about disabling object & sim highlighting without the need for a mod or entering the cheat console each time. It was included with the patch release on the 9th September 2014.

Step 1:

In your Origin client, click on your Sims 4 and click the "i" button.



Step 2:

Click on "Game Properties".



Step 3:

In the "Command Line Arguements box, enter in: -nohovereffects



Click "Apply"

That's it. The game will disable the hover effects each and every time it is ran. If you want to turn it back on again, simply repeat the above steps and delete the arguement.


Have Fun.
Screenshots

FifthAce2007

My Sims 2 creations are no longer supported. Regardless of what the individual post says, feel free to clone, recolour, chuck on a bonfire or mix in a blender! Just credit me/this site with the upload, and upload here only, thanks
Advertisement
Test Subject
#2 Old 11th Sep 2014 at 7:31 PM
Wow. It's so easy and so effective
Thanks.
Pettifogging Legalist!
staff: moderator
#3 Old 13th Sep 2014 at 7:28 AM
Moving to Game Help (and stickifying), since this is game help rather than a modding tutorial. Thanks for posting it!

Stuff for TS2 · TS3 · TS4 | Please do not PM me with technical questions – we have Create forums for that.

In the kingdom of the blind, do as the Romans do.
Field Researcher
DELETED POST
20th Sep 2014 at 2:44 PM
This message has been deleted by Summer25.
Field Researcher
#4 Old 20th Sep 2014 at 4:38 PM
Thanks I hated that highlighting.
Forum Resident
#5 Old 22nd Sep 2014 at 1:13 PM
Thank you! It is soooooo annoying to have to type in the cheat over and over. We need this for the testing cheats too.
Test Subject
#6 Old 16th Jan 2015 at 5:09 PM
Thanks a lot for this, I don't really like having too many .package mods installed.
Test Subject
#7 Old 31st Jan 2015 at 12:09 PM
Thanks for the tip but the damn tutorial is back into my game after editing the arguments.
Scholar
#8 Old 1st Feb 2015 at 2:02 AM
Quote:
Originally Posted by Ruby
Thanks for the tip but the damn tutorial is back into my game after editing the arguments.


Yes it appears you can only have one thing at a time in the game options. I have the no tutorial in Origin game options and this mod in my game mods folder. I have no issues with it at all.

http://fogity.boards.net/thread/9/highlight-hider
Mad Poster
#9 Old 1st Feb 2015 at 3:15 AM
I wish they have this for Simcity 2013. I tried the same command line but didn't work.


Quote:
Originally Posted by Ruby
Thanks for the tip but the damn tutorial is back into my game after editing the arguments.


try putting in this:

––no_tutorial -nohovereffects
Scholar
#10 Old 2nd Feb 2015 at 6:17 AM
Quote:
Originally Posted by nitromon
I wish they have this for Simcity 2013. I tried the same command line but didn't work.




try putting in this:

––no_tutorial -nohovereffects


I tried having the two in there but it didn't work. Perhaps with the last updates it will let me....Have not bothered to check for ages though.
Back to top