PDA

View Full Version : Pattern Packager Error


Jenovate
4th Jun 2009, 2:19 PM
I'm not sure if this is the right forum to post, but I'm new and still having some trouble navigating.

I'm getting a crash error using Delphy's Pattern Packager. A great tool I must say, and congratulations on releasing it so shortly after the release, I was very happy to find it.
Unfortunatly, even though I am doing everything according to the tutorial, when choosing Save As I get an error.

I don't know if the log is of much use since my computer isn't in english,
but maybe you can make something of it...

HystericalParoxysm
4th Jun 2009, 2:22 PM
Can you please post the full text of the error in the Pattern Packager download thread? Thanks. :)

Jenovate
4th Jun 2009, 2:43 PM
Ok done! :)

Thx

kihaad
5th Jun 2009, 1:24 PM
I've this problem

http://i42.tinypic.com/2i2lmp.jpg

HystericalParoxysm
5th Jun 2009, 1:28 PM
kihaad - You need to get .NET 3.5 as it says in the first post of Delphy's Pattern Packager.

kihaad
5th Jun 2009, 1:33 PM
sorry, you're right, I've NET 3.0

thanks

feyona
5th Jun 2009, 4:39 PM
HystericalParoxysm, could you help to figure out why Pattern Packager show such mistake? One girl from russian Sims-forum asked today about this. She has .NET 3.5 at her computer and reinstalled it again but it doesn't work. Screenshot is in russian language but an error in english.
http://s45.radikal.ru/i110/0906/4a/4f0439010765.jpg

HystericalParoxysm
5th Jun 2009, 4:42 PM
I... don't read Russian so I have no idea what any of that says. The one bit that's in there that I can read doesn't tell me anything.

If you have problems/errors with Delphy's Pattern Packager, that's best posted in his download thread. Let's keep this forum for questions on making the patterns themselves. :)