PDA

View Full Version : Getting TSM mods to work for Windows 8.1


Zeletina
25th Mar 2015, 5:24 AM
I'm having trouble getting mods to show in my game and was wondering if anyone could tell me what I'm doing wrong.

I've gotten my game plus the P&N expansion to work on my laptop which is running Windows 8.1 but I still can't seem to get the mods to show in the game, after re-pasting the resource file, d3dx9_31.dll and mods folder, re-installing the game, etc. (Everything is in the right folders.)

First I had installed an older version of the game, tried the mods without success, then I've installed the latest version of the game. I've searched other forums and threads for an answer but I've tried different attempts and none seem to work. Wondering if it has anything to do with running Windows 8.1 or perhaps the order in which I'm doing things. But if I recall correctly, my old Acer Aspire One 725-0687 (lol) was running 8.1 and I even got the game to work on that little thing, plus the mods, albeit with the lowest settings. Currently I'm trying to get it to work on my Acer E5-571G-38VF.

I should note that this is with ANY mods (TSM hairstyles, Grim's latest core, etc.) None show in my game. I don't know what I'm doing wrong.

Help is appreciated.

EDIT: I should also note that I've tried the Ultimate Fix and still, mods aren't working!

Zeletina
27th Mar 2015, 3:43 PM
Okay so after 5 hours of trying different things, I literally just made a new Mods folder and recopied the mods I wanted into the folder so now they seem to be working now. Bahahaha.../kills self

I don't know why they seem to work now but deleting the folder making a new one and recopying the mods seemed to do the trick

Also it seems to only work if I don't update the to the very latest version (so don't use Ultimate Fix method)

If anyone seems to be having this problem with their version of Windows 8.1, this is what worked for me.